Subject: Re: [Deb-dev] [FEniCS-dev] subscribing fenics packages to the Debian pts

From: Anders Logg <[email-masked]>
Date: Thu, 6 Aug 2009 19:07:04 +0200

I have now subscribed the FEniCS [email-masked] mailing list to
the Debian lists for

  dolfin
  ferari
  fiat
  instant
  ufc
  viper
  ffc
  fenics
  ufl

I have tried to configure the [email-masked] mailing list to allow
posts from the Debian system.

Johannes, is it possible for you to monitor the deb-dev mailing list
and let me know if some email from the Debian lists does not not make
it to deb-dev? I might have missed something in the configuration, in
which case the emails will be silently discarded.

-- 
Anders

On Sun, Aug 02, 2009 at 11:42:37PM +0200, Anders Logg wrote:
> On Wed, Jul 29, 2009 at 06:50:24AM +0200, Christophe Prud'homme wrote:
> > here is the web page with all the details
> > 
> > http://www.debian.org/doc/developers-reference/resources.html#pts-commands
> > 
> > for example
> > 
> > subscribe fiat [email-masked]
> 
> Sorry for the late reply. I've been away from email/work for a while.
> 
> I understand the part about how to subscribe to the PTS system, but
> the problem is the opposite, how to make all the addresses from which
> the PTS emails originate members of the FEniCS mailing lists.
> 
> The FEniCS mailing lists only let subscribers post (to avoid spam)
> which means the PTS emails will be silently dropped unless they appear
> to come from an address that is recognized. One such address seems to be
> 
>   [email-masked]
> 
> but then other senders like "katie" and emails sent to the maintainer
> are mentioned.
> 

> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev

---

From: Anders Logg <[email-masked]>
Date: Thu, 6 Aug 2009 20:29:47 +0200

We can probably manage without here.sty altogether. I'll look into it!

--
Anders

On Thu, Aug 06, 2009 at 08:20:52PM +0200, Christophe Prud'homme wrote:
> that's great !
> 
> now ufl needs to be re-uploaded (here.sty license is non-free :(, you
> could use float.sty instead)
> and fenics will be fully in Debian
> 
> C.
> On Thu, Aug 6, 2009 at 7:07 PM, Anders Logg<[email-masked]> wrote:
> > -----BEGIN PGP SIGNATURE-----
> > Version: GnuPG v1.4.9 (GNU/Linux)
> >
> > iEYEARECAAYFAkp7DbgACgkQTuwUCDsYZdG+WQCeOmICfIjxUd/x1MEEhRkWYP9S
> > x0cAnRxkstDNFZsEyqoux0aESpHXi0KP
> > =xhTH
> > -----END PGP SIGNATURE-----
> >
> >

---

From: "Johannes Ring" <[email-masked]>
Date: Mon, 10 Aug 2009 10:22:13 +0200

> which case the emails will be silently discarded.

Yes, I am now the new admin of the deb-dev mailing list and I will monitor
it the best I can.

Johannes

> Deb-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/deb-dev
>

---

From: Anders Logg <[email-masked]>
Date: Mon, 10 Aug 2009 13:11:27 +0200

> Yes, I am now the new admin of the deb-dev mailing list and I will monitor

Great!

--
Anders