Subject: Re: [Deb-dev] Please binNMU ufc against latest swig

From: Luk Claes <[email-masked]>
Date: Sun, 06 Sep 2009 18:06:27 +0200

Johannes Ring wrote:
> [ Please Cc me as I'm not subscribed to the list. ]
> 
> Hi,
> 
> ufc needs to be rebuilt against the latest swig (1.3.39). Please binNMU it.

Architecture: all packages cannot be binNMUed. Please have the
maintainer (in Cc) upload a new version.

Cheers

Luk

---

From: Johannes Ring <[email-masked]>
Date: Mon, 7 Sep 2009 09:53:44 +0200

> maintainer (in Cc) upload a new version.

Sorry, my fault. It is actually python-ufc (Architecture: any) that
should be binNMUed, not ufc. Could you please do that?

Thanks,

Johannes

---

From: Luk Claes <[email-masked]>
Date: Thu, 10 Sep 2009 08:01:18 +0200

> should be binNMUed, not ufc. Could you please do that?

scheduled

Cheers

Luk