Subject: [Deb-dev] FEniCS packages now available for Karmic

From: Johannes Ring <[email-masked]>
Date: Fri, 23 Oct 2009 17:32:16 +0200

Hi,

The FEniCS packages are now also available for the upcoming Ubuntu
release, Karmic Koala (9.10). The installation instructions are the
same as before and can be found at http://fenics.org/wiki/Download .

Johannes

---

From: Anders Logg <[email-masked]>
Date: Fri, 23 Oct 2009 17:40:32 +0200

> same as before and can be found at http://fenics.org/wiki/Download .

Nice. The installation procedure seems very smooth now.

--
Anders