Subject: [Deb-dev] mesh file missing in pde/stokes/taylor-hood/ dolfin demo

From: pedro <[email-masked]>
Date: Tue, 01 Apr 2008 18:42:24 +0100

trying to run the dolfin demo file in pde/stokes/taylor-hood/. yet, it 
seems the mesh file is missing:

mesh = Mesh("../../../../../../data/meshes/dolfin-2.xml.gz")

i've just installed fenics from debian, after the following repos:

deb http://www.fenics.org/debian/ unstable main
deb-src http://www.fenics.org/debian/ unstable main

in my computer, the path to the example file is:

/usr/share/doc/libdolfin-dev/demo-2.5/pde/stokes/taylor-hood/

and i can't find any dolfin-2.xml.gz file, or even a /data/meshes/ 
directory.

thank you so much for any hint.

---

From: "Johannes Ring" <[email-masked]>
Date: Tue, 1 Apr 2008 20:03:48 +0200 (CEST)

> and i can't find any dolfin-2.xml.gz file, or even a /data/meshes/

Nice bug you found there! :-) You are right, the data/meshes directory is
not installed. Thank you for reporting! I will look into it tomorrow.

Johannes

---

From: "Johannes Ring" <[email-masked]>
Date: Wed, 2 Apr 2008 20:18:37 +0200 (CEST)

Hi again!

The problems with the DOLFIN demo programs are now fixed. You should only
need to do a

    apt-get update && apt-get upgrade

to get the updated packages. Thanks again for reporting this problem!

Regards,
Johannes

On Tue, April 1, 2008 Pedro Horta wrote:
> i thank you for your reply in such a short notice. regards, pedro
>
>
> -----Original Message-----
> From: Johannes Ring [mailto:[email-masked]]
> Sent: Tue 4/1/2008 7:03 PM
> To: Pedro Horta
> Cc: [email-masked]
> Subject: Re: [Deb-dev] mesh file missing in pde/stokes/taylor-hood/ dolfin
>      demo
>
> Esta mensagem foi verificada por uma Webshield Appliance da McAfee.
> INETI - DSIC
>
>