Subject: [Dorsal-dev] slepc sources

From: Max Novelli <[email-masked]>
Date: Wed, 19 Aug 2009 10:29:54 -0400

Hi

I'm trying to install Fenics packages using Dorsal and it always get 
stuck downloading SLEPc.
The issue is that the website is not responding.

Is there an alternative repository for the SLEPc code or I should just 
wait until the website comes back on line?

Thanks
Max

-- 
Massimiliano (Max) Novelli
System Administrator
University of Pittsburgh

Email: [email-masked]

Phone: +1.412.624-6898
LRDC
Suite 718
3939 O'Hara Street
Pittsburgh, PA 15260

Phone: +1.412.586.9251
Oxford Building
Suite 450, Room 461
3501 Forbes Avenue
Pittsburgh, PA 15213

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 19 Aug 2009 16:45:36 +0200

> wait until the website comes back on line?

I've pointed to a mirror in the dev version of dorsal. You can change
this in packages/slepc.package in your dorsal, or pull a current version.

SOURCE=http://fenics.org/pub/software/dorsal/mirror/

Harish

---

From: Max Novelli <[email-masked]>
Date: Wed, 19 Aug 2009 10:54:03 -0400

Hi

I solved the problem changing the slepc.package file and using the 
following URL:
http://cabmec1.cnea.gov.ar/linux/soft/petsc/

Thank you
Max

Email: [email-masked]

Phone: +1.412.624-6898
LRDC
Suite 718
3939 O'Hara Street
Pittsburgh, PA 15260

Phone: +1.412.586.9251
Oxford Building
Suite 450, Room 461
3501 Forbes Avenue
Pittsburgh, PA 15213