Subject: [Dorsal-dev] [HG dorsal] Removed MUMPS stuff from petsc because it doesn't work on all platforms. For now, people needing it should maintain their own version of petsc.package

From: [email-masked] (Dorsal)
Date: Tue, 29 Sep 2009 18:39:14 +0200 (CEST)

One or more new changesets pushed to the primary dorsal repository.
A short summary of the last three changesets is included below.

changeset:   243:a3a180988b8d
tag:         tip
user:        Harish Narayanan <[email-masked]>
date:        Tue Sep 29 18:39:01 2009 +0200
files:       packages/petsc.package
description:
Removed MUMPS stuff from petsc because it doesn't work on all platforms. For now, people needing it should maintain their own version of petsc.package

changeset:   242:dd5635a27cd4
user:        "Garth N. Wells <[email-masked]>"
date:        Tue Sep 29 17:17:01 2009 +0100
files:       platforms/rhel5.platform
description:
Some more fixes for RHEL5

changeset:   241:870878114d82
user:        Harish Narayanan <[email-masked]>
date:        Tue Sep 29 17:57:57 2009 +0200
files:       packages/boost.package
description:
Bugfix in setting boost path

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/dev/dorsal

---

From: Anders Logg <[email-masked]>
Date: Tue, 29 Sep 2009 18:41:27 +0200

> Removed MUMPS stuff from petsc because it doesn't work on all platforms. For now, people needing it should maintain their own version of petsc.package

Perhaps you could keep a file in there named petsc-mumps.package or
similar for reference?

--
Anders

> _______________________________________________
> Dorsal-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/dorsal-dev

---

From: Harish Narayanan <[email-masked]>
Date: Tue, 29 Sep 2009 19:08:51 +0200

> Perhaps you could keep a file in there named petsc-mumps.package or

Done. I will make it the default once I get it working on other (my)
platforms.

Harish

---

From: Anders Logg <[email-masked]>
Date: Tue, 29 Sep 2009 20:07:33 +0200

> Done. I will make it the default once I get it working on other (my)

ok!

--
Anders