Subject: [Dorsal-dev] [HG dorsal] Reworked the 'skip' implementation. Clean now, but hasn't been tested

From: [email-masked] (Dorsal)
Date: Wed, 30 Sep 2009 21:31:48 +0200 (CEST)

One or more new changesets pushed to the primary dorsal repository.
A short summary of the last three changesets is included below.

changeset:   261:69cdf18ffebd
tag:         tip
user:        Harish Narayanan <[email-masked]>
date:        Wed Sep 30 21:31:25 2009 +0200
files:       AUTHORS dorsal.sh packages/boost.package packages/gmp.package packages/mtl.package packages/parmetis.package packages/petsc.package packages/petscwithmumps.package packages/petscwithoutmpi.package packages/scotch.package packages/slepc.package packages/suitesparsewithmetis.package packages/trilinos.package packages/vtk.package packages/vtkdata.package
description:
Reworked the 'skip' implementation. Clean now, but hasn't been tested

changeset:   260:8aba691a8e2d
user:        Harish Narayanan <[email-masked]>
date:        Wed Sep 30 16:15:15 2009 +0200
files:       AUTHORS ChangeLog
description:
Updated change log and authors list

changeset:   259:d5913dca5bb7
user:        "Garth N. Wells <[email-masked]>"
date:        Wed Sep 30 14:29:40 2009 +0100
files:       platforms/rhel5.platform
description:
Add another RHEL5 package.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/dev/dorsal

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 30 Sep 2009 23:58:33 +0200

> Reworked the 'skip' implementation. Clean now, but hasn't been tested

Seems to work for me!