Subject: [Dorsal-dev] dorsal on Fedora-11

From: EKKEHARD ELLMANN <[email-masked]>
Date: Mon, 05 Oct 2009 17:57:23 +0200

Hello,

my problem on Fedora 11 (Leonidas) with FEniCS:

dorsal-0.4.2
....
Fetching dolfin-0.9.2
Unpacking dolfin-0.9.2
Building dolfin-0.9.2
scons: Reading SConscript files ...
Using options from /home/ell/Work/FEniCS/dolfin-0.9.2/scons/options.cache
Checking for pkg-config... yes
Checking for numpy-1... yes
Checking for python-2... yes
Checking for scotch... yes
Checking for trilinos... yes
Checking for ufc-1... yes
Checking for umfpack... yes
Checking for mtl4... yes
Checking for petsc... yes
Checking for gts... yes
Checking for boost... yes
Checking for cholmod... yes
Checking for parmetis... yes
Checking for gmp... yes
Checking for slepc... yes
Checking for libxml-2.0... yes
Resolving compiler... done
Found optional package: petsc
Found optional package: slepc
Found optional package: scotch
Found optional package: umfpack
Found optional package: gts
Found optional package: trilinos
Found optional package: cholmod
Found optional package: mtl4
Found optional package: parmetis
Found optional package: gmp
*** Unable to import UFC. Install latest UFC
Failure with exit status: 1
Exit message: There was a problem building dolfin-0.9.2

Do I really  need a different ufc?- Or, what is the
real problem? How to solve?

Thanks for help,

Ekk

---

From: Harish Narayanan <[email-masked]>
Date: Mon, 05 Oct 2009 18:07:04 +0200

> real problem? How to solve?

Please fetch the development version (http://www.fenics.org/dev/dorsal)
of dorsal and try again.

Harish