Subject: [Dorsal-dev] [HG dorsal] Added hypre (again)

From: [email-masked] (Dorsal)
Date: Wed, 6 May 2009 19:36:42 +0200 (CEST)

One or more new changesets pushed to the primary dorsal repository.
A short summary of the last three changesets is included below.

changeset:   190:812b61f9d3950324138bf003b229d1f1eb545e0a
tag:         tip
user:        Harish Narayanan <[email-masked]>
date:        Wed May 06 19:32:50 2009 +0200
files:       packages/petsc.package
description:
Added hypre (again)

changeset:   189:e221a099d4683f06fb72346a3ac1e41ed8e59857
user:        Harish Narayanan <[email-masked]>
date:        Wed May 06 17:41:47 2009 +0200
files:       packages/petsc-stable.package packages/petsc.package packages/petscwithoutmpi.package packages/slepc-stable.package packages/slepc.package platforms/jaunty.platform
description:
Moved petsc and slepc to 3.x versions. Added hypre to petsc. Updated jaunty and leopard to use these new versions

changeset:   188:e675d8e4a7a18fb75dad9db6b544b8c8c5c3a152
user:        Harish Narayanan <[email-masked]>
date:        Mon Apr 27 15:10:45 2009 +0200
files:       packages/cln-stable.package
description:
Removed stable cln package since it doesn't work with a newish gcc

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/dev/dorsal

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 06 May 2009 19:37:46 +0200

> Moved petsc and slepc to 3.x versions. Added hypre to petsc. Updated jaunty and leopard to use these new versions

These changes will ensure that nearly all packages will break. Use with
caution.

Harish