Subject: [Dorsal-dev] [HG dorsal] Added tag 0.5.0 for changeset 0e4ccc94a6e5

From: [email-masked] (Dorsal)
Date: Thu, 12 Nov 2009 12:00:51 +0100 (CET)

One or more new changesets pushed to the primary dorsal repository.
A short summary of the last three changesets is included below.

changeset:   291:32caa77d203d
tag:         tip
user:        Harish Narayanan <[email-masked]>
date:        Thu Nov 12 11:57:09 2009 +0100
files:       .hgtags
description:
Added tag 0.5.0 for changeset 0e4ccc94a6e5

changeset:   290:0e4ccc94a6e5
tag:         0.5.0
user:        Harish Narayanan <[email-masked]>
date:        Thu Nov 12 11:52:35 2009 +0100
files:       packages/viper-stable.package patches/viper.patch
description:
Updated viper version and removed a patch for it (since it is incorporated in current stable)

changeset:   289:a414369980e7
user:        Harish Narayanan <[email-masked]>
date:        Wed Nov 11 09:13:12 2009 +0100
files:       dorsal.sh
description:
Sniff out fedora11 automatically (untested)

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/dev/dorsal

---

From: Harish Narayanan <[email-masked]>
Date: Thu, 12 Nov 2009 12:11:04 +0100

> Added tag 0.5.0 for changeset 0e4ccc94a6e5

A new (relatively) stable version of Dorsal has been released! As usual,
you can download the latest tarball from the following URI:

http://fenics.org/pub/software/dorsal/

The primary new feature in this release is a fancy package skip
mechanism, so you don't waste your time compiling something you're
already happy with.

Other additions and changes can be gleaned from project change log
(between 2009-08 and 2009-11):

http://www.fenics.org/dev/dorsal/raw-file/tip/ChangeLog

Harish

---

From: Douglas Arnold <[email-masked]>
Date: Thu, 12 Nov 2009 11:54:31 -0600

This is just to confirm that dorsal-0.5.0 worked perfectly for me under 
Fedora 11.  I did not have to specify the platform, and it built from 
beginning to end without intervention.  Thanks!

On 11/12/2009 05:11 AM, Harish Narayanan wrote:
>> user:        Harish Narayanan<[email-masked]>
> _______________________________________________
> Dorsal-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/dorsal-dev
>

---

From: Harish Narayanan <[email-masked]>
Date: Fri, 13 Nov 2009 03:10:15 +0100

> beginning to end without intervention.  Thanks!

Yay!