Subject: [Dorsal-dev] [HG dorsal] Nearly fixed compilation on leopard. Things now (almost) work with a new gcc, petsc/slepc 3x, new cln/ginac etc. Jaunty will perhaps work also.

From: [email-masked] (Dorsal)
Date: Fri, 8 May 2009 12:14:40 +0200 (CEST)

One or more new changesets pushed to the primary dorsal repository.
A short summary of the last three changesets is included below.

changeset:   191:7fb96ad8f4017f1f616e32aa14e8f541ee162051
tag:         tip
user:        Harish Narayanan <[email-masked]>
date:        Fri May 08 12:14:04 2009 +0200
files:       dorsal.sh packages/petsc.package platforms/fenics.platform platforms/leopard.platform
description:
Nearly fixed compilation on leopard. Things now (almost) work with a new gcc, petsc/slepc 3x, new cln/ginac etc. Jaunty will perhaps work also.

changeset:   190:812b61f9d3950324138bf003b229d1f1eb545e0a
user:        Harish Narayanan <[email-masked]>
date:        Wed May 06 19:32:50 2009 +0200
files:       packages/petsc.package
description:
Added hypre (again)

changeset:   189:e221a099d4683f06fb72346a3ac1e41ed8e59857
user:        Harish Narayanan <[email-masked]>
date:        Wed May 06 17:41:47 2009 +0200
files:       packages/petsc-stable.package packages/petsc.package packages/petscwithoutmpi.package packages/slepc-stable.package packages/slepc.package platforms/jaunty.platform
description:
Moved petsc and slepc to 3.x versions. Added hypre to petsc. Updated jaunty and leopard to use these new versions

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/dev/dorsal

---

From: Harish Narayanan <[email-masked]>
Date: Fri, 08 May 2009 13:18:11 +0200

> Nearly fixed compilation on leopard. Things now (almost) work with a new gcc, petsc/slepc 3x, new cln/ginac etc. Jaunty will perhaps work also.

Everything appears to work now. It's safe to check out... if you're
using Leopard!

Harish