Subject: [Dorsal-dev] [HG dorsal] Update PETSc version.

From: [email-masked] (Dorsal)
Date: Tue, 29 Sep 2009 20:01:23 +0200 (CEST)

One or more new changesets pushed to the primary dorsal repository.
A short summary of the last three changesets is included below.

changeset:   247:ef549116bfc7
tag:         tip
user:        "Garth N. Wells <[email-masked]>"
date:        Tue Sep 29 19:01:20 2009 +0100
files:       packages/petsc.package packages/petscwithoutmpi.package
description:
Update PETSc version.

changeset:   246:4430bc2ca5e2
parent:      245:cee4be97f443
parent:      244:9e8aca01d00f
user:        "Garth N. Wells <[email-masked]>"
date:        Tue Sep 29 18:12:28 2009 +0100
description:
merge.

changeset:   245:cee4be97f443
parent:      242:dd5635a27cd4
user:        "Garth N. Wells <[email-masked]>"
date:        Tue Sep 29 18:12:14 2009 +0100
files:       platforms/rhel5.platform
description:
Some more RHEL5 updates.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/dev/dorsal

---

From: Harish Narayanan <[email-masked]>
Date: Tue, 29 Sep 2009 20:13:08 +0200

> files:       packages/petsc.package packages/petscwithoutmpi.package

Do you need something specific in -p8? I keep going back to -p5 because
versions beyond it don't seem to compile correctly on some platforms.

Harish

---

From: "Garth N. Wells" <[email-masked]>
Date: Tue, 29 Sep 2009 19:15:13 +0100

Harish Narayanan wrote:
> Do you need something specific in -p8? 

No.

I keep going back to -p5 because
> versions beyond it don't seem to compile correctly on some platforms.

OK. Would be good to send a report to the PETsc maintainers.

Garth

> Harish
> _______________________________________________
> Dorsal-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/dorsal-dev