Subject: [Dorsal-dev] intrepid

From: Kent Andre <[email-masked]>
Date: Mon, 07 Sep 2009 14:06:50 +0200

Hi, I just started compiling FEniCS with dorsal on my intrepid. 

I notice that I should install petsc and cln with apt-get, but
dorsal still downloads and compiles this packages. Is this a 
bug ? 

Kent

---

From: Harish Narayanan <[email-masked]>
Date: Mon, 07 Sep 2009 14:12:18 +0200

> dorsal still downloads and compiles this packages. Is this a 

The versions of petsc and cln installed via apt-get are too old. This is
why dorsal downloads and compiles these packages.

It is a bug that the intrepid platform asks you to install them via
apt-get first.

Harish