Subject: [Dorsal-dev] [HG dorsal] Misc cleanups.

From: [email-masked] (Dorsal)
Date: Fri, 25 Sep 2009 16:08:51 +0200 (CEST)

One or more new changesets pushed to the primary dorsal repository.
A short summary of the last three changesets is included below.

changeset:   232:ae7cef470b63
tag:         tip
user:        "Joachim B Haga <[email-masked]>"
date:        Fri Sep 25 16:07:44 2009 +0200
files:       dorsal.cfg dorsal.sh packages/dolfin.package
description:
Misc cleanups.

It is possible that the changes in guess_platform breaks something,
since I can't test it properly.

changeset:   231:8e3b97f9733d
user:        Harish Narayanan <[email-masked]>
date:        Thu Sep 24 17:40:48 2009 +0200
files:       dorsal.sh
description:
Bug fix in snow leopard detection

changeset:   230:bc7d46e33231
user:        Harish Narayanan <[email-masked]>
date:        Thu Sep 24 17:38:24 2009 +0200
files:       README dorsal.sh platforms/snowleopard.platform
description:
Added initial support for Snow Leopard

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/dev/dorsal

---

From: Harish Narayanan <[email-masked]>
Date: Fri, 25 Sep 2009 16:39:46 +0200

> since I can't test it properly.

Seems to work for me!

Harish