Subject: [Dorsal-dev] Release and snapshots

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 30 Sep 2009 09:47:17 +0100

Is a new dorsal release in the planning?

It would also be nice to have nightly snapshots of dorsal (perhaps even 
the entire repository) since

   no dorsal -> no hg
   no hg     -> no dorsal-dev

Garth

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 30 Sep 2009 10:48:46 +0200

> the entire repository) since

This already exists. You can fetch a current dorsal using the tarball
links on: http://www.fenics.org/dev/dorsal

Harish

---

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 30 Sep 2009 09:53:07 +0100

> links on: http://www.fenics.org/dev/dorsal

Nice.

A clearer link on

    http://www.fenics.org/wiki/Dorsal

would be good. I was fishing around in

   http://www.fenics.org/pub/software/dorsal/

Garth

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 30 Sep 2009 11:15:58 +0200

Garth N. Wells wrote:
>>> It would also be nice to have nightly snapshots of dorsal (perhaps
>>> even the entire repository) since
>>>
>>>    no dorsal -> no hg
>>>    no hg     -> no dorsal-dev
>>

Done.

>   http://www.fenics.org/pub/software/dorsal/

Added a README here as well.

Harish

---

From: Anders Logg <[email-masked]>
Date: Wed, 30 Sep 2009 11:17:07 +0200

> the entire repository) since

What does this mean? What is "no dorsal"?

-- 
Anders

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 30 Sep 2009 11:18:25 +0200

> What does this mean? What is "no dorsal"?

Older machines without hg need dorsal to get hg. So he meant older
machines can't fetch dorsal development to fetch hg.

Harish

---

From: Anders Logg <[email-masked]>
Date: Wed, 30 Sep 2009 11:26:03 +0200

> machines can't fetch dorsal development to fetch hg.

Aha.

-- 
Anders