Subject: [Dorsal-dev] [HG dorsal] Removed support for MTL4 in all platforms

From: [email-masked] (Dorsal)
Date: Wed, 23 Sep 2009 10:24:46 +0200 (CEST)

One or more new changesets pushed to the primary dorsal repository.
A short summary of the last three changesets is included below.

changeset:   228:ba192638b6ff
tag:         tip
user:        Harish Narayanan <[email-masked]>
date:        Wed Sep 23 10:24:47 2009 +0200
files:       packages/dolfin.package platforms/bigblue.platform platforms/etch.platform platforms/fedora10.platform platforms/fenics.platform platforms/gutsy.platform platforms/hardy.platform platforms/intrepid.platform platforms/jaunty.platform platforms/karmic.platform platforms/lenny.platform platforms/leopard.platform platforms/opensuse11.platform platforms/rhel4.platform platforms/rhel5.platform platforms/sid.platform platforms/tiger.platform
description:
Removed support for MTL4 in all platforms

changeset:   227:d34b80e3639b
user:        Harish Narayanan <[email-masked]>
date:        Mon Sep 21 10:26:48 2009 +0200
files:       packages/petsc.package
description:
Added parmetis lookup path to petsc build

changeset:   226:2d76bcd21c6f
user:        Harish Narayanan <[email-masked]>
date:        Mon Sep 14 15:45:44 2009 +0200
files:       packages/petsc.package
description:
Added (untested) support for building petsc with mumps support, based on Ander's mail to the list

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/dev/dorsal

---

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 23 Sep 2009 21:03:47 +0100

> Removed support for MTL4 in all platforms

DOLFIN is compiling again against the MTL4 tip.

Garth

> _______________________________________________
> Dorsal-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/dorsal-dev

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 23 Sep 2009 22:18:53 +0200

> DOLFIN is compiling again against the MTL4 tip.

Does that mean DOLFIN will not be dropping support for MTL? Would you
like me to revert this changeset?

Harish

---

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 23 Sep 2009 21:19:50 +0100

Harish Narayanan wrote:
> Does that mean DOLFIN will not be dropping support for MTL? 

I'll think about it after the release.

> Would you

Up to you.

Garth