Subject: [Dorsal-dev] ufl issues

From: Max Novelli <[email-masked]>
Date: Mon, 27 Jul 2009 17:08:07 -0400

Hi

I'm using dorsal on fedora 10 and I get the following error:

Fetching ufl
abort: requirement '<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 
Transitional//EN">' not supported!
Failure with exit status: 255
Exit message: Error fetching ufl.

Am I doing something wrong?

Thank you so much for your help
Max

-- 
Massimiliano (Max) Novelli
System Administrator
University of Pittsburgh

Email: [email-masked]

Phone: +1.412.624-6898
LRDC
Suite 718
3939 O'Hara Street
Pittsburgh, PA 15260

Phone: +1.412.586.9251
Oxford Building
Suite 450, Room 461
3501 Forbes Avenue
Pittsburgh, PA 15213

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 29 Jul 2009 10:38:18 +0200

> Am I doing something wrong?

No, you're not. The UFL source repository was moved at some point and
this is not reflected in the version of Dorsal you are using. Please
fetch the latest version [1] and it will fix this problem.

> Thank you so much for your help

If you run into other problems with getting things to build on Fedora
10, point them out here and I will try to fix them. I don't test it
frequently on Fedora since no one around seems to be using it.

Also, sign up for the mailing list [2], otherwise there is a chance that
your messages to the list will be discarded as spam.

Harish

[1] hg clone http://www.fenics.org/dev/dorsal
[2] http://fenics.org/mailman/listinfo/dorsal-dev