Subject: Re: [FEniCS-apps] fenics-apps keys

From: Johan Jansson <[email-masked]>
Date: Tue, 01 Sep 2009 13:38:39 +0200

Kristian Oelgaard wrote:

> In an effort to restrict developers of FEniCS applications to their respective
> projects I modified the authorized_keys file. Please check if anything is
> broken.
> Affected developers:
>
> Niclas Jansson, Murtazo Nazarov, Peter Brune, and Ashraful Kadir.
>
> I could not figure out which project Ashraful Kadir is working on, so I have
> disabled your key!!
>
> If you experience any problems accessing your accounts please send me an e-mail.
>
> Best regards,
>
> Kristian
> _______________________________________________
> FEniCS-Apps mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/fenics-apps
>   
Hi!

Ashraful is a master student at our department working on Unicorn. I 
know we had some trouble getting the restricted keys working before, 
we'll check if it works now.

Best,
 Johan

---

From: Peter Brune <[email-masked]>
Date: Wed, 2 Sep 2009 03:45:08 -0500

My access to unicorn-unstable appears to have been broken.

- Peter

---

From: Kristian Oelgaard <[email-masked]>
Date: Wed, 02 Sep 2009 12:45:51 +0200

> My access to unicorn-unstable appears to have been broken.

This should have been fixed now, please try it again.

Kristian

---

From: Peter Brune <[email-masked]>
Date: Wed, 2 Sep 2009 06:01:54 -0500

It works; thanks a lot!

- Peter

On Wed, Sep 2, 2009 at 5:45 AM, Kristian Oelgaard
<[email-masked]>wrote:

> > > > I could not figure out which project Ashraful Kadir is working on, so
> I
> > > have
> > > > disabled your key!!
> > > >
> > > > If you experience any problems accessing your accounts please send me
> an
> > > e-mail.
> > > >
> > > > Best regards,
> > > >
> > > > Kristian