Subject: [FEniCS-apps] [HG CBC.Solve] Test commit

From: [email-masked] (FEniCS Apps)
Date: Wed, 4 Nov 2009 21:38:13 +0100 (CET)

One or more new changesets pushed to the primary cbc.solve repository.
A short summary of the last three changesets is included below.

abort: unknown revision '-3'!----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/cbc.solve

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 04 Nov 2009 22:15:39 +0100

> For more details, visit http://www.fenics.org/hg/cbc.solve

/hg/ in the above URI should be changed to /apps/

Harish

---

From: Andy Ray Terrel <[email-masked]>
Date: Wed, 4 Nov 2009 15:21:04 -0600

> /hg/ in the above URI should be changed to /apps/

Its already been done.

-- Andy

>
> Harish
> _______________________________________________
> FEniCS-Apps mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/fenics-apps
>

---

From: Anders Logg <[email-masked]>
Date: Wed, 4 Nov 2009 22:27:26 +0100

> > /hg/ in the above URI should be changed to /apps/

At some point, the hg-notify script should also be updated to handle
repos with less than three changesets...

--
Anders