Subject: [FEniCS-apps] [HG Unicorn-unstable] NSESolver appears to mostly work

From: [email-masked] (FEniCS Apps)
Date: Thu, 13 Aug 2009 19:42:08 +0200 (CEST)

One or more new changesets pushed to the primary unicorn-unstable repository.
A short summary of the last three changesets is included below.

changeset:   229:ff5ae9a0e74c7ecaa74c1d0c0a28626261976946
tag:         tip
user:        Peter Brune <[email-masked]>
date:        Thu Aug 13 12:42:05 2009 -0500
files:       ucsolver/icns/NSESolver.cpp ucsolver/icns/quicktest/parameters
description:
NSESolver appears to mostly work

changeset:   228:258d80589fb29fb648d692719c5f4b675d794347
user:        Peter Brune <[email-masked]>
date:        Thu Aug 13 12:15:45 2009 -0500
files:       src/fem/ErrorEstimate.cpp src/mesh/MeshAdaptInterface.h src/mesh/MeshAdaptivity.cpp src/mesh/MeshQuality.cpp ucsolver/icns/NSESolver.cpp
description:
Readded MeshAdaptivity and MeshQuality, Small change to ErrorEstimate,
NSESolver compiles as ported; debugging

changeset:   227:39e0219d92095e58661937e36ef2c578509b2583
user:        Niclas Jansson <[email-masked]>
date:        Thu Aug 13 17:32:32 2009 +0200
files:       SConstruct
description:
Removed warnings

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/apps/unicorn-unstable

---

From: Johan Jansson <[email-masked]>
Date: Fri, 14 Aug 2009 16:34:48 +0200

Great work Peter, that's a good milestone..

  Johan