Subject: [FEniCS-apps] Problem with hg on www.fenics.org

From: Johan Hake <[email-masked]>
Date: Fri, 18 Sep 2009 15:24:31 +0200

Hello!

I cannot push to either one of my FEniCS Apps.

I get:

remote: bash: /usr/local/bin/hg-ssh: No such file or directory
abort: no suitable response from remote hg!

Is this caused by the recent upgrade of hg at the server?

Johan

---

From: Andy Ray Terrel <[email-masked]>
Date: Fri, 18 Sep 2009 08:41:34 -0500

Looks like /usr/share/doc/mercurial got blown away.  Perhaps someone
with root could point /usr/local/bin/hg-ssh to
/root/src/mercurial-1.3.1/contrib/hg-ssh or copy it over.

-- Andy

fenics-apps@communalis:~/hg$ locate hg-ssh
/usr/local/bin/hg-ssh
/home/johannr/src/mercurial-1.0/contrib/hg-ssh
/home/buildbot/tmp/mercurial-1.0/contrib/hg-ssh
/home/buildbot/tmp/mercurial-0.9.5/contrib/hg-ssh
/root/src/mercurial-1.3.1/contrib/hg-ssh
enics-apps@communalis:~/hg$ ls -l /usr/local/bin/hg-ssh
lrwxrwxrwx 1 root root 40 2008-01-11 20:23 /usr/local/bin/hg-ssh ->
/usr/share/doc/mercurial/examples/hg-ssh
fenics-apps@communalis:~/hg$ ls /usr/share/doc/me
mediawiki1.7/      mediawiki1.7-math/ memcached/

On Fri, Sep 18, 2009 at 8:24 AM, Johan Hake <[email-masked]> wrote:
> _______________________________________________
> FEniCS-Apps mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/fenics-apps
>

---

From: Anders Logg <[email-masked]>
Date: Fri, 18 Sep 2009 18:34:17 +0200

Fixed. Sorry about that.

--
Anders