Subject: [FEniCS-apps] [HG DolfWave] A small update to README

From: [email-masked] (FEniCS Apps)
Date: Mon, 20 Jul 2009 19:06:16 +0200 (CEST)

One or more new changesets pushed to the primary dolfwave repository.
A short summary of the last three changesets is included below.

changeset:   42:97319c386138d38594230913d5a91cdda7f3a529
tag:         tip
user:        N.Lopes
date:        Mon Jul 20 18:03:58 2009 +0100
files:       Changelog.html README.html README.org sandbox/mvbottom/main.cpp
description:
A small update to README

changeset:   41:b85344875068c3f9a85db77d0f74ec1ea9b75764
user:        N.Lopes
date:        Mon Jul 20 17:53:31 2009 +0100
files:       demo/mvbottom/dolfin_xd3d000000.xyz demo/mvbottom/main.cpp sandbox/mvbottom/main.cpp src/forms/LPT2z0dg.h src/forms/LPT2z0dg.ufl
description:
More work on LPT2z0dg...

changeset:   40:ce24b01dc31b6b5d569e56a878b5b4bbbb115977
user:        N.Lopes
date:        Mon Jul 20 14:02:34 2009 +0100
files:       README.html README.org demo/square/dolfin_plot_data.xml sandbox/mvbottom/main.cpp src/DolfwaveClass.h src/DolfwaveClassInit.cpp src/forms/L2Norm.h src/forms/L2NormDG.h src/forms/L2NormP2.h src/forms/L2Proj.h src/forms/L2ProjP2.h src/forms/LPT2cd.h src/forms/LPT2z0.h src/forms/LPT2z0dg.h src/forms/LPT2z0dg.ufl src/forms/LPTcdgI.h src/forms/Proj.h src/forms/SymProj.h src/forms/Zhao.h src/forms/ZhaoPotentialTrans.h
description:
More Work in arround LPT2z0dg; Removed some useless code for now.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/dolfwave

---

From: Harish Narayanan <[email-masked]>
Date: Mon, 20 Jul 2009 19:14:03 +0200

Could someone with write access to the apps repositories edit the hg
hook to fix the URI above? It'd be cool to click on it and have it work
rather than manually replace /hg/ with /apps/ .

Thanks!
Harish

---

From: Andy Ray Terrel <[email-masked]>
Date: Mon, 20 Jul 2009 13:26:55 -0500

It looks like I just need to make a new script or someone modify the
system script.  I'll put in a new script for now and when Anders comes
off holiday he will change it.

-- Andy

On Mon, Jul 20, 2009 at 12:14 PM, Harish
Narayanan<[email-masked]> wrote:
> _______________________________________________
> FEniCS-Apps mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/fenics-apps
>

---

From: Anders Logg <[email-masked]>
Date: Tue, 8 Sep 2009 23:15:05 +0200

> rather than manually replace /hg/ with /apps/ .

I've fixed this now. Try setting the repository to dev/foo in the
hook.

I haven't tested it so we'll see next time someone pushes if the
script still works... :-)

--
Anders