Subject: Re: [FEniCS-book] [HG FEniCS-book] Comment out some chapter that prevent compilation.

From: "Lezar, Evan, Mr <[email-masked]>" <[email-masked]>
Date: Thu, 29 Oct 2009 02:49:18 +0200

Hi

Please find attached a bundle with some changes to my chapter (lezar). I have reduced the number of macros to 4, and can reduce them further if they are still a problem.

One of the macros is for the curl operator, which was being discussed - but I am not sure what the end results of the discussion was. Once a consensus has been reached, I will change the chapter to reflect the decision.

What remains to be done from my side is to incorporate the references that I use into the main bibliography (is there a reason that this has not been done yet?) and update some of the code samples to reflect the changes that have been made in the code-base since the chapter was sent in in May.

Please let me know if there is anything else that I can assist with.

Evan

Computational Electromagnetics Group
Department of Electrical and Electronic Engineering
University of Stellenbosch
Stellenbosch
South Africa

---

From: Anders Logg <[email-masked]>
Date: Mon, 2 Nov 2009 15:34:03 +0100

On Thu, Oct 29, 2009 at 02:49:18AM +0200, Lezar, Evan, Mr <[email-masked]> wrote:
> Hi
>
> Please find attached a bundle with some changes to my chapter
> (lezar). I have reduced the number of macros to 4, and can reduce
> them further if they are still a problem.

Thanks! I've added your bundle.

> One of the macros is for the curl operator, which was being
> discussed - but I am not sure what the end results of the discussion
> was. Once a consensus has been reached, I will change the chapter to
> reflect the decision.

We have not received many comments on the matter. We are still waiting
for another 5 or so chapters that should soon be submitted. Then we'll
sit down and try to figure out a common notation.

> What remains to be done from my side is to incorporate the
> references that I use into the main bibliography (is there a reason
> that this has not been done yet?) and update some of the code
> samples to reflect the changes that have been made in the code-base
> since the chapter was sent in in May.

We haven't tried to incorporate the references into the main
bibliography. Just add them yourself and submit a new bundle.

Let us know when your chapter is ready to be sent out for review.

Note to all authors: If you have not specified otherwise, we assume
that all chapters are ready for review.

--
Anders

> _______________________________________________
> FEniCS-book mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/fenics-book