Subject: [FEniCS-dev] Download stats

From: "Garth N. Wells" <[email-masked]>
Date: Sat, 26 Sep 2009 20:26:32 +0100

Does the script that generates the download statistics

     http://www.fenics.org/wiki/Download_Statistics

need to be updated when we make a release or does it take of things 
automatically?

Garth

---

From: Anders Logg <[email-masked]>
Date: Sat, 26 Sep 2009 22:59:50 +0200

> need to be updated when we make a release or does it take of things

New packages should be handled automatically. It essentially grabs
anything in the http logs containing dolfin-* etc.

It runs once every night.

--
Anders