Subject: [fenics-dev] Where did Sieve go?

From: "Theodore Omtzigt" <[email-masked]>
Date: Sat, 14 Jan 2006 11:33:08 -0800

Playing with the problem of CAD geometry to initial mesh, I was keeping an
eye out for Sieve, but it has suddenly disappeared from the FEniCS project
list. Anyone care to comment on the status of Sieve?

Theo

---

From: Matthew Knepley <[email-masked]>
Date: Sat, 14 Jan 2006 14:11:38 -0600

"Theodore Omtzigt" <[email-masked]> writes:

> :o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns="http://www.w3.org/TR/REC-html40">
>
> Playing with the problem of CAD geometry to initial mesh, I was keeping an eye out for Sieve, but it has suddenly disappeared from the FEniCS project list. Anyone care to comment on the status of Sieve?:p>

  I just did a complete rewrite which eliminated all (hopefully) the PETSc dependencies. The
parallel part is being finished this week. I have just been really busy and got behind posting
it to the site. I will get on it by Feb.

   Matt
-- 
"Failure has a thousand explanations. Success doesn't need one" -- Sir Alec Guiness

---

From: Anders Logg <[email-masked]>
Date: Sat, 14 Jan 2006 16:55:01 -0600

On Sat, Jan 14, 2006 at 02:11:38PM -0600, Matthew Knepley wrote:
> > :o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns="http://www.w3.org/TR/REC-html40">
> it to the site. I will get on it by Feb.

Sounds great. I expect we will have DOLFIN 0.6.0 and FFC 0.3.0 ready
for release in February or March (with some releases in between) and
then we should be prepared to start looking into Sieve.

/Anders