Subject: [FEniCS-dev] Error in downloads page

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Thu, 1 Nov 2007 22:41:10 +0100

At the list of hg repositories in
http://www.fenics.org/wiki/Download
syfi is duplicated and ufc is missing.

-- 
Martin

---

From: Anders Logg <[email-masked]>
Date: Thu, 1 Nov 2007 22:47:05 +0100

> syfi is duplicated and ufc is missing.

ok, I'll make you sysop so you can fix it. :-)

/Anders