Subject: [FEniCS-dev] Time for wiki?

From: Anders Logg <[email-masked]>
Date: Wed, 21 Mar 2007 11:41:26 +0100

Is it time to move the wiki to the front page?

/Anders

---

From: Mandus <[email-masked]>
Date: Wed, 21 Mar 2007 12:30:32 +0100

> Is it time to move the wiki to the front page?

Yes, it was the right time for that!

-- 
Mandus
The only dr. Mandus around.