Subject: Re: [FEniCS-dev] [DOLFIN-dev] installing Dolfin

From: Anders Logg <[email-masked]>
Date: Wed, 7 Mar 2007 16:06:21 +0100

On Wed, Mar 07, 2007 at 10:02:52AM -0500, Harish Narayanan wrote:
> Anders Logg wrote:
> > Very nice. Here is a Wiki for DOLFIN where you might want to
> > contribute:
> >
> >     http://wiki.vikstrom.dyndns.org/index.php/DOLFIN
> >   
> 
> I shall do that. I am unable to access the wiki right now, and I think 
> that the IP dyndns resolves to is turned off.
> 
> Harish
> _______________________________________________
> DOLFIN-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/dolfin-dev

Works for me.

But if the dyndns server is difficult to reach, we might want to
consider moving it to fenics.org already now.

We have discussed setting up a Wiki before but there seemed to be
limited interest then (to contribute).

Is there enough interest out there to set up a Wiki?

/Anders

---

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 08 Mar 2007 11:11:36 +0100

> Is there enough interest out there to set up a Wiki?

If it's easy, let's set one up and see where it goes.

Garth

> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev
>

---

From: "Johan Hoffman" <[email-masked]>
Date: Thu, 8 Mar 2007 11:31:56 +0100 (MET)

> If it's easy, let's set one up and see where it goes.

Agree.

/Johan

---

From: Anders Logg <[email-masked]>
Date: Thu, 8 Mar 2007 12:30:50 +0100

> > If it's easy, let's set one up and see where it goes.

ok, here it is:

    http://www.fenics.org/wiki/

Everyone, just go ahead.

Thanks to Åsmund for setting it up so quickly!

/Anders