Subject: [FEniCS-dev] Removing email addresses for projects

From: Anders Logg <[email-masked]>
Date: Thu, 20 Dec 2007 21:18:43 +0100

There's an awful lot of spam coming in on the various email addresses
on fenics.org (like [email-masked], [email-masked] etc) and the
few times it's not spam, we usually reply and ask the sender to use the
mailing list instead (like fenics-dev, dolfin-dev etc).

Therefore, I suggest we just remove the [email-masked] addresses for
all projects (or rather direct them to /dev/null for technical
reasons) and put up an appropriate notice on the web page.

Comments/objections?

-- 
Anders

---

From: "Matthew Knepley" <[email-masked]>
Date: Thu, 20 Dec 2007 14:26:37 -0600

I have already blocked them from my mail, so I am for it.

  Thanks,

    Matt

On Dec 20, 2007 2:18 PM, Anders Logg <[email-masked]> wrote:
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev
>

-- 
What most experimenters take for granted before they begin their
experiments is infinitely more interesting than any results to which
their experiments lead.
-- Norbert Wiener

---

From: "Johan Hoffman" <[email-masked]>
Date: Thu, 20 Dec 2007 21:55:33 +0100 (MET)

No problem removing the addresses for me.

/Johan

---

From: "Åsmund Ødegård" <[email-masked]>
Date: Fri, 21 Dec 2007 13:59:02 +0100

> >> reasons) and put up an appropriate notice on the web page.

I have updated the mailaliases now such that mail to fenics, dolfin, puffin,
ferari, ffc, sieve goes stright into /dev/null

If you want me to fix other projects as well (ko, fiat, ufc, syfi, instant,
viper, meshbuilder, deb), please tell me; I don't know whether some of the
other aliases are used as ad-hoc maillists or not.

Merry Christmas to everyone!
-- 
[simula.research laboratory]
                Åsmund Ødegård
                IT-Manager
                phone: +4790069915
                http://www.simula.no/

---

From: Anders Logg <[email-masked]>
Date: Fri, 21 Dec 2007 17:09:07 +0100

> other aliases are used as ad-hoc maillists or not.

Very good. I think we can remove the rest also. It's easier to
announce that we remove all addresses instead of just a few. Since no
one has objected, let's remove them...

Merry Christmas
-- 
Anders

---

From: Anders Logg <[email-masked]>
Date: Sat, 22 Dec 2007 10:11:09 +0100

> one has objected, let's remove them...

ok, it's done.

All emails to [email-masked] goes to /dev/null if not "-dev" in foo.

-- 
Anders