Subject: Re: [FEniCS-dev] New FEniCS project: Unicorn

From: [email-masked]
Date: Thu, 14 Jun 2007 14:41:47 +0100 (WEST)

> Hi all!
>
> I have added a new FEniCS project along the lines we discussed a few weeks
> ago; a unified continuum mechanics solver based on DOLFIN.

That's great! I think it would be very interesting to have something on
the non-Newtonian fluids...

/Paulo

>
> We decided to name it "Unicorn", and an initial draft of the wiki-page is
> available at: http://www.fenics.org/wiki/Unicorn
>
> The first release is expected to coincide with the next DOLFIN release.
>
> /Johan
>
>
>
>
>
>
>
>
>
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev
>

---

From: "Johan Hoffman" <[email-masked]>
Date: Thu, 14 Jun 2007 16:02:15 +0200 (MEST)

> the non-Newtonian fluids...

Good to hear that you are interested! The idea is to formulate the
equations and methods in such general form as possible, which will open up
for easy integration of fluids and solids and all in between.
Non-Newtonian fluids is definitely part of this goal.

We will come back with a more detailed road map etc. later on, and all
input is appreciated. What are you working on yourself?

/Johan