Subject: [FEniCS-dev] Moving repositories to Launchpad

From: Anders Logg <[email-masked]>
Date: Thu, 19 Nov 2009 18:45:50 +0100

Can anyone objecting to moving *all* software repositories from
fenics.org to Launchpad please speak up.

If there are no objections, Garth and I can get started on moving
things over.

It would be good to get this done as quickly as possible so we can get
back to coding and now is a good time since the server is broken (or
has just been fixed).

--
Anders

---

From: Harish Narayanan <[email-masked]>
Date: Thu, 19 Nov 2009 18:54:09 +0100

> back to coding and now is a good time since the server is broken (or

To clarify, the plan is to:

1. Maintain everything besides the Wiki on Launchpad
2. Use the the new fenics.org on for the buildbots and the Wikis (which
in turn point to Launchpad)
3. Abandon the current mercurial repositories (and the use of hg)

Correct?

What will happen to the mailing list (addresses)? Does Launchpad support
[email-masked]?

Harish

---

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 19 Nov 2009 18:00:22 +0000

> 1. Maintain everything besides the Wiki on Launchpad

Yes.

> in turn point to Launchpad)

Yes.

> 3. Abandon the current mercurial repositories (and the use of hg)

Yes.

> What will happen to the mailing list (addresses)? Does Launchpad support

It supports mailing lists, but not @fenics.org. See for example

     https://lists.launchpad.net/launchpad-users/threads.html

Each 'team' has a list.

Garth

> Harish
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev

---

From: Anders Logg <[email-masked]>
Date: Thu, 19 Nov 2009 19:14:55 +0100

>     https://lists.launchpad.net/launchpad-users/threads.html

We would also need to store an archive of the old lists on fenics.org.

--
Anders