Subject: [FEniCS-dev] defining time-dependent functions in dolfin-0.9.0

From: Brandon Chabaud <[email-masked]>
Date: Wed, 18 Feb 2009 15:11:14 -0600

Hello,

I need to define a function where time t is a parameter.  How do I do this?
I know there were examples of this in the demos for delfin-0.8.0, but I
cannot find any for dolfin-0.9.0.  Thanks.

Brandon Chabaud

---

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 18 Feb 2009 21:16:16 +0000

Brandon Chabaud wrote:
> Hello,
> 
> I need to define a function where time t is a parameter.  How do I do 
> this?  I know there were examples of this in the demos for delfin-0.8.0, 
> but I cannot find any for dolfin-0.9.0.  Thanks.
> 

Take a look at

     demo/pde/elastodynamics/cpp

Garth

> Brandon Chabaud
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev