Subject: [FEniCS-dev] fenics.org

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 13 Aug 2008 23:46:39 +0100

Does fenics.org have the necessary tools for building DOLFIN? After a 
quick look, I can't find scons.

Garth

---

From: Anders Logg <[email-masked]>
Date: Tue, 19 Aug 2008 18:44:20 +0200

> quick look, I can't find scons.

I thought we used it as a buildbot, we did until recently at least.

Ilmar?

-- 
Anders

---

From: Ilmar Wilbers <[email-masked]>
Date: Tue, 19 Aug 2008 21:55:08 +0200

Yeah, we do. But I set up everything locally for the buildbot user, so 
not to interfere with other stuff and having to bug roots.

I think the one in /home/buildbot/local should be fine to be used by others.

ilmar

Anders Logg wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev