Subject: [FEniCS-dev] New Petsc

From: Andy Terrel <[email-masked]>
Date: Fri, 25 May 2007 10:39:38 -0500

Hey Guys,

So Petsc just released 2.3.3.  Do we want to start supporting it?  I can 
look into the changes (yes there are going to be some) but I would like 
to know so I can make my time trying to getting parallel simulations 
working more effective.

Thanks,
Andy
-- 

====================
Andy Terrel
Computer Science Dept
University of Chicago
[email-masked]
---------------------

Failure has a thousand explanations,
Success doesn't need one.
                   -Sir Alec Guiness

---

From: Anders Logg <[email-masked]>
Date: Fri, 25 May 2007 17:45:57 +0200

> to know so I can make my time trying to getting parallel simulations 

We're trying to get a new release of DOLFIN (0.7.0) ready within
1-2 weeks. If you or someone else can find out the required changes,
it would be great to support both 2.3.2 and 2.3.3 if possible with
some #ifdefs.

I won't have much time to spend on this before the release, but I
won't object if someone wants to fix it.

/Anders