Subject: [FEniCS-dev] ...multiphysics...

From: ALEX RIBEIRO <[email-masked]>
Date: Wed, 16 May 2007 06:39:31 -0700 (PDT)

Can I solve a multiphysics problem consisting of a MHD shock implosion, radiation transport, phase transition and radiation hydrodynamics with FEniCS?
   
  I want to model the ignition of a thermonuclear burn in the axis of an imploding cylindrical plasma liner driven by the Lorentz force caused by a high intensity electrical current impulse...
   
  In Fact, i only need to quantify the density and velocity of implosion in the plasma contained in a cylindrical sheath of plasma, so as to track the evolution of the Lawson Coefficient in the imploding core,
   
  and to ascertain what is the dependency in the time profile of electric current and the self similarity of the plasma implosion (i e track the magnitude of the Riochtmeyer Meshkov instability )
   
  To do that i need to code the field equations of the physics involved in a moving mesh framework in cylindrical coords...
   
  Is it possible...?

---------------------------------
Expecting? Get great news right away with email Auto-Check.
Try the Yahoo! Mail Beta.

Subject: ...multiphysics...
From: ALEX RIBEIRO <[email-masked]>
To: [email-masked]
Date: Tue, 8 May 2007 12:01:41 -0700 (PDT)

Can I solve a multiphysics problem consisting of a MHD shock implosion, radiation transport, phase transition and radiation hydrodynamics with FEniCS?
   
  I want to model the ignition of a thermonuclear burn in the axis of an imploding cylindrical plasma liner driven by the Lorentz force caused by a high intensity electrical current impulse...
   
  In Fact, i only need to quantify the density and velocity of implosion in the plasma contained in a cylindrical sheath of plasma, so as to track the evolution of the Lawson Coefficient in the imploding core,
   
  and to ascertain what is the dependency in the time profile of electric current and the self similarity of the plasma implosion (i e track the magnitude of the Riochtmeyer Meshkov instability )
   
  To do that i need to code the field equations of the physics involved in a moving mesh framework in cylindrical coords...
   
  Is it possible...?

---------------------------------
Ahhh...imagining that irresistible "new car" smell?
 Check outnew cars at Yahoo! Autos.

---

From: Anders Logg <[email-masked]>
Date: Thu, 17 May 2007 00:23:21 +0200

Anything is possible.

/Anders

On Wed, May 16, 2007 at 06:39:31AM -0700, ALEX RIBEIRO wrote:
> Can I solve a multiphysics problem consisting of a MHD shock implosion,
> radiation transport, phase transition and radiation hydrodynamics with FEniCS?
>  
> I want to model the ignition of a thermonuclear burn in the axis of an
> imploding cylindrical plasma liner driven by the Lorentz force caused by a high
> intensity electrical current impulse...
>  
> In Fact, i only need to quantify the density and velocity of implosion in the
> plasma contained in a cylindrical sheath of plasma, so as to track the
> evolution of the Lawson Coefficient in the imploding core,
>  
> and to ascertain what is the dependency in the time profile of electric current
> and the self similarity of the plasma implosion (i e track the magnitude of the
> Riochtmeyer Meshkov instability )
>  
> To do that i need to code the field equations of the physics involved in a
> moving mesh framework in cylindrical coords...
>  
> Is it possible...?
> 
> 
> 
> 
> ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

> Can I solve a multiphysics problem consisting of a MHD shock implosion,
> radiation transport, phase transition and radiation hydrodynamics with FEniCS?
>  
> I want to model the ignition of a thermonuclear burn in the axis of an
> imploding cylindrical plasma liner driven by the Lorentz force caused by a high
> intensity electrical current impulse...
>  
> In Fact, i only need to quantify the density and velocity of implosion in the
> plasma contained in a cylindrical sheath of plasma, so as to track the
> evolution of the Lawson Coefficient in the imploding core,
>  
> and to ascertain what is the dependency in the time profile of electric current
> and the self similarity of the plasma implosion (i e track the magnitude of the
> Riochtmeyer Meshkov instability )
>  
> To do that i need to code the field equations of the physics involved in a
> moving mesh framework in cylindrical coords...
>  
> Is it possible...?
> 
> 
> ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
> Check out new cars at Yahoo! Autos.

> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev