Subject: [FEniCS-dev] subscribing fenics packages to the Debian pts

From: "Christophe Prud'homme" <[email-masked]>
Date: Tue, 28 Jul 2009 09:53:57 +0200

Hi

The fenics packages are starting to hit Debian. They soon (if not
already) will have each their page in the Debian Package Tracking
System (PTS) [1]

It is customary that upstream  subscribes to the PTS and receive
information about the status (bugs, reaching testing, ...) of the
package in Debian.
I suggest that each package(fiat, ufc, ...) mailing list subscribes to
their own package

 1. http://packages.qa.debian.org

Best regards
C.

---

From: Anders Logg <[email-masked]>
Date: Tue, 28 Jul 2009 23:17:35 +0200

>  1. http://packages.qa.debian.org

I can set this up. From which address do the emails originate? I need
to register this address or the emails will bounce.

-- 
Anders

---

From: "Christophe Prud'homme" <[email-masked]>
Date: Wed, 29 Jul 2009 06:50:24 +0200

here is the web page with all the details

http://www.debian.org/doc/developers-reference/resources.html#pts-commands

for example

subscribe fiat [email-masked]

Best regards
C.

On Tue, Jul 28, 2009 at 11:17 PM, Anders Logg<[email-masked]> wrote:
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAkpvau8ACgkQTuwUCDsYZdH44ACcDwg4UH+juTvHQsfNxydgpUv8
> fbsAnj5p04aRsovEx9fLUWnigFUuS3r+
> =tsGf
> -----END PGP SIGNATURE-----
>
>

---

From: Anders Logg <[email-masked]>
Date: Sun, 2 Aug 2009 23:42:37 +0200

> subscribe fiat [email-masked]

Sorry for the late reply. I've been away from email/work for a while.

I understand the part about how to subscribe to the PTS system, but
the problem is the opposite, how to make all the addresses from which
the PTS emails originate members of the FEniCS mailing lists.

The FEniCS mailing lists only let subscribers post (to avoid spam)
which means the PTS emails will be silently dropped unless they appear
to come from an address that is recognized. One such address seems to be

  [email-masked]

but then other senders like "katie" and emails sent to the maintainer
are mentioned.

-- 
Anders

> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev

---

From: Anders Logg <[email-masked]>
Date: Thu, 6 Aug 2009 19:07:04 +0200

I have now subscribed the FEniCS [email-masked] mailing list to
the Debian lists for

  dolfin
  ferari
  fiat
  instant
  ufc
  viper
  ffc
  fenics
  ufl

I have tried to configure the [email-masked] mailing list to allow
posts from the Debian system.

Johannes, is it possible for you to monitor the deb-dev mailing list
and let me know if some email from the Debian lists does not not make
it to deb-dev? I might have missed something in the configuration, in
which case the emails will be silently discarded.

-- 
Anders

---

From: "Christophe Prud'homme" <[email-masked]>
Date: Thu, 6 Aug 2009 20:20:52 +0200

that's great !

now ufl needs to be re-uploaded (here.sty license is non-free :(, you
could use float.sty instead)
and fenics will be fully in Debian

C.
On Thu, Aug 6, 2009 at 7:07 PM, Anders Logg<[email-masked]> wrote:
> iEYEARECAAYFAkp7DbgACgkQTuwUCDsYZdG+WQCeOmICfIjxUd/x1MEEhRkWYP9S
> x0cAnRxkstDNFZsEyqoux0aESpHXi0KP
> =xhTH

---

From: Anders Logg <[email-masked]>
Date: Thu, 6 Aug 2009 20:29:47 +0200

We can probably manage without here.sty altogether. I'll look into it!

--
Anders