Subject: [FEniCS-users] FFC: dolfin_utils

From: Murtazo Nazarov <[email-masked]>
Date: Sat, 31 Oct 2009 02:06:47 +0100

Hi,

I am trying to compile the ufl files with FFC, but I get the following 
error. I compiled dolfin with

scons configure enableDebug=no enablePython=yes

$ ffc -l dolfin Poisson.ufl
This is FFC, the FEniCS Form Compiler, version 0.7.0.
For further information, visit http://www.fenics.org/ffc/.

Module dolfin_utils must be imported to generate wrapper for DOLFIN.

*** FFC: Module dolfin_utils must be imported to generate wrapper for 
DOLFIN.
*** FFC: To get more information about this error, rerun FFC with --debug.

Did I miss something?

Thanks,
murtazo

---

From: Murtazo Nazarov <[email-masked]>
Date: Sat, 31 Oct 2009 02:13:40 +0100

Hi,

Please, ignore my last mail. Reinstalling everything solved the problem.

murtazo

Murtazo Nazarov wrote:
> _______________________________________________
> FEniCS-users mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/fenics-users
>