Subject: [FEniCS-users] PETSC vs UMFPACK

From: Shawn Walker <[email-masked]>
Date: Mon, 19 Oct 2009 13:12:46 -0400 (EDT)

Hello.

If I compile PETSC with UMFPACK, should I still enable UMFPACK when I 
configure DOLFIN?

- Shawn

---

From: Anders Logg <[email-masked]>
Date: Sun, 1 Nov 2009 21:38:49 +0100

> If I compile PETSC with UMFPACK, should I still enable UMFPACK when I

Depends on whether you want to use UMFPACK directly from DOLFIN
(through the uBLAS interface). It should not be needed for work with
PETSc.

--
Anders