Subject: [FEniCS-users] MeshFunction

From: Murtazo Nazarov <[email-masked]>
Date: Thu, 29 Oct 2009 19:10:57 +0100

Hello,

I am going to assign some value to the MeshFunction's vector. In the old 
version I did

MeshFunction<real> temp;
temp.set(index, value);

How is it done with the latest dolfin?

Thanks,
murtazo

---

From: Anders Logg <[email-masked]>
Date: Thu, 29 Oct 2009 19:48:40 +0100

> How is it done with the latest dolfin?

temp[index] = value;

--
Anders