Subject: [FEniCS-users] link with lapack?

From: Chong Luo <[email-masked]>
Date: Sun, 11 Oct 2009 09:38:11 -0700 (PDT)

I want to use the __GGLSE function in lapack, which can be used to solve a linear equality-constrained least squares problem. 

Is it possible to link my fenics code to lapack?

Thank you!

---

From: Chong Luo <[email-masked]>
Date: Sun, 11 Oct 2009 12:12:56 -0700 (PDT)

Sorry. I think I've found how to do it from this page http://www.physics.oregonstate.edu/~rubin/nacphy/lapack/cprogp.html.

Best,
Chong

________________________________
From: Chong Luo <[email-masked]>
To: [email-masked]
Sent: Sun, October 11, 2009 11:38:11 AM
Subject: [FEniCS-users] link with lapack?

Thank you!