Subject: [FEniCS-users] demo example with weighted bilinear form

From: Shawn Walker <[email-masked]>
Date: Tue, 18 Aug 2009 11:11:58 -0400 (EDT)

Hello.

Which demo has an example where the bilinear form is weighted by some 
higher order finite element function, say P2?

- Shawn

---

From: Anders Logg <[email-masked]>
Date: Tue, 18 Aug 2009 22:34:56 +0200

> higher order finite element function, say P2?

I don't think we have one, but it should be easy to just stick one
into any of the demos:

P2 = FiniteElement("CG", triangle, 2)
w = Function(P2)

a = (grad(v), w*grad(u))

etc.

--
Anders