Subject: [FErari-dev] [HG] added "optimize_action" function to binary.py

From: [email-masked] (FErari)
Date: Tue, 26 Sep 2006 16:41:39 +0200 (CEST)

One or more new changesets pushed to the primary FErari repository.
A short summary of the last three changesets is included below.

changeset:   19:b82baaa6c9f0bad24e33672014f202559bf7c868
tag:         tip
user:        "Robert C. Kirby <[email-masked]>"
date:        Tue Sep 26 09:39:49 2006 -0500
files:       FErari/binary.py
description:
added "optimize_action" function to binary.py
Use this to get a Ferari-ized action of an operator.

changeset:   18:f85560cc3d5321b250e995fa5f58a5e7ad87400b
user:        kirby@athanasius
date:        Tue Sep 05 15:25:08 2006 -0500
files:       FErari/binary.py
description:
took out some print statements

changeset:   17:b9c43d8790dac31145a39a5592f4d55b5f128c33
user:        "Robert C. Kirby <[email-masked]>"
date:        Mon Aug 21 09:52:53 2006 -0500
files:       FErari/binary.py
description:
taged some output

----------------------------------------------------
For more details, visit http://www.fenics.org/hg/ferari

---

From: Anders Logg <[email-masked]>
Date: Tue, 26 Sep 2006 16:53:10 +0200

There are still a few "print cost" lines in binary.py.

/Anders

On Tue, Sep 26, 2006 at 04:41:39PM +0200, FErari wrote:
> _______________________________________________
> FErari-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ferari-dev