Subject: Re: [FFC-dev] [DOLFIN-dev] MS visual studio C++ 8

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 12 Sep 2007 09:55:17 +0100

Alessio Quaglino wrote:
> 
> 
>>> - I had to substitute all the "and" with "&&" (just in case you want to
>>> do
>>> it directly in the repositories)
>> Where is this used?
> 
> In all the files generated by FFC (and thus also in the elements
> collection in src/kernel/element)
> 

It's the the FFC generated function 'evaluate_basis(..)'.

Kristian: could you take a look and fix this?

Garth

---

From: Kristian Oelgaard <[email-masked]>
Date: Wed, 12 Sep 2007 11:38:01 +0200

> Kristian: could you take a look and fix this?

This should be fixed now.

Kristian
 
> Garth
> 
> 
> 
> _______________________________________________
> DOLFIN-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/dolfin-dev
>