Subject: [FFC-dev] [Bug 429578] [NEW] New normal computation does not work for DG

From: Garth Wells <[email-masked]>
Date: Mon, 14 Sep 2009 19:01:10 -0000

Public bug reported:

New normal computation does not work for DG. See, for example, DOLFIN
demo demo/pde/dg/poisson/python.

** Affects: ffc
     Importance: Undecided
         Status: Confirmed

** Changed in: ffc
       Status: New => Confirmed

** Description changed:

- New normal computation does not work for DG
+ New normal computation does not work for DG. See, for example, DOLFIN
+ demo demo/pde/dg/poisson/python.

-- 
New normal computation does not work for DG
https://bugs.launchpad.net/bugs/429578
You received this bug notification because you are subscribed to FFC.

Status in FEniCS Form Compiler: Confirmed

Bug description:
New normal computation does not work for DG. See, for example, DOLFIN demo demo/pde/dg/poisson/python.

---

From: Garth Wells <[email-masked]>
Date: Mon, 14 Sep 2009 19:10:24 -0000

** Changed in: ffc
   Importance: Undecided => Medium

Bug description:

---

From: Peter Brune <[email-masked]>
Date: Mon, 14 Sep 2009 19:42:41 -0000

** Changed in: ffc
     Assignee: (unassigned) => Peter Brune (brune)

Bug description:

---

From: Peter Brune <[email-masked]>
Date: Wed, 16 Sep 2009 23:05:18 -0000

** Changed in: ffc
       Status: Confirmed => Fix Released

Status in FEniCS Form Compiler: Fix Released

Bug description:

---

From: logg <[email-masked]>
Date: Thu, 17 Sep 2009 14:38:44 -0000

** Changed in: ffc
       Status: Fix Released => Fix Committed

Status in FEniCS Form Compiler: Fix Committed

Bug description:

---

From: logg <[email-masked]>
Date: Thu, 24 Sep 2009 19:49:22 -0000

** Changed in: ffc
       Status: Fix Committed => Fix Released

Bug description: