Subject: [FFC-dev] buildbot failure in FEniCS Buildbot on ffc-linux-64

From: [email-masked]
Date: Wed, 04 Mar 2009 14:57:02 +0100

The Buildbot has detected a new failure of ffc-linux-64 on FEniCS Buildbot.
Full details are available at:
 http://fenics.org:8080/builders/ffc-linux-64/builds/5

Buildbot URL: http://fenics.org:8080/

Buildslave for this Build: linux-64

Build Reason: 
Build Source Stamp: HEAD
Blamelist: k.b.oelgaard

BUILD FAILED: failed ffc check

sincerely,
 -The Buildbot

---

From: "Johannes Ring" <[email-masked]>
Date: Wed, 4 Mar 2009 15:07:05 +0100 (CET)

Hi,

this buildslave is running on potassium which is not a dedicated buildbot
machine. It is therefore running with a nice value of 19 and it is
currently under heavy load so that is probably the reason for the unit
test failure.

Sorry, should have told you earlier.

Johannes

On Wed, March 4, 2009 14:57, [email-masked] wrote:
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>

---

From: Kristian Oelgaard <[email-masked]>
Date: Wed, 04 Mar 2009 15:16:33 +0100

> Sorry, should have told you earlier.

OK, we'll just ignore the failures then.

Kristian