Subject: [FFC-dev] [HG FFC] Revert back jit.py and jitobject.py to get buildbot running again.

From: [email-masked] (FFC)
Date: Tue, 17 Feb 2009 13:22:14 +0100 (CET)

One or more new changesets pushed to the primary ffc repository.
A short summary of the last three changesets is included below.

changeset:   1319:c5f2d145511efdcb68cfa98130f562698ddf70bb
tag:         tip
user:        Anders Logg <[email-masked]>
date:        Tue Feb 17 13:22:10 2009 +0100
files:       ffc/jit/jit.py ffc/jit/jitobject.py
description:
Revert back jit.py and jitobject.py to get buildbot running again.

changeset:   1318:fc1dd1ef2ca92252ff540c45e06de7396227c077
user:        Anders Logg <[email-masked]>
date:        Mon Feb 16 21:59:38 2009 +0100
files:       ffc/jit/jit.py
description:
Attempt at fixing DOLFIN buildbot errors caused by bug in jit.py

changeset:   1317:b5a1d769f86ed6249db26c3721916cf56ad794ae
user:        "Kristian Oelgaard <[email-masked]>"
date:        Mon Feb 16 18:32:43 2009 +0100
files:       ffc/compiler/codegeneration/quadrature/uflquadraturegenerator.py ffc/compiler/representation/quadrature/uflquadraturerepresentation.py ffc/compiler/uflcompiler.py ffc/jit/jit.py ffc/jit/jitobject.py test/verify_tensors/test.py
description:
Some updates for Measure in UFL. I also modified the jit compiler such that it can compile UFL forms.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ffc

---

From: Anders Logg <[email-masked]>
Date: Tue, 17 Feb 2009 13:24:08 +0100

Let's wait until the release before changing back so the buildbot
stays green.

-- 
Anders

On Tue, Feb 17, 2009 at 01:22:14PM +0100, FFC wrote:
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev