Subject: [FFC-dev] [HG FFC] ffc....facetmap |-> ffc.fem.referencecell !

From: [email-masked] (FFC)
Date: Fri, 18 Jan 2008 16:58:35 +0100 (CET)

One or more new changesets pushed to the primary ffc repository.
A short summary of the last three changesets is included below.

changeset:   1057:133b2135d07f1adea934b3f17dbc286b416c612b
tag:         tip
user:        "Marie E. Rognes <[email-masked]>"
date:        Fri Jan 18 17:12:41 2008 +0100
files:       src/ffc/compiler/representation/quadrature/monomialtabulation.py
description:
ffc....facetmap |-> ffc.fem.referencecell !

changeset:   1056:1c71edde2cf4c17cda2112cc9e465fc43281cae1
parent:      1055:788f28e6d2ebb5be38d312c8da1ec0e2152422b7
parent:      1052:21eebc65e6fa13c9c35c4d3d12bbafc76c71f963
user:        "Marie E. Rognes <[email-masked]>"
date:        Fri Jan 18 17:08:09 2008 +0100
files:       src/ffc/__init__.py src/ffc/compiler/representation/tensor/monomialintegration.py
description:
Merge

changeset:   1055:788f28e6d2ebb5be38d312c8da1ec0e2152422b7
user:        "Marie E. Rognes <[email-masked]>"
date:        Fri Jan 18 16:58:32 2008 +0100
files:       src/test/unit/test.py
description:
Updated values for RT1.

No mysteriuos factor 2 for the interior basis functions now.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ffc

---

From: Marie Rognes <[email-masked]>
Date: Fri, 18 Jan 2008 17:15:15 +0100

I have now introduced the transformed spaces to ffc.

Kristian, will you let me know if the quadrature suddenly breaks?

-- 
Marie E. Rognes
Ph.D Fellow, 
Centre of Mathematics for Applications, 
University of Oslo
http://folk.uio.no/meg

---

From: Kristian Oelgaard <[email-masked]>
Date: Fri, 18 Jan 2008 17:46:45 +0100

> Kristian, will you let me know if the quadrature suddenly breaks?

It's still working.

Kristian

> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>