Subject: [FFC-dev] [HG FFC] Added more sorted of dict to get buildbot running.

From: [email-masked] (FFC)
Date: Fri, 9 Oct 2009 11:29:48 +0200 (CEST)

One or more new changesets pushed to the primary ffc repository.
A short summary of the last three changesets is included below.

changeset:   1683:6cdae5230861
tag:         tip
user:        "Kristian Oelgaard <[email-masked]>"
date:        Fri Oct 09 11:29:36 2009 +0200
files:       ffc/compiler/quadrature/quadraturegenerator_utils.py test/regression/reference/quadrature/PoissonDG.h test/regression/reference/quadrature/StabilisedStokes.h test/regression/reference/quadrature/Stokes.h test/regression/reference/quadrature/VectorLaplaceGradCurl.h
description:
Added more sorted of dict to get buildbot running.

changeset:   1682:6a794d937602
user:        Anders Logg <[email-masked]>
date:        Thu Oct 08 23:14:47 2009 +0200
files:       ffc/compiler/quadrature/quadraturegenerator_utils.py test/regression/reference/quadrature/PoissonDG.h test/regression/test.py
description:
Update references in attempt to get buildbot running

changeset:   1681:adf32a453ebe
user:        "Kristian Oelgaard <[email-masked]>"
date:        Thu Oct 08 20:27:28 2009 +0200
files:       ffc/compiler/quadrature/quadraturegenerator_utils.py test/regression/reference/quadrature/Biharmonic.h test/regression/reference/quadrature/FacetIntegrals.h test/regression/reference/quadrature/PoissonDG.h test/regression/reference/quadrature/VectorLaplaceGradCurl.h
description:
Yet another try at making the buildbot happy.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ffc

---

From: Kristian Oelgaard <[email-masked]>
Date: Fri, 09 Oct 2009 10:38:21 +0200

Quoting FFC <[email-masked]>:

> files:       ffc/compiler/quadrature/quadraturegenerator_utils.py
> test/regression/reference/quadrature/PoissonDG.h
> test/regression/reference/quadrature/StabilisedStokes.h
> test/regression/reference/quadrature/Stokes.h
> test/regression/reference/quadrature/VectorLaplaceGradCurl.h
> description:

This looks promising, however, the mac-osx buildbot failed during update.

Kristian

> files:       ffc/compiler/quadrature/quadraturegenerator_utils.py
> test/regression/reference/quadrature/PoissonDG.h test/regression/test.py
> description:
> files:       ffc/compiler/quadrature/quadraturegenerator_utils.py
> test/regression/reference/quadrature/Biharmonic.h
> test/regression/reference/quadrature/FacetIntegrals.h
> test/regression/reference/quadrature/PoissonDG.h
> test/regression/reference/quadrature/VectorLaplaceGradCurl.h
> description:
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>

---

From: Johannes Ring <[email-masked]>
Date: Fri, 9 Oct 2009 11:47:07 +0200

> This looks promising, however, the mac-osx buildbot failed during update.

I forced a reboot on this slave and it is working again now. It even
turned out green.

Johannes

---

From: Kristian Oelgaard <[email-masked]>
Date: Fri, 09 Oct 2009 10:48:03 +0200

> I forced a reboot on this slave and it is working again now. It even

OK, excellent.

Kristian

---

From: Anders Logg <[email-masked]>
Date: Fri, 9 Oct 2009 12:47:07 +0200

> > I forced a reboot on this slave and it is working again now. It even

Great!

--
Anders