Subject: [FFC-dev] [Fwd: version ?]

From: [email-masked]
Date: Fri, 5 Aug 2005 11:31:24 +0200 (MEST)

Anders,

Forget about this too, also due to my confused understanding of the
system. I finally tracked down the correct versions...

/Johan

---------------------------- Original Message ----------------------------
Subject: version ?
From:    [email-masked]
Date:    Fri, August 5, 2005 10:45 am
To:      [email-masked]
--------------------------------------------------------------------------

Anders,

When running the latest cvs-version on FFC (on skalman) I get the message
that it is version 0.1.8, but I guess it should be 0.1.9?

/Johan

skalman:~/local/ffc/src/demo> ../bin/ffc Mass.form
This is FFC, the FEniCS Form Compiler, version 0.1.8.
For further information, go to http://www/fenics.org/ffc/.

Parsing Mass.form
Output written to Mass.py
[[((-1.0, -1.0),), ((1.0, -1.0),), ((-1.0, 1.0),)], [(), (), ()], [()]]
((-1.0, -1.0), (1.0, -1.0), (-1.0, 1.0))

Compiling form:  | vi0*vi1*dX
Finite element of test space:  Lagrange finite element of degree 1 on a
Triangle
Finite element of trial space: Lagrange finite element of degree 1 on a
Triangle
Computing 9 integrals, this may take some time
................................................................................

Generating output for DOLFIN
Output written to Mass.h

---

From: Anders Logg <[email-masked]>
Date: Fri, 5 Aug 2005 08:57:21 -0500

Does everything work now? Both with FFC and FIAT?

/Anders

On Fri, Aug 05, 2005 at 11:31:24AM +0200, [email-masked] wrote:
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/cgi-bin/mailman/listinfo/ffc-dev
> 

-- 
Anders Logg
Research Assistant Professor
Toyota Technological Institute at Chicago
http://www.tti-c.org/logg/

---

From: [email-masked]
Date: Sat, 6 Aug 2005 15:58:37 +0200 (MEST)

Yes, now everything seems to be ok! Had to get the correct paths working
since I installed everything locally on my account (PYTHONPATH etc.).

/Johan