Subject: [FFC-dev] Regression references for tensor representation

From: Marie Rognes <[email-masked]>
Date: Mon, 06 Jul 2009 20:46:42 +0200

Are there any references using the tensor representation for the ffc
regression tests?

--
Marie

---

From: Kristian Oelgaard <[email-masked]>
Date: Mon, 06 Jul 2009 12:08:48 +0200

> Are there any references using the tensor representation for the ffc

The only tests of the tensor representation is in test/simple_verify_tensors
which will just compare the computed element tensor for all integrals in the
demo forms.

Kristian

>
> --
> Marie
>
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>

---

From: Anders Logg <[email-masked]>
Date: Mon, 6 Jul 2009 13:03:01 +0200

> which will just compare the computed element tensor for all integrals in the

I guess we need to extend the regression test to include both
representations.

-- 
Anders

---

From: Marie Rognes <[email-masked]>
Date: Mon, 06 Jul 2009 22:11:44 +0200

> I guess we need to extend the regression test to include both

In progress.

--
Marie

---

From: Anders Logg <[email-masked]>
Date: Mon, 6 Jul 2009 13:23:52 +0200

> > I guess we need to extend the regression test to include both

Nice!

-- 
Anders