Subject: [FFC-dev] Round-off in evaluate_basis

From: Anders Logg <[email-masked]>
Date: Thu, 26 Apr 2007 01:10:46 +0200

Kristian, could you fix so that the values in the table of
coefficients in evaluate_basis are rounded to zero when smaller in
absolute value than FFC_EPSILON?

The coefficients will otherwise look different on different machines
and make it difficult to run regression tests.

(Your machine and mine seem to agree, but I know of at least one other
machine that doesn't...)

/Anders

---

From: Anders Logg <[email-masked]>
Date: Thu, 26 Apr 2007 17:31:47 +0200

> (Your machine and mine seem to agree, but I know of at least one other

This issue seems to be resolved now (by Kristian).

/Anders