Subject: [FFC-dev] [Bug 436112] [NEW] buildbot failure in FEniCS Buildbot on ffc-jaunty-amd64

From: FEniCS Buildbot <[email-masked]>
Date: Thu, 24 Sep 2009 19:09:38 -0000

Public bug reported:

The Buildbot has detected a new failure of ffc-jaunty-amd64 on FEniCS Buildbot.
Full details are available at:
 http://fenics.org:8080/builders/ffc-jaunty-amd64/builds/62

Buildbot URL: http://fenics.org:8080/

Buildslave for this Build: jaunty-amd64

Build Reason: 
Build Source Stamp: HEAD
Blamelist: logg

BUILD FAILED: failed ffc check

sincerely,
 -The Buildbot

 affects ffc

** Affects: ffc
     Importance: Undecided
         Status: New

-- 
buildbot failure in FEniCS Buildbot on ffc-jaunty-amd64
https://bugs.launchpad.net/bugs/436112
You received this bug notification because you are subscribed to FFC.

Status in FEniCS Form Compiler: New

Bug description:

The Buildbot has detected a new failure of ffc-jaunty-amd64 on FEniCS Buildbot.
Full details are available at:
 http://fenics.org:8080/builders/ffc-jaunty-amd64/builds/62

Buildbot URL: http://fenics.org:8080/

Buildslave for this Build: jaunty-amd64

Build Reason: 
Build Source Stamp: HEAD
Blamelist: logg

BUILD FAILED: failed ffc check

sincerely,
 -The Buildbot

 affects ffc

---

From: logg <[email-masked]>
Date: Thu, 24 Sep 2009 19:37:39 -0000

** Changed in: ffc
       Status: New => Fix Committed

** Changed in: ffc
       Status: Fix Committed => Fix Released

Status in FEniCS Form Compiler: Fix Released

Bug description:

Build Reason: 
Build Source Stamp: HEAD
Blamelist: logg

sincerely,
 -The Buildbot

 affects ffc