Subject: [FFC-dev] is this a bug?

From: Reza Farrahi Moghaddam <[email-masked]>
Date: Tue, 29 Apr 2008 09:18:26 -0700 (PDT)

Is this a bug?
My form file uses 4 "Functions", but the compiled header file has only two arguments:
// DOLFIN wrappers
#include <dolfin/fem/Form.h>
class NonlinearPoissonparamBilinearForm : public dolfin::Form
{
public:
  NonlinearPoissonparamBilinearForm(dolfin::Function& w0, dolfin::Function& w1) : dolfin::Form()
  {
    __coefficients.push_back(&w0);
    __coefficients.push_back(&w1);
  }
The form file is attached.
Reza

      __________________________________________________________________
Get a sneak peak at messages with a handy reading pane with All new Yahoo! Mail: http://ca.promos.yahoo.com/newmail/overview2/

---

From: Anders Logg <[email-masked]>
Date: Tue, 29 Apr 2008 18:50:06 +0200

On Tue, Apr 29, 2008 at 09:18:26AM -0700, Reza Farrahi Moghaddam wrote:
> ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
> Instant message from any web browser! Try the new Yahoo! Canada Messenger for
> the Web BETA

I couldn't find any attached form file.

-- 
Anders