Subject: [FFC-dev] [HG FFC] Update ChangeLog with changes since last release, need to be better

From: [email-masked] (FFC)
Date: Thu, 14 Feb 2008 09:59:26 +0100 (CET)

One or more new changesets pushed to the primary ffc repository.
A short summary of the last three changesets is included below.

changeset:   1083:948f76e8c105565480bcd600797f4b4bb94897c7
tag:         tip
user:        "Anders Logg <[email-masked]>"
date:        Thu Feb 14 09:59:24 2008 +0100
files:       ChangeLog
description:
Update ChangeLog with changes since last release, need to be better
at keeping it updated as we make fixes

changeset:   1082:155244d043c1c6a82a1d7591ddcf6d4657d44070
user:        "Anders Logg <[email-masked]>"
date:        Thu Feb 14 09:51:38 2008 +0100
files:       AUTHORS TODO
description:
Minor fixes

changeset:   1081:22ab543bc68c13358bf7eb8e8ac76c452296f969
user:        "Anders Logg <[email-masked]>"
date:        Thu Feb 14 09:47:56 2008 +0100
files:       doc/manual/ffc-user-manual.pdf
description:
Recompile manual

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ffc

---

From: Kristian Oelgaard <[email-masked]>
Date: Thu, 14 Feb 2008 10:41:34 +0100

Quoting FFC <[email-masked]>:

should the line:
' - Fix but in with restrictions on interior facet integrals'

be 
' - Fix bug with restrictions on exterior facet integrals' ?

I removed the possibility of having restrictions on exterior facets integrals,
so I guess this is what is being referred to?

Kristian

> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>

---

From: Anders Logg <[email-masked]>
Date: Thu, 14 Feb 2008 10:44:38 +0100

> ' - Fix bug with restrictions on exterior facet integrals' ?

Yes, I can't believe I wrote that but obviously I did... :-)

> so I guess this is what is being referred to?

Yes.

-- 
Anders