Subject: [FFC-dev] Added 'ase' module

From: [email-masked]
Date: Mon, 06 Jun 2005 22:04:34 +0200

Commit from knepley (2005-06-06 22:04 CEST)
-------------------

Added 'ase' module

+ ffc  src/ffc/format/ase.py  1.1

---

From: Anders Logg <[email-masked]>
Date: Mon, 6 Jun 2005 15:54:43 -0500

Matt, I don't have ASE. Is it possible to remove this dependency?

  File "../ffc/compiler/compiler.py", line 23, in ?
    from ffc.format import ase
  File "../ffc/format/ase.py", line 8, in ?
    import ASE.Compiler.Python.Cxx

/Anders

PS: Add yourself to the ffc-dev mailing list if you like (see
fenics.org/contact/).

On Mon, Jun 06, 2005 at 10:04:34PM +0200, [email-masked] wrote:
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/cgi-bin/mailman/listinfo/ffc-dev
> 

-- 
Anders Logg
Research Assistant Professor
Toyota Technological Institute at Chicago
http://www.tti-c.org/logg/

---

From: Matthew Knepley <[email-masked]>
Date: Mon, 06 Jun 2005 16:55:13 -0500

> PS: Add yourself to the ffc-dev mailing list if you like (see

  Fixed and committed.

    Matt
-- 
"Failure has a thousand explanations. Success doesn't need one" -- Sir Alec Guiness