Subject: [FFC-dev] BDM 1 basis functions

From: Fredrik Bengzon <[email-masked]>
Date: Thu, 13 Sep 2007 18:49:50 +0200

Hi
I 've  a question concerning FFC and the BDM(1) elements in 2D. When 
integrating the product dot(u,v) using the evaluate_basis routine and 
ordinary Gauss quadrature I get different results from those obtained 
from the tabulate_tensor routine. Have you made any similar 
observations, or do you have any suggestions how to solve this problem?

Sincerely

Fredrik Bengzon

---

From: Kristian Oelgaard <[email-masked]>
Date: Thu, 13 Sep 2007 19:08:27 +0200

> observations, or do you have any suggestions how to solve this problem?

No, maybe there's a bug in evaluate_basis(). I've noticed a few changes in the
way BDM elements are handled, maybe this will affect the way evaluate_basis() work.

Have you checked if the values you get from evaluate_basis() are correct?

Kristian

> Sincerely
> 
> Fredrik Bengzon
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>