Subject: [FFC-dev] [HG FFC] Automated merge with http://fenics.org/hg/ffc

From: [email-masked] (FFC)
Date: Thu, 28 Aug 2008 11:42:36 +0200 (CEST)

One or more new changesets pushed to the primary ffc repository.
A short summary of the last three changesets is included below.

changeset:   1167:2af670377830d370b7160afc896ffa4462d3f80c
tag:         tip
parent:      1165:1f95f2cb474d7859f34b7c1364141a1f05157070
parent:      1166:29a4e57264ccc537a258838b5699f091a1d8f35f
user:        Ilmar Wilbers <[email-masked]>
date:        Thu Aug 28 11:39:13 2008 +0200
files:       
description:
Automated merge with http://fenics.org/hg/ffc

changeset:   1166:29a4e57264ccc537a258838b5699f091a1d8f35f
parent:      1150:1c32bb70035fd6768cfa8b5edcf183f304d0eae3
user:        Ilmar Wilbers <[email-masked]>
date:        Thu Aug 28 11:36:35 2008 +0200
files:       src/ffc/jit/jit.py
description:
Removed manual moving of cache files, it can now be given as argument to instant.

changeset:   1165:1f95f2cb474d7859f34b7c1364141a1f05157070
user:        "Marie E. Rognes <[email-masked]>"
date:        Wed Aug 27 11:57:01 2008 +0200
files:       src/ffc/compiler/codegeneration/common/finiteelement.py src/ffc/compiler/format/codesnippets.py src/ffc/compiler/format/ufcformat.py src/test/regression/reference/VectorLaplaceGradCurl.h
description:
Removed computation of inverse of Jacobian in evaluate_dof for covariants.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ffc

---

From: Anders Logg <[email-masked]>
Date: Thu, 28 Aug 2008 12:34:07 +0200

This seems to work, but the JIT compiler in FFC now gives the following
message:

  Form module in cache seems to be broken, need to rebuild module

-- 
Anders

On Thu, Aug 28, 2008 at 11:42:36AM +0200, FFC wrote:
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev

---

From: Ilmar Wilbers <[email-masked]>
Date: Thu, 28 Aug 2008 15:11:17 +0200

Should be fixed now (bug in instant).

ilmar

Anders Logg wrote:
> ------------------------------------------------------------------------
>

---

From: Anders Logg <[email-masked]>
Date: Fri, 29 Aug 2008 23:30:34 +0200

> Should be fixed now (bug in instant).

Yes, looks good.

Thanks!
-- 
Anders