Subject: [FFC-dev] Use info instead of debug while jit compiling form?

From: Johan Hake <[email-masked]>
Date: Fri, 22 May 2009 12:17:56 +0200

Hello!

I wonder if we could change the function ffc.jit use to print information 
while jit compiling. I have kind of got used to seeing the

Calling FFC just-in-time (JIT) compiler, this may take some time... done
Creating Python extension (compiling and linking), this may take some time... 
done

when I run my code. 

As it is now my program just gets silent for some 10th of seconds. I know I 
can set the log level to DEGBUG but I use this for more low level outputs. 

Johan

---

From: Anders Logg <[email-masked]>
Date: Fri, 22 May 2009 17:44:31 +0200

> can set the log level to DEGBUG but I use this for more low level outputs. 

Done.

-- 
Anders

---

From: Johan Hake <[email-masked]>
Date: Fri, 22 May 2009 17:48:04 +0200

On Friday 22 May 2009 17:44:31 Anders Logg wrote:
> > Creating Python extension (compiling and linking), this may take some
> > time... done
> >
> > when I run my code.
> >
> > As it is now my program just gets silent for some 10th of seconds. I know
> > I can set the log level to DEGBUG but I use this for more low level
> > outputs.
> >
> > Johan
>
> Done.

Ahh, order restored!

Johan