Subject: [FFC-dev] Bug in .ufl demo file PoissonDG.ufl

From: Martin Sandve Alnæs <[email-masked]>
Date: Mon, 2 Mar 2009 12:03:12 +0100

There's an invalid term:

- inner(u*n, grad(u))*ds \

(I'm adding FFC .ufl files to UFL demo/ to increase the test coverage).

Martin

---

From: Kristian Oelgaard <[email-masked]>
Date: Mon, 02 Mar 2009 12:21:45 +0100

> (I'm adding FFC .ufl files to UFL demo/ to increase the test coverage).

Right, it should of course be:

 - inner(v*n, grad(u))*ds \

Kristian
 
> Martin
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Mon, 2 Mar 2009 12:25:48 +0100

I guessed that :)

Now all your .ufl files are added to ufl/demo/,
making them part of the unit tests there.

Martin