Subject: Re: [FFC-dev] Suggestions for changes [...]

From: <[email-masked]>
Date: Tue, 24 May 2005 14:10:18 -1100

>
>I think there should be only one.
>
I agree.  Anything else is asking for confusion.

>I also like .dx() (obviously since I chose it), but maybe 
it's just
>because I'm used to it.
>Maybe
>    a = u.Dx(i)*v.Dx(i)*dx
>looks pretty nice?
This is the smallest transition away from overloading "dx".  
Perhaps it's the right thing to do.

Rob

---

From: Anders Logg <[email-masked]>
Date: Mon, 30 May 2005 22:57:28 -0500

> Perhaps it's the right thing to do.

I'll make this change in the next version.

/Anders