Subject: Re: [FFC-dev] Error in compiling mixed problem with three fields using the new release

From: <[email-masked]>
Date: Thu, 17 Nov 2005 16:44:03 -0000

Hi,

thanks for taking into account my segnalation.

I downloaded the cvs version but I still get the error,
using -d1 flag I get:

Traceback (most recent call last):
  File "/usr/bin/ffc", line 121, in ?
    main(sys.argv[1:])
  File "/usr/bin/ffc", line 81, in main
    execfile(outname, ns)
  File "ELasticViscosity_Steady.py", line 31, in ?
    TH = U + T + P
  File "/usr/lib/python2.4/site-packages/ffc/compiler/mixedelement.py", line 
224
, in __add__
    if isinstance(other, finiteelement.FiniteElement):
NameError: global name 'finiteelement' is not defined

Luisa

---

From: Anders Logg <[email-masked]>
Date: Thu, 17 Nov 2005 11:07:32 -0600

Did you wait until the next full hour (say 5pm local time for you) to
download the cvs version? It only gets updated once every hour.

Try again.

/Anders

On Thu, Nov 17, 2005 at 04:44:03PM -0000, [email-masked] wrote:
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/cgi-bin/mailman/listinfo/ffc-dev
> 

-- 
Anders Logg
Research Assistant Professor
Toyota Technological Institute at Chicago
http://www.tti-c.org/logg/