Subject: [FIAT-dev] PO.py problem

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 11 Jul 2005 10:57:54 +0200

Hi Rob,

In trying to use a discontinuous scalar function of order zero via ffc, I've
stumbled across what appears to be a bug in PO.py. An error was returned from
PO.py. I've attached a patch file which is based on a comparison between the
classes P0Dual and VecP0Dual rather than an understanding of FIAT, since
discontinuous vector functions of order 0 appear to work.

Garth

---

From: "Robert C. Kirby" <[email-masked]>
Date: Mon, 18 Jul 2005 10:25:54 -0500

Trying to catch up -- it looks like this was indeed patched in my  
absence?

Thanks,
Rob

On Jul 11, 2005, at 3:57 AM, Garth N. Wells wrote:

> <PO_patch>
> _______________________________________________
> FIAT-dev mailing list
> [email-masked]
> http://www.fenics.org/cgi-bin/mailman/listinfo/fiat-dev
>

---

From: Anders Logg <[email-masked]>
Date: Thu, 21 Jul 2005 02:34:10 -0500

Yes, but only in CVS.

/Anders

-- 
Anders Logg
Research Assistant Professor
Toyota Technological Institute at Chicago
http://www.tti-c.org/logg/