Subject: [FIAT-dev] removed old points.py file [...]

From: [email-masked]
Date: Wed, 03 Aug 2005 07:02:29 +0200

Commit from kirby (2005-08-03 07:02 CEST)
-----------------

removed old points.py file
added trace_tabulate method to polynomial sets
that allows tabulation on a boundary entity
by specifying its dimension and id in that dimension
and the points on the reference domain of that dimension.

- fiat  FIAT/points.py      1.2
  fiat  FIAT/polynomial.py  1.5

---

From: Anders Logg <[email-masked]>
Date: Wed, 3 Aug 2005 02:22:11 -0500

Great! This opens the door for boundary integrals in FFC (*ds) and
more general boundary conditions in DOLFIN.

/Anders

On Wed, Aug 03, 2005 at 07:02:29AM +0200, [email-masked] wrote:
> _______________________________________________
> FIAT-dev mailing list
> [email-masked]
> http://www.fenics.org/cgi-bin/mailman/listinfo/fiat-dev
> 

-- 
Anders Logg
Research Assistant Professor
Toyota Technological Institute at Chicago
http://www.tti-c.org/logg/