Subject: [FIAT-dev] [HG fiat] added "get_dmats" methods to AffineTransformedFunctionSpace and

From: [email-masked] (FIAT)
Date: Thu, 3 Jan 2008 18:23:39 +0100 (CET)

One or more new changesets pushed to the primary FIAT repository.
A short summary of the last three changesets is included below.

changeset:   98:19c1c188b5ee6e0ca48be81216e995a573ab6f0e
tag:         tip
user:        kirby@localhost
date:        Thu Jan 03 11:34:21 2008 -0600
files:       FIAT/testtrans.py FIAT/transformedspace.py
description:
added "get_dmats" methods to AffineTransformedFunctionSpace and
PiolaTransformedFunctionSpace classes.

changeset:   97:a7e64577cffd8489939f1e59ed0904b6a2116b6e
user:        kirby@localhost
date:        Fri Dec 21 13:10:16 2007 -0600
files:       FIAT/testtrans.py FIAT/transformedspace.py
description:
First attempt at adding dmats to transformed spaces.

changeset:   96:a81f449461d5f393db5ee47c5377c5c802660033
user:        kirby@localhost
date:        Fri Dec 07 15:00:07 2007 -0600
files:       FIAT/testtrans.py FIAT/transformedspace.py
description:
seem to have fixed PiolaTransformedVectorPolynomial

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/fiat

---

From: Anders Logg <[email-masked]>
Date: Fri, 4 Jan 2008 18:49:36 +0100

> PiolaTransformedFunctionSpace classes.

Excellent!

I think (hope) that Marie can add the final touches to FFC to use the
transformed spaces (and dmats).

-- 
Anders