Subject: [Instant-dev] Compiler options and signatures

From: Anders Logg <[email-masked]>
Date: Thu, 4 Sep 2008 14:43:29 +0200

Does Instant add compiler options to signatures?

In other words, does the signature() function of the object one sends
in to Instant need to include the compiler options?

-- 
Anders

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Thu, 4 Sep 2008 14:55:14 +0200

I implemented that in Instant today. Take a look at build_module.py
and search for checksum_args if you want to see exactly what is added
to the checksums.

-- 
Martin

2008/9/4 Anders Logg <[email-masked]>:
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.6 (GNU/Linux)
>
> iD8DBQFIv9fxTuwUCDsYZdERAtBQAJ9qNNrKjIMdJYMDnKPqKPpL765gfACfb01H
> lHAftQQ/TTCAAtikDNfcuao=
> =DYd5
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Instant-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/instant-dev
>
>

---

From: Anders Logg <[email-masked]>
Date: Thu, 4 Sep 2008 15:02:36 +0200

> and search for checksum_args if you want to see exactly what is added

ok, nice.

-- 
Anders