Subject: [Instant-dev] buildbot failure in FEniCS Buildbot on instant-hardy-i386

From: [email-masked]
Date: Sat, 25 Apr 2009 04:04:09 +0200

The Buildbot has detected a new failure of instant-hardy-i386 on FEniCS Buildbot.
Full details are available at:
 http://fenics.org:8080/builders/instant-hardy-i386/builds/87

Buildbot URL: http://fenics.org:8080/

Buildslave for this Build: hardy-i386

Build Reason: 
Build Source Stamp: HEAD
Blamelist: 

BUILD FAILED: failed instant check

sincerely,
 -The Buildbot

---

From: Ilmar Wilbers <[email-masked]>
Date: Mon, 27 Apr 2009 11:46:51 +0200

This error is because of the assertion that running the code should be 
faster the second time, as the module is cached. Because of the variable 
load on the virtual buildbot machines, this might happen from time to time.

ilmar

[email-masked] wrote:
> _______________________________________________
> Instant-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/instant-dev
>