Subject: [Instant-dev] [HG instant] changed most tests to numpy

From: [email-masked] (Instant)
Date: Thu, 3 Apr 2008 21:42:16 +0200 (CEST)

One or more new changesets pushed to the primary instant repository.
A short summary of the last three changesets is included below.

changeset:   141:4c31abc1d63337758ba89abfd3d574c9452af2ff
tag:         tip
user:        Kent-Andre Mardal <[email-masked]>
date:        Thu Apr 03 21:42:21 2008 +0200
files:       tests/test10.py tests/test13.py tests/test2.py tests/test4.py tests/test5.py tests/test6.py tests/test7.py tests/test9.py tests/test_Numeric.py tests/test_numarray.py
description:
changed most tests to numpy

changeset:   140:382164d192cb7de627b34ad0cb7b318def4308c7
user:        Kent-Andre Mardal <[email-masked]>
date:        Thu Apr 03 18:35:08 2008 +0200
files:       src/instant.py
description:
update with numpyarray fix

changeset:   139:fcee80b8e6ab6b2f62b86f708c0623de2f30dfc1
user:        Kent-Andre Mardal <[email-masked]>
date:        Thu Apr 03 17:32:29 2008 +0200
files:       tests/test4.py tests/test5.py tests/test6.py tests/test7.py
description:
updates according to Ilmar

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/instant

---

From: Ilmar Wilbers <[email-masked]>
Date: Thu, 03 Apr 2008 21:55:16 +0200

The only thing failing now is the test_numarray.py thingy. test_Numeric 
works fine.

ilmar

Instant wrote:
> _______________________________________________
> Instant-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/instant-dev