Subject: [Fenics-ufc] buildbot failure in FEniCS Buildbot on ufc-maverick-i386

From: [email-masked]
Date: Mon, 14 Mar 2011 04:39:37 +0100

The Buildbot has detected a new failure of ufc-maverick-i386 on FEniCS Buildbot.
Full details are available at:
 http://fenicsproject.org:8080/builders/ufc-maverick-i386/builds/58

Buildbot URL: http://fenicsproject.org:8080/

Buildslave for this Build: maverick-i386

Build Reason: 
Build Source Stamp: HEAD
Blamelist: Johan Hake

BUILD FAILED: failed ufc build

sincerely,
 -The Buildbot

---

From: Johan Hake <[email-masked]>
Date: Sun, 13 Mar 2011 21:05:55 -0700

These are all expected errors. Please upgrade to swig version 2.0 or larger.

Johan

On Sunday March 13 2011 20:39:37 [email-masked] wrote:
> The Buildbot has detected a new failure of ufc-maverick-i386 on FEniCS
> Buildbot. Full details are available at:
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics-ufc
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics-ufc
> More help   : https://help.launchpad.net/ListHelp