Subject: [Fenics-ufc] buildbot failure in FEniCS Buildbot on ufc-osx-10.7

From: [email-masked]
Date: Thu, 08 Mar 2012 04:00:22 +0100

The Buildbot has detected a new failure of ufc-osx-10.7 on FEniCS Buildbot.
Full details are available at:
 http://fenicsproject.org:8080/builders/ufc-osx-10.7/builds/52

Buildbot URL: http://fenicsproject.org:8080/

Buildslave for this Build: osx-10.7

Build Reason: 
Build Source Stamp: HEAD
Blamelist: 

BUILD FAILED: failed ufc build

sincerely,
 -The Buildbot

---

From: Johannes Ring <[email-masked]>
Date: Thu, 8 Mar 2012 11:06:26 +0100

The osx-10.7 buildbot slave is currently broken after I upgraded to
Xcode 4.3 yesterday. I'm currently rebuilding all packages in MacPorts
so it will take a while before it works normally again.

Johannes

On Thu, Mar 8, 2012 at 4:00 AM,  <[email-masked]> wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics-ufc
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics-ufc
> More help   : https://help.launchpad.net/ListHelp