Subject: [UFC-dev] About "node"

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Fri, 8 Dec 2006 10:57:14 +0100

Do we keep this or rename to evaluate_dof?

    /// Evaluate node i on the function f
    virtual double evaluate_node(unsigned int n, const ufc::function&
f, const ufc::cell& c) const;

martin

---

From: Anders Logg <[email-masked]>
Date: Fri, 8 Dec 2006 11:11:43 +0100

> f, const ufc::cell& c) const;

This is already renamed in the repository. Did you forget to pull?

/Anders

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Fri, 8 Dec 2006 11:16:37 +0100

> This is already renamed in the repository. Did you forget to pull?

No, I'm just using an old version elsewhere...

martin