Subject: [UFC-dev] value_size

From: Anders Logg <[email-masked]>
Date: Mon, 22 Dec 2008 21:13:50 +0100

How about adding value_size to ufc::finite_element?

We need the size at a few places in the code and it's nonoptimal and
error-prone to have to compute it all the time from value_rank and
value_dimension.

-- 
Anders

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Tue, 23 Dec 2008 11:42:00 +0100

Fine by me. Lets make the UFC 1.2 release in january, there are a
bunch of such small dimension helpers on the list now. We can discuss
in january which of the more advanced features to add (perhaps
tabulate_integrand and sparsity_pattern).

Martin

On Mon, Dec 22, 2008 at 9:13 PM, Anders Logg <[email-masked]> wrote:
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAklP9P4ACgkQTuwUCDsYZdGU6gCfd5uZVCc9lJDs9FumaJtTVaE8
> bSAAnAqtmJ0iL3/AY0Mpt8aG5cI03M9C
> =wNib
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> UFC-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufc-dev
>
>

---

From: Anders Logg <[email-masked]>
Date: Tue, 23 Dec 2008 12:04:01 +0100

ok.

-- 
Anders