Subject: [UFC-dev] [Bug 424308] Re: Testing notification to mailing list

From: logg <[email-masked]>
Date: Fri, 04 Sep 2009 14:24:23 -0000

Hope it works

** Changed in: ufc
       Status: New => Fix Released

** Changed in: ufc
     Assignee: (unassigned) => logg (logg)

-- 
Testing notification to mailing list
https://bugs.launchpad.net/bugs/424308
You received this bug notification because you are subscribed to UFC.

Status in Unified Form-assembly Code: Fix Released

Bug description:
Ignore

---

From: logg <[email-masked]>
Date: Fri, 04 Sep 2009 14:59:05 -0000

Testing again. Mailing list notification doesn't seem to work.

** Changed in: ufc
       Status: Fix Released => In Progress

Status in Unified Form-assembly Code: In Progress

Bug description:
Ignore

---

From: logg <[email-masked]>
Date: Fri, 04 Sep 2009 15:10:43 -0000

Seems to work now.

** Changed in: ufc
       Status: In Progress => Fix Released

Bug description:
Ignore