Subject: [UFC-dev] [HG UFC] Added a more robus test for both swig and boost.

From: [email-masked] (UFC)
Date: Wed, 14 Jan 2009 21:08:08 +0100 (CET)

One or more new changesets pushed to the primary ufc repository.
A short summary of the last three changesets is included below.

changeset:   236:c9922973b3beab4f2405c75d7ddcfa863add463f
tag:         tip
user:        "Johan Hake <[email-masked]>"
date:        Wed Jan 14 14:18:01 2009 +0100
files:       AUTHORS ChangeLog setup.py src/ufc/ufc.i
description:
Added a more robus test for both swig and boost.
Added new features to Changelog

changeset:   235:52f3e7878563b1fbc3b68d0e7b10a976fae601cc
user:        "Johan Hake <[email-masked]>"
date:        Wed Jan 14 08:37:50 2009 +0100
files:       setup.py
description:
Add back the correct setup.py file

changeset:   234:6a4004f20c90c62105ae289d3c10923b908dbc8c
user:        Kent-Andre Mardal <[email-masked]>
date:        Tue Jan 13 21:50:13 2009 +0100
files:       TODO setup.py
description:
updated setup.py

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ufc

---

From: Ilmar Wilbers <[email-masked]>
Date: Wed, 14 Jan 2009 21:17:43 +0100

Looks like you made the buildbot happy, it found Boost and everything!

ilmar

UFC wrote:
> _______________________________________________
> UFC-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufc-dev
>

---

From: Johan Hake <[email-masked]>
Date: Wed, 14 Jan 2009 22:26:54 +0100

> Looks like you made the buildbot happy, it found Boost and everything!

Nice!

Now hope dolfin on mac finds ufc.i

Johan