Subject: [Viper-dev] Plot at arbitrary points

From: Evan Lezar <[email-masked]>
Date: Tue, 7 Apr 2009 10:57:32 +0200

Hi

Recently the ability to plot a vector function at an arbitrary set of points
was added and works well.  Is there a specific reason that this has not been
extended to scalar functions?

Thanks
Evan

---

From: Ola Skavhaug <[email-masked]>
Date: Tue, 7 Apr 2009 12:09:22 +0200

> extended to scalar functions?

You want to plot a point cloud? Remember that without a mesh, no
interpolation between the points is possible.

Ola

>
> Thanks
> Evan
>
> _______________________________________________
> DOLFIN-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/dolfin-dev
>
>

-- 
Ola Skavhaug