Subject: [Viper-dev] DOLFIN plot.py

From: Anders Logg <[email-masked]>
Date: Sun, 28 Dec 2008 20:50:35 +0100

The DOLFIN import of plotting from Viper has become quite
complex, see site-packages/dolfin/plot.py in DOLFIN.

Would it be possible/appropriate to put any of the logic implemented
there into Viper? It would be good if we could keep the Viper wrapper
small.

-- 
Anders

---

From: "Ola Skavhaug" <[email-masked]>
Date: Sun, 28 Dec 2008 18:59:46 -0300

> there into Viper? It would be good if we could keep the Viper wrapper

I agree. And of course, without having read plot.py in DOLFIN, keeping
the wrapper small is important. Ideally, we should only need one line.

Tomorrow, I´ll be at a hotel with wireless interconnect, and I can
have a look at this issue by the pool :)

Ola

>
> --
> Anders
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAklX2IsACgkQTuwUCDsYZdF3DACeJUI7JbyBdCndlGF9VbkcJs8U
> 2GwAn2Z/qN8ylitxyLKndbfjw0KaXVzw
> =Klx9
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Viper-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/viper-dev
>
>

-- 
Ola Skavhaug

---

From: Anders Logg <[email-masked]>
Date: Sun, 28 Dec 2008 23:20:56 +0100

> have a look at this issue by the pool :)

Nice... :-)

-- 
Anders