Subject: [Viper-dev] vtk file reader

From: Ola Skavhaug <[email-masked]>
Date: Tue, 13 Feb 2007 00:33:41 +0100

bin/viper now accepts vtk files and plots scalar fields stored, e.g.

viper -i somevtkfile.vtk

Vector plots and displacement fields are not supported.

Ola

---

From: Anders Logg <[email-masked]>
Date: Tue, 13 Feb 2007 00:58:48 +0100

> Vector plots and displacement fields are not supported.

Would it work just to do

    viper somevtkfile.vtk

?

/Anders

---

From: Ola Skavhaug <[email-masked]>
Date: Tue, 13 Feb 2007 01:37:12 +0100

> > Vector plots and displacement fields are not supported.

Due to popular demand, it does (now) :)
Of course, there are some restrictions on the vtk file (same as before)

Ola
 
> /Anders
> _______________________________________________
> Viper-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/viper-dev

---

From: Anders Logg <[email-masked]>
Date: Tue, 13 Feb 2007 02:05:28 +0100

> Of course, there are some restrictions on the vtk file (same as before)

Fantastic!

/Anders