Subject: [Viper-dev] Plotting a mesh which isn't a UnitSquare

From: Johan Hake <[email-masked]>
Date: Mon, 11 Aug 2008 11:21:19 +0200

Hello!

If I type:

  $> viper my_mesh.xml

at the command prompt I will vizualise my_mesh but the name of the plot will 
be "Unit square mesh plot", which is not what I intend. It wont help 
including a "-i" before the file. 

Should there be a more elaborated logic the viper executable?

Johan

---

From: Ola Skavhaug <[email-masked]>
Date: Mon, 11 Aug 2008 13:07:10 +0200

> including a "-i" before the file. 

Bug. Fixed.

Ola
 
> _______________________________________________
> Viper-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/viper-dev