Subject: [Fenics] Fwd: [Branch ~fenics-web-core/fenics-web/main] Rev 727: Update publish-script for new location of web pages on server

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 12 Jul 2012 11:21:21 +0200

Does a script need to be run for the below? The documentation is still down.

Garth

---------- Forwarded message ----------
From:  <[email-masked]>
Date: 12 July 2012 01:36
Subject: [Branch ~fenics-web-core/fenics-web/main] Rev 727: Update
publish-script for new location of web pages on server
To: Garth Wells <[email-masked]>

------------------------------------------------------------
revno: 727
committer: Anders Logg <logg@glaurung>
branch nick: fenics-web
timestamp: Thu 2012-07-12 01:35:19 +0200
message:
  Update publish-script for new location of web pages on server
modified:
  scripts/publish

--
lp:fenics-web
https://code.launchpad.net/~fenics-web-core/fenics-web/main

Your team FEniCS Web Team is subscribed to branch lp:fenics-web.
To unsubscribe from this branch go to
https://code.launchpad.net/~fenics-web-core/fenics-web/main/+edit-subscription

=== modified file 'scripts/publish'
--- scripts/publish     2011-08-18 15:02:44 +0000
+++ scripts/publish     2012-07-11 23:35:19 +0000
@@ -1,4 +1,4 @@
 #!/bin/sh

 chmod +x build/html/index.html
-rsync -avz build/html/
[email-masked]:/home/fenics/www.fenicsproject.org/
+rsync -avz build/html/ [email-masked]:/home/fenics/fenicsproject.org/
=== modified file 'scripts/publish'
--- scripts/publish	2011-08-18 15:02:44 +0000
+++ scripts/publish	2012-07-11 23:35:19 +0000
@@ -1,4 +1,4 @@
 #!/bin/sh
 
 chmod +x build/html/index.html
-rsync -avz build/html/ [email-masked]:/home/fenics/www.fenicsproject.org/
+rsync -avz build/html/ [email-masked]:/home/fenics/fenicsproject.org/

---

From: Anders Logg <[email-masked]>
Date: Thu, 12 Jul 2012 22:44:32 +0200

Building of the documentation is semi-manual and is handled by
Johannes. The cronjob for building it has not yet been setup on the
new server. I expect Johannes will see to it when he is back from his
vacation.

--
Anders

> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp