Subject: Re: [Fenics] When will the new version be available through the ppa repositories?

From: Johannes Ring <[email-masked]>
Date: Tue, 17 May 2011 10:49:28 +0200

They will hopefully be available tomorrow.

Johannes

---

From: Johan Hake <[email-masked]>
Date: Tue, 17 May 2011 07:57:39 -0700

> They will hopefully be available tomorrow.

Ok, thanks!

Johan

---

From: Johannes Ring <[email-masked]>
Date: Wed, 18 May 2011 17:59:39 +0200

>> They will hopefully be available tomorrow.

Sorry, but making the Debian packages was more time consuming than
expected. I just finished uploading the packages to Debian and will
start backporting them to the PPA tomorrow.

Johannes

---

From: Johan Hake <[email-masked]>
Date: Wed, 18 May 2011 09:01:32 -0700

Ok, I had my student compile from source ;)

Johan

On Wednesday May 18 2011 08:59:39 Johannes Ring wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp