Subject: Re: [Fenics] [Branch ~fenics-core/fenics-doc/main] Rev 134: Added Python version of basic eigenvalue demo with empty documentation.

From: "Garth N. Wells" <[email-masked]>
Date: Tue, 31 Aug 2010 16:32:36 +0100

We had an extra level before in the demo contents page (PDE). It would
be nice to have this back so a demo like this one would fall under
'linear algebra'.

Garth

On 31/08/10 16:29, [email-masked] wrote:
> ------------------------------------------------------------
> revno: 134
> committer: Marie E. Rognes <[email-masked]>
> branch nick: fenics-doc
> timestamp: Tue 2010-08-31 17:26:56 +0200
> message:
>   Added Python version of basic eigenvalue demo with empty documentation.
> added:
>   source/demos/la/
>   source/demos/la/eigenvalue/
>   source/demos/la/eigenvalue/simple/
>   source/demos/la/eigenvalue/simple/common.txt
>   source/demos/la/eigenvalue/simple/python/
>   source/demos/la/eigenvalue/simple/python/demo.py
>   source/demos/la/eigenvalue/simple/python/documentation.rst
> modified:
>   source/demos/index-python.rst
> 
> 
> --
> lp:fenics-doc
> https://code.launchpad.net/~fenics-core/fenics-doc/main
> 
> Your team FEniCS Core Team is subscribed to branch lp:fenics-doc.
> To unsubscribe from this branch go to https://code.launchpad.net/~fenics-core/fenics-doc/main/+edit-subscription

---

From: Anders Logg <[email-masked]>
Date: Tue, 31 Aug 2010 17:47:29 +0200

Agree, but I don't know how to fix it. Kristian is the toc-expert.

--
Anders

On Tue, Aug 31, 2010 at 04:32:36PM +0100, Garth N. Wells wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp

--
Anders

---

From: Kristian Ølgaard <[email-masked]>
Date: Tue, 31 Aug 2010 17:50:54 +0200

> Agree, but I don't know how to fix it. Kristian is the toc-expert.

heh, try toc-noob++ :)

I'll take a look.

Kristian

---

From: Kristian Ølgaard <[email-masked]>
Date: Tue, 31 Aug 2010 18:07:56 +0200

> be nice to have this back so a demo like this one would fall under

I added this for the Python version, if you think it looks OK, I'll
add it for C++ too.

Kristian

---

From: Anders Logg <[email-masked]>
Date: Tue, 31 Aug 2010 18:28:54 +0200

> I added this for the Python version, if you think it looks OK, I'll

I think that looks very good. Just go ahead and add it.

--
Anders

---

From: Kristian Ølgaard <[email-masked]>
Date: Tue, 31 Aug 2010 18:31:10 +0200

> I think that looks very good. Just go ahead and add it.

OK

Kristian