Subject: [Fenics] Use of FEniCS graphics?

From: Johan Hake <[email-masked]>
Date: Tue, 15 Nov 2011 21:10:34 -0800

Hello!

Are there any restrictions on using the FEniCS developed graphics for FEniCS 
derived softwares? If so what are these, and if I can use them where can I 
find the graphics?

Johan

---

From: Anders Logg <[email-masked]>
Date: Wed, 16 Nov 2011 07:39:50 +0100

> derived softwares? If so what are these, and if I can use them where can I

I'm not sure what the license is, it's something we haven't discussed
but I will check. At least my intention is that there should be very
few restrictions for its use.

All the graphics can be found here:

  http://fenicsproject.org/pub/graphics/

--
Anders

---

From: Anders Logg <[email-masked]>
Date: Wed, 16 Nov 2011 13:23:46 +0100

>   http://fenicsproject.org/pub/graphics/

A precise statement regarding the license will be added but
essentially it's free for all to use to promote FEniCS or
FEniCS-related activities as long as one does not modify
the design to create something that looks ugly or breaks
the graphical profile.

The designer is a friendly guy so just send him an email if
you intend to use the design elements to create something
new. I've Cc:ed him on this email.

--
Anders

---

From: Johan Hake <[email-masked]>
Date: Wed, 16 Nov 2011 13:00:30 -0800

On Wednesday November 16 2011 04:23:46 Anders Logg wrote:
> > > Are there any restrictions on using the FEniCS developed graphics for
> > > FEniCS derived softwares? If so what are these, and if I can use them
> > > where can I find the graphics?
> > 

Ok, sounds good!

Johan

> --
> Anders
> 
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp