Subject: [Fenics] Advection equations

From: Andy Ray Terrel <[email-masked]>
Date: Wed, 9 Nov 2011 15:32:51 -0600

Hello all,

A colleague was trying to use FEniCS for some advection equations but
didn't find any examples.  I thought I would ping the list before I
made some examples up.  Does anyone have any nice examples they would
be willing to share? Especially, some dg examples.

-- Andy

---

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 9 Nov 2011 22:18:51 +0000

> be willing to share? Especially, some dg examples.

I think your colleague needs to look harder - there are SUPG
stabilised and DG advection-diffusion demos in DOLFIN.

Garth

> -- Andy
>
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp
>