Subject: [Fenics] FEniCS Users

From: Harish Narayanan <[email-masked]>
Date: Wed, 25 Nov 2009 13:48:54 +0000

What is the analogue of the earlier FEniCS Users mailing list?

Harish

---

From: Anders Logg <[email-masked]>
Date: Wed, 25 Nov 2009 15:36:22 +0100

> What is the analogue of the earlier FEniCS Users mailing list?

There is an "answers" feature in Launchpad. The idea is that we should
try that and see if that can replace the old fenics-users mailing
list.

I'm trying it out right now. If all goes well, it should generate a
message to the FEniCS list.

--
Anders