Subject: [Fenics] dvipng on fenics.org

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 28 Apr 2010 11:08:29 +0100

Looks like dvipng needs to be installed on fenics.org to generate the 
equations in the new documentation.

Garth

---

From: Johannes Ring <[email-masked]>
Date: Wed, 28 Apr 2010 12:21:14 +0200

> equations in the new documentation.

Yes, you are right. It's installed now and the web page has been updated.

Johannes

---

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 28 Apr 2010 11:36:34 +0100

On 28/04/10 11:21, Johannes Ring wrote:
> On Wed, Apr 28, 2010 at 12:08 PM, Garth N. Wells<[email-masked]>  wrote:

Thanks. The online equations and code look really good:

   http://www.fenics.org/newdoc/demos/cpp/pde/cpp_poisson.html

Is the documentation re-generated automatically or manually?

Garth

> Johannes
>
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp

---

From: Johan Hake <[email-masked]>
Date: Wed, 28 Apr 2010 08:15:55 -0700

> Thanks. The online equations and code look really good:

Sweet!

Johan