Subject: [Fenics] Buildbot pages

From: Anders Logg <[email-masked]>
Date: Mon, 27 Feb 2012 08:53:49 +0100

The buildbot pages seem to be missing, I get "not available" when I
click Show/Hide at http://fenicsproject.org/buildbot/.

--
Anders

---

From: Johannes Ring <[email-masked]>
Date: Mon, 27 Feb 2012 10:03:37 +0100

> click Show/Hide at http://fenicsproject.org/buildbot/.

The network was down on Simula on Friday and the buildbot needs a
restart. I'm working on this now.

Johannes

---

From: Johannes Ring <[email-masked]>
Date: Mon, 27 Feb 2012 12:15:34 +0100

> restart. I'm working on this now.

The buildbot is running as normal now.

Johannes

---

From: Anders Logg <[email-masked]>
Date: Mon, 27 Feb 2012 12:46:14 +0100

> The buildbot is running as normal now.

Thanks.

Should the links for trunk and 1.0 go to Launchpad as they do for the
personal branches?

--
Anders

---

From: Johannes Ring <[email-masked]>
Date: Mon, 27 Feb 2012 13:09:23 +0100

> Should the links for trunk and 1.0 go to Launchpad as they do for the

Yes, fixed now.

Johannes

---

From: Anders Logg <[email-masked]>
Date: Mon, 27 Feb 2012 13:10:24 +0100

Thanks.

--
Anders