Subject: [Fenics] Documentation numbering

From: Anders Logg <[email-masked]>
Date: Mon, 30 Aug 2010 14:45:29 +0200

Why is there numbering on the pages for

  1. Running the demos

For example demos/python/running-demos.html.

I guess this is related to the numbering that was recently turned on.
Any way to remove this for pages like these?

--
Anders

---

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 30 Aug 2010 13:50:04 +0100

> Any way to remove this for pages like these?

I tried adding some numbering to some pages - I think it's needed in the 
demo doc to delineate more clearly the different sections. Look in the 
files with a toc to find out where it's been turned on and how to turn 
it off.

Garth

> --
> Anders
>
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp

---

From: Anders Logg <[email-masked]>
Date: Mon, 30 Aug 2010 14:53:31 +0200

On Mon, Aug 30, 2010 at 01:50:04PM +0100, Garth N. Wells wrote:
> I tried adding some numbering to some pages - I think it's needed in
> the demo doc to delineate more clearly the different sections. Look
> in the files with a toc to find out where it's been turned on and
> how to turn it off.

ok, I see how to turn it off now. Will push shortly.

--
Anders