Subject: [Fenics] bzr break-lock

From: Martin Sandve Alnæs <[email-masked]>
Date: Wed, 29 Jun 2011 15:46:58 +0200

I just had the break-lock experience. I believe what I did was to

cd trunk/ # a checkout of lp:ufl
bzr pull ../test # a branch of trunk with merge commit in it

This resulted in a successfull commit (you can see the commit
in lp:ufl with 'branch nick: test'), but I got the break-lock error.
Maybe pulling merge commits into a checkout of a launchpad
branch is the reason, maybe not. Just my 2 cents.

Martin

---

From: Anders Logg <[email-masked]>
Date: Wed, 29 Jun 2011 16:51:24 +0200

> branch is the reason, maybe not. Just my 2 cents.

Strange. It hasn't happened to me for a while.

--
Anders