Subject: [Fenics] Meshes

From: Anders Logg <[email-masked]>
Date: Tue, 5 Mar 2013 23:40:31 +0100

Meshes can now be downloaded from the web page (and will be removed
from the repository after the release of 1.2.0):

http://fenicsproject.org/download/data.html

Contributions are welcome.

--
Anders

---

From: Andy Ray Terrel <[email-masked]>
Date: Wed, 6 Mar 2013 11:07:58 -0600

Does this mean the demos depending on these meshes will start to fail?

-- Andy

On Tue, Mar 5, 2013 at 4:40 PM, Anders Logg <[email-masked]> wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp

---

From: Anders Logg <[email-masked]>
Date: Wed, 6 Mar 2013 18:17:29 +0100

No, the meshes inside the demo directory will be kept. What I want to
remove is the top level collection of meshes in data/meshes, for two
reasons: (i) it takes up space in the repository and tarball and (ii) it is
smaller than it could be since its been limited by the first issue (i).

--
Anders