Subject: [FEniCS-dev] mailing lists

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 21 Mar 2007 15:23:10 +0100

Since the move to the new web page, it's not possible to reach the 
archives of the mailing lists. If I follow

   http://www.fenics.org/pipermail/dolfin-dev/

I just end up at

   http://www.fenics.org/wiki/DOLFIN

Garth

---

From: Anders Logg <[email-masked]>
Date: Wed, 21 Mar 2007 15:41:04 +0100

>    http://www.fenics.org/wiki/DOLFIN

Should be fixed now. (Thanks to Åsmund!)

/Anders

---

From: Johan Jansson <[email-masked]>
Date: Wed, 21 Mar 2007 15:45:43 +0100

> Should be fixed now. (Thanks to Åsmund!)

Hi,

It's the same with Mercurial:

$ hg clone http://fenics.org/hg/dolfin
destination directory: dolfin
real URL is http://fenics.org/wiki/DOLFIN
abort: 'http://fenics.org/wiki/DOLFIN' does not appear to be an hg repository!

Maybe it can be fixed in a similar way?

  Johan

---

From: Anders Logg <[email-masked]>
Date: Wed, 21 Mar 2007 15:52:08 +0100

> Maybe it can be fixed in a similar way?

Fixed! (Again by Åsmund, master of regexp!)

/Anders