Subject: [Fenics] Photos from FEniCS'12 and more

From: Anders Logg <[email-masked]>
Date: Thu, 14 Jun 2012 22:05:04 +0200

Dear all,

Thanks for an excellent FEniCS'12 workshop at Simula last week. I had
a great time and enjoyed many good talks.

We had two excellent photographers, Florian Rathgeber and Fredrik
Valdmanis, who both documented the event. The photos can be browsed
(and commented!) on Google+:

  http://gplus.to/fenicsproject

or viewed directly from the FEniCS web server:

  http://fenicsproject.org/pub/photos/fenics12/

Enjoy! And don't forget to mark your calendars for FEniCS'13 in
Cambridge next year.

--
Anders

---

From: "Marie E. Rognes" <[email-masked]>
Date: Thu, 14 Jun 2012 22:58:33 +0200

>    http://fenicsproject.org/pub/photos/fenics12/

Great! Thanks for sharing :-)

--
Marie

> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp