Subject: [Fenics] foo.tar in doc

From: Anders Logg <[email-masked]>
Date: Tue, 14 Jun 2011 13:07:33 +0200

While cleaning out some old files, I removed a file foo.tar from the
fenics-web repository. It contained what looked like templates for
writing demo documentation. Is that information still accurate and if
so should it be added somewhere?

--
Anders

---

From: "Marie E. Rognes" <[email-masked]>
Date: Tue, 14 Jun 2011 14:25:29 +0200

> so should it be added somewhere?

If it is still accurate it should be added to dolfin. I'm guessing that 
it is not.

--
Marie

---

From: Kristian Ølgaard <[email-masked]>
Date: Tue, 14 Jun 2011 14:41:18 +0200

On 14 June 2011 14:25, Marie E. Rognes <[email-masked]> wrote:
> If it is still accurate it should be added to dolfin. I'm guessing that it
> is not.

The files mirrors quite well what is presently found in dolfin/demo/pde/poisson.
I don't know where the styleguide/developer information for documenting
demos should go (fenics-web or dolfin), but the foo.tar file was intended as a
convenience template for people who are about to document a demo.

Kristian

> --
> Marie
>
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp
>

---

From: Anders Logg <[email-masked]>
Date: Tue, 14 Jun 2011 15:07:51 +0200

> convenience template for people who are about to document a demo.

There's already a currently broken link to it from

http://www.fenicsproject.org/new/dev/styleguide_doc.html

so my suggestion would be to just add it back there.

--
Anders

---

From: Kristian Ølgaard <[email-masked]>
Date: Tue, 14 Jun 2011 16:19:53 +0200

> so my suggestion would be to just add it back there.

That's probably the best place to put it.

Kristian