Subject: [Fenics] Python doc

From: "Garth N. Wells" <[email-masked]>
Date: Tue, 07 Dec 2010 10:02:07 +0000

When generating the FEniCS docs, the Python doc strings don't appear in 
the programmers reference. Is that just where it's at, or am I missing 
something?

Garth

---

From: Kristian Ølgaard <[email-masked]>
Date: Tue, 7 Dec 2010 11:32:07 +0100

On 7 December 2010 11:02, Garth N. Wells <[email-masked]> wrote:
> When generating the FEniCS docs, the Python doc strings don't appear in the
> programmers reference. Is that just where it's at, or am I missing
> something?

Is the dolfin module in PYTHONPATH when building the docs? Then it
should work (at least in fenics-doc).

Kristian

---

From: "Garth N. Wells" <[email-masked]>
Date: Tue, 07 Dec 2010 12:02:42 +0000

On 07/12/10 10:32, Kristian Ølgaard wrote:
> On 7 December 2010 11:02, Garth N. Wells<[email-masked]>  wrote:

OK, I see. Difficulty is that on fenics.org, we don't have DOLFIN installed.

Garth

---

From: Anders Logg <[email-masked]>
Date: Tue, 7 Dec 2010 13:08:59 +0100

> OK, I see. Difficulty is that on fenics.org, we don't have DOLFIN installed.

We need to make sure it's installed then.

--
Anders