Subject: [FEniCS-dev] Ubuntu Gutsy repository back up

From: "Johannes Ring" <[email-masked]>
Date: Mon, 16 Jun 2008 12:59:32 +0200 (CEST)

Hello,

just wanted to notify any Ubuntu 7.10 users that the FEniCS Ubuntu
repository for Gutsy is finally back up. For those interested, see the
updated instructions at the wiki page: http://www.fenics.org/wiki/Download

Johannes

---

From: Ola Skavhaug <[email-masked]>
Date: Mon, 16 Jun 2008 13:21:23 +0200

> updated instructions at the wiki page: http://www.fenics.org/wiki/Download

Thanks!

This will be good here at Simula (running Gutsy on the servers).

Ola
 
> Johannes
> 
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev