Subject: [Fenics] [[email-masked]: [Branch ~fenics-core/fenics-doc/main] Rev 234: The Mac binary is based on stable FEniCS packages.]

From: Anders Logg <[email-masked]>
Date: Mon, 16 May 2011 09:52:03 +0200

Johannes, could you make these changes also in the 1.0 branch? Or
should we try to merge later when the 1.0 branch is ready? There have
been quite a few structural changes in the 1.0 branch so I imagine we
just replace the main branch with that branch in a few weeks.

--
Anders

Subject: [Branch ~fenics-core/fenics-doc/main] Rev 234: The Mac binary is based on stable FEniCS packages.
From: [email-masked]
To: Anders Logg <[email-masked]>
Date: Sun, 15 May 2011 09:52:13 -0000

------------------------------------------------------------
revno: 234
committer: Johannes Ring <[email-masked]>
branch nick: fenics-doc
timestamp: Sun 2011-05-15 11:50:34 +0200
message:
  The Mac binary is based on stable FEniCS packages.
modified:
  source/installation/installation.rst

--
lp:fenics-doc
https://code.launchpad.net/~fenics-core/fenics-doc/main

You are subscribed to branch lp:fenics-doc.
To unsubscribe from this branch go to https://code.launchpad.net/~fenics-core/fenics-doc/main/+edit-subscription
=== modified file 'source/installation/installation.rst'
--- source/installation/installation.rst	2011-05-15 09:48:12 +0000
+++ source/installation/installation.rst	2011-05-15 09:50:34 +0000
@@ -73,11 +73,6 @@
 Mac OS X
 ========
 
-The Mac OS X binary installer is a *beta-quality release* based on
-unstable FEniCS packages. We encourage you to test and report
-issues. Other comments or suggestions for improvements are also much
-appreciated.
-
 The FEniCS binary for OS X runs on Intel 10.6 only. *10.5 and older and
 the PowerPC architecture are not supported.* XCode 3 (available on the
 OS X install disc) is required to run the binary.

---

From: Johannes Ring <[email-masked]>
Date: Mon, 16 May 2011 10:12:20 +0200

> just replace the main branch with that branch in a few weeks.

Done.

Johannes

> --
> Anders
>
>
> ---------- Forwarded message ----------

---

From: Anders Logg <[email-masked]>
Date: Mon, 16 May 2011 10:41:46 +0200

> > just replace the main branch with that branch in a few weeks.

Thanks!

--
Anders