Subject: [Fenics] Web server back online!

From: Anders Logg <[email-masked]>
Date: Fri, 29 Jun 2012 16:33:18 +0200

The web server is back online.

Both server and DNS have been updated. DNS propagation might take some
time but it was instantaneous for me.

http://fenicsproject.org/

Try out the new web page and report any problems.

--
Anders

---

From: Harish Narayanan <[email-masked]>
Date: Fri, 29 Jun 2012 18:43:19 +0200

> Try out the new web page and report any problems.

Works for me also. You need to set up a cron job to run the script that
fetches news articles from launchpad every hour or so.

Harish