Subject: [Fenics] Schedule for FEniCS '12 is available

From: "Marie E. Rognes" <[email-masked]>
Date: Fri, 01 Jun 2012 12:02:01 +0200

Dear all,

the final schedule for FEniCS '12 is now available via

   http://fenicsproject.org/featured/2012/fenics_12_simula.html

or

   http://fenicsproject.org/_static/images/featured/schedule_fenics12.pdf

Looking forward to seeing many of you there!

Best
   Marie

---

From: Anders Logg <[email-masked]>
Date: Fri, 1 Jun 2012 13:32:45 +0200

> Looking forward to seeing many of you there!

There are still seats available for the tutorial, so please send us an
email if you need some high quality tutoring. Bring laptops.

--
Anders