Subject: [Fenics] bzr introduction

From: Anders Logg <[email-masked]>
Date: Tue, 8 Dec 2009 19:02:17 +0100

This presentation looks like it contains some good stuff:

http://jpipes.com/presentations/contributor-guide-launchpad/contributor-guide-launchpad.pdf

--
Anders

---

From: Johan Hake <[email-masked]>
Date: Wed, 9 Dec 2009 08:32:44 -0800

> http://jpipes.com/presentations/contributor-guide-launchpad/contributor-gui

Nice!

I might just have missed this one, but how do I subscribe to the commits when 
I am not a core member?

Johan

---

From: Anders Logg <[email-masked]>
Date: Wed, 9 Dec 2009 17:39:56 +0100

> I might just have missed this one, but how do I subscribe to the commits when

Just click on the branch you want to subscribe to then you should find
a subscribe button.

--
Anders

---

From: Andy Ray Terrel <[email-masked]>
Date: Wed, 9 Dec 2009 10:40:23 -0600

> I might just have missed this one, but how do I subscribe to the commits when

If you go to the branch's site there is a box on the right that says
Subscribe. For example
https://code.launchpad.net/~rheagen-core/rheagen/dev

-- Andy

> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp
>

---

From: Johan Hake <[email-masked]>
Date: Wed, 9 Dec 2009 08:47:27 -0800

On Wednesday 09 December 2009 08:40:23 Andy Ray Terrel wrote:
> >> http://jpipes.com/presentations/contributor-guide-launchpad/contributor-
> >>gui de-launchpad.pdf
> >
> > Nice!
> >
> > I might just have missed this one, but how do I subscribe to the commits
> > when I am not a core member?
> >
> > Johan
> 

Ahh!

Thanks, back to tune the email filters!

Johan