Subject: [FEniCS-dev] Short downtime on fenics.org

From: [email-masked]
Date: Thu, 24 Sep 2009 15:05:48 +0200

Hi,

Tomorrow morning we will take fenics.org down to swap memory modules for
some new ones to see if this will affect the misbehaving we have seen
lately. It should come up again fairly quick. Sorry for the inconvenience.

Regards
Bjørn Dyresen

---

From: Anders Logg <[email-masked]>
Date: Thu, 24 Sep 2009 15:43:22 +0200

> lately. It should come up again fairly quick. Sorry for the inconvenience.

Will it be fast? We're planning on making a new release of DOLFIN
tomorrow and it would be good if we could do it after the server is up
again, but not too late.

-- 
Anders

---

From: "Garth N. Wells" <[email-masked]>
Date: Fri, 25 Sep 2009 12:11:20 +0100

> lately. It should come up again fairly quick. Sorry for the inconvenience.

Has this work been completed?

Garth

> Regards
> Bjørn Dyresen
> 
> 
> 
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev