Subject: [Fenics] website and dorsal

From: Gideon Simpson <[email-masked]>
Date: Sun, 1 Jul 2012 23:17:59 -0500

I'm not sure if this is related to the recent web outage, but I was trying to install fenics via dorsal and encountered the following error:

Fetching CGAL-3.9
--2012-07-01 23:05:33--  http://fenicsproject.org/pub/software/contrib/CGAL-3.9.tar.gz
Resolving fenicsproject.org (fenicsproject.org)... 82.118.24.73
Connecting to fenicsproject.org (fenicsproject.org)|82.118.24.73|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2012-07-01 23:05:33 ERROR 404: Not Found.

Failure with exit status: 8
Exit message: Error fetching CGAL-3.9.

-gideon

---

From: Anders Logg <[email-masked]>
Date: Mon, 2 Jul 2012 10:06:20 +0200

Yes, some data have not yet been moved to the new server. Will fix.

--
Anders

On Sun, Jul 01, 2012 at 11:17:59PM -0500, Gideon Simpson wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp

---

From: Anders Logg <[email-masked]>
Date: Mon, 2 Jul 2012 13:54:09 +0200

> Yes, some data have not yet been moved to the new server. Will fix.

All data should be back online now.

--
Anders