Subject: [Fenics] Documentation broken on web

From: Anders Logg <[email-masked]>
Date: Fri, 27 Aug 2010 08:00:54 +0200

Something goes wrong when the online documentation is generated on the server:

  http://www.fenics.org/newdoc/programmers-reference/cpp/mesh/Mesh.html

But the source looks correct:

  http://www.fenics.org/newdoc/_sources/programmers-reference/cpp/mesh/Mesh.txt

Any ideas what goes wrong?

--
Anders

---

From: Kristian Ølgaard <[email-masked]>
Date: Fri, 27 Aug 2010 08:46:34 +0200

> Any ideas what goes wrong?

Yes, look at the line at the bottom of the page:

© Copyright 2010, FEniCS Core, https://launchpad.net/~fenics-core.
Created using Sphinx 0.6.2.

We need at least Sphinx 1.0

Kristian

> --
> Anders
>
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp
>

---

From: Johannes Ring <[email-masked]>
Date: Fri, 27 Aug 2010 09:14:38 +0200

> We need at least Sphinx 1.0

This is fixed now.

Johannes