Subject: [Fenics] 1.0 beta

From: Anders Logg <[email-masked]>
Date: Thu, 11 Aug 2011 20:28:12 +0200

I'm planning to make a release of 1.0 beta of all relevant packages
later tonight (waiting for Kent to submit a bugfix).

Is it time for a 1.0 beta release of the web pages as well?

There are some things to fix still but I'm expecting it will take
a month from here to 1.0 and approximately the same time to finish the
web pages.

So, should we publish the web pages as is and then improve, or wait?

--
Anders

---

From: "Marie E. Rognes" <[email-masked]>
Date: Thu, 11 Aug 2011 22:58:06 +0200

> later tonight (waiting for Kent to submit a bugfix).

Great!

> So, should we publish the web pages as is and then improve, or wait?

I vote for waiting a little for once, considering the number of pages that are still pretty rough. 

One detail in particular: could we please remove the "Mathematical physics can be fun" from the front page?

--
Marie

> --
> Anders
> 
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp

---

From: Johan Hake <[email-masked]>
Date: Thu, 11 Aug 2011 14:10:18 -0700

> > later tonight (waiting for Kent to submit a bugfix).

++

> can be fun" from the front page?

You disagree ;)?

Johan

---

From: Anders Logg <[email-masked]>
Date: Thu, 11 Aug 2011 23:20:15 +0200

> One detail in particular: could we please remove the "Mathematical physics can be fun" from the front page?

You need to take it up with Harish. ;-)

--
Anders

---

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 11 Aug 2011 17:25:36 -0400

> One detail in particular: could we please remove the "Mathematical physics can be fun" from the front page?

I couldn't agree more on this detail.

Garth

---

From: Anders Logg <[email-masked]>
Date: Thu, 11 Aug 2011 23:31:10 +0200

> later tonight (waiting for Kent to submit a bugfix).

Kent's fix will need to wait until rc1.

The following new versions have now been released:

  DOLFIN  1.0-beta
  FFC     1.0-beta
  FIAT    1.0-beta
  Instant 1.0-beta
  UFC     2.0.2
  UFL     1.0-beta2
  Viper   1.0-beta

The suggested plan is now to release 1.0-rc1 of all packages
(except UFC which needs to be discussed) by the end of the month.

Perhaps we can make a first release of the web pages next week?

Everyone, please have a look at

  http://www.fenicsproject.org/new

and add comments/file bug reports (and patches) as usual at

  https://launchpad.net/fenics-web

or here on the list.

--
Anders

---

From: Harish Narayanan <[email-masked]>
Date: Thu, 11 Aug 2011 23:35:00 +0200

> You need to take it up with Harish. ;-)

A lot of content on the pages, including this blurb, are placeholder.
Feel free to submit patches with better content.

Harish