Subject: [Fenics] UFC update

From: Johan Hake <[email-masked]>
Date: Thu, 27 May 2010 12:24:46 -0700

Hello!

I just made some small changes to UFC so it will work for the comming SWIG 
release (2.0.0).

Pull from 

  lp:~johan-hake/+junk/ufc-fix

to get the changes.

Not sure how to make a patch after I have done a commit with bzr. With hg it 
was hg export I think.

Johan

---

From: Anders Logg <[email-masked]>
Date: Thu, 27 May 2010 21:55:33 +0200

>   lp:~johan-hake/+junk/ufc-fix

Done!

> Not sure how to make a patch after I have done a commit with bzr. With hg it

I actually don't know, but creating a branch is the preferred way.

PS: Why did you post to fenics-dev instead of ufc-dev?

--
Anders

---

From: Johan Hake <[email-masked]>
Date: Thu, 27 May 2010 12:59:33 -0700

On Thursday May 27 2010 12:55:33 Anders Logg wrote:
> > I just made some small changes to UFC so it will work for the comming
> > SWIG release (2.0.0).
> > 
> > Pull from
> > 

:)

> > Not sure how to make a patch after I have done a commit with bzr. With hg
> > it was hg export I think.
> 

I did not find it. I probably looked at the wrong place.

Johan

---

From: Marie Rognes <[email-masked]>
Date: Thu, 27 May 2010 22:03:39 +0200

> Not sure how to make a patch after I have done a commit with bzr. With hg it 

 bzr send -o my.patch

--
Marie

---

From: Johan Hake <[email-masked]>
Date: Thu, 27 May 2010 13:16:52 -0700

> > it was hg export I think.

Thanks!

Johan

---

From: Anders Logg <[email-masked]>
Date: Thu, 27 May 2010 22:29:56 +0200

> I did not find it. I probably looked at the wrong place.

Someone already had the name 'ufc' on Launchpad so the group is named fenics-ufc:

https://launchpad.net/~fenics-ufc

--
Anders

---

From: Johan Hake <[email-masked]>
Date: Thu, 27 May 2010 13:33:56 -0700

On Thursday May 27 2010 13:29:56 Anders Logg wrote:
> > :
> > :
> > > > Not sure how to make a patch after I have done a commit with bzr.
> > > > With hg it was hg export I think.
> > > 

Ok!

Let see if I remember this the next time I will send an email to ufc-dev ;)

Johan