Subject: Re: [FEniCS-dev] Infringement of FENICS Trademark

From: Anders Logg <[email-masked]>
Date: Fri, 23 Oct 2009 09:30:13 +0200

I can't find the attached document, can someone send a copy to the
list?

--
Anders

On Thu, Oct 22, 2009 at 11:41:16PM -0700, Ridgway Scott wrote:
> Dear Michelle,
>
> I am quite surprised by your letter.
>
> Please provide some sort of documentation of your claims.
>
> Otherwise, I must assume that this is some sort of scam.
>
> We have been operating with the FEniCS name for nearly a decade.
>
> When did you obtain your trademark?
>
> What does your Fenics software company do (what kind of software)?
>
> Sincerely,
>
> Ridgway Scott
>
> On Oct 22, 2009, at 10:41 AM, Marsh, Michelle wrote:
>
> >Please see attached correspondence.
> >
> >Best regards,
> >Michelle Mancino Marsh
> >Kenyon & Kenyon LLP
> >One Broadway | New York, NY 10004-1007
> >212.908.6180 Phone | 212.425.5288 Fax
> >[email-masked] | www.kenyon.com
> >
> >______________________
> >This message, including any attachments, may contain confidential,
> >attorney-client privileged, attorney work product, or business
> >confidential information, and is only for the use of the intended
> >recipient(s). Any review, use or distribution by others is prohibited.
> >If you are not the intended recipient, please contact the sender and
> >delete all copies.
> >
> ><Document.pdf>
>

---

From: Evan Lezar <[email-masked]>
Date: Fri, 23 Oct 2009 11:10:53 +0200

Just thought I'd add my 2cents.
A quick Goolge revealed the following:

http://www.thefreelibrary.com/Fujitsu+Initiates+FENICS+Global+VPN+Service-a0164601726

<http://www.thefreelibrary.com/Fujitsu+Initiates+FENICS+Global+VPN+Service-a0164601726>Which
seems to be dated June 7 2007.

Why us and not them?

Evan

Computational Electromagnetics Group
Department of Electrical and Electronic Engineering
University of Stellenbosch
Stellenbosch
South Africa

On Fri, Oct 23, 2009 at 9:30 AM, Anders Logg <[email-masked]> wrote:

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAkrhW4UACgkQTuwUCDsYZdEIIQCeJOnMaLVXWCqYGjWYGrG349mD
> Wi4An0j739YNNqBhia0yJxJ3MTZNnADx
> =RneQ
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev
>
>

---

From: "Johan Hoffman" <[email-masked]>
Date: Fri, 23 Oct 2009 11:45:31 +0200

These things typically connect to the kind of business is associated to
the name, I think. It would be interesting to hear the answer to Ridg
question:

"What does your Fenics software company do (what kind of software)?"

/Johan