Subject: [FEniCS-dev] tagging releases

From: "Andy Ray Terrel" <[email-masked]>
Date: Thu, 18 Sep 2008 11:24:09 +0200

We currently are not using any tags in the hg repository.  I was
wondering if it might be nice to adopt the policy of tagging the
release in each project.  This way if I want to test some software
against an older version of software I can just revert to the tag
rather than download the tarball.

-- Andy

---

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 18 Sep 2008 10:26:57 +0100

> rather than download the tarball.

Yes, I think that we should use tags in the hg repositories.

Garth

> -- Andy
> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev

---

From: Anders Logg <[email-masked]>
Date: Thu, 18 Sep 2008 11:41:25 +0200

> Yes, I think that we should use tags in the hg repositories.

Would it be enough to add a line

  hg tag $VERSION

to the scripts/makedist script?

-- 
Anders

---

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 18 Sep 2008 10:45:03 +0100

> to the scripts/makedist script?

Yes, something along that line.

Garth

> 
> 
> ------------------------------------------------------------------------
>