Subject: [Fenics] Dates for FEniCS'13

From: Andy Ray Terrel <[email-masked]>
Date: Sat, 9 Jun 2012 07:34:51 +0200

Are there any dates determined for the FEniCS'13 meeting?

-- Andy

---

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 11 Jun 2012 11:27:13 +0100

> Are there any dates determined for the FEniCS'13 meeting?

I'm aiming for 18 and 19 March 2013.

Garth

> -- Andy
>
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp
>

-- 
Garth N. Wells
Department of Engineering, University of Cambridge
http://www.eng.cam.ac.uk/~gnw20