Subject: [Fenics] minor typo

From: Douglas Arnold <[email-masked]>
Date: Tue, 15 Jun 2010 19:26:28 -0500

Here's a typo to correct in the next version.  In the commonly
occuring warning message:

   Warning: Converting real-valued parameter to double, might loose 
precision.

the verb should be "lose" not "loose".  This occurs (twice)
in dolfin/swig/parameter_post.i

Cheers -- Doug

---

From: Johan Hake <[email-masked]>
Date: Tue, 15 Jun 2010 19:06:02 -0700

Thanks!

It looks like Anders has fixed this in the development version already 
together with a clever way of only showing that (annoying) warning only once 
per parameter set.

Johan

On Tuesday June 15 2010 17:26:28 Douglas Arnold wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp

---

From: Anders Logg <[email-masked]>
Date: Wed, 16 Jun 2010 11:11:27 +0200

I didn't fix that (or don't remember fixing it). Someone else must
have.

--
Anders

---

From: Johan Hake <[email-masked]>
Date: Thu, 17 Jun 2010 10:18:42 -0700

Looks like you got the credit for commiting a patch from Joachim Haga :)

  revno: 4679
  committer: Anders Logg <[email-masked]>
  branch nick: dolfin-dev
  timestamp: Mon 2010-04-05 19:22:50 +0200
  message:
    Apply patch from Joachim Berdal Haga for less verbose logging.

Johan

On Wednesday June 16 2010 02:11:27 Anders Logg wrote:
> > together with a clever way of only showing that (annoying) warning only
> > once per parameter set.
> > 
> > Johan
> >