Subject: Re: [Fenics] [Branch ~fenics-core/fenics-doc/main] Rev 163: Demo sync after a(v, u) -> a(v, u). Unsure about what happened with

From: Marie Rognes <[email-masked]>
Date: Wed, 01 Sep 2010 22:24:08 +0200

On 01. sep. 2010 21:33, [email-masked] wrote:
> ------------------------------------------------------------
> revno: 163
> committer: Marie E. Rognes <[email-masked]>
> branch nick: fenics-doc
> timestamp: Wed 2010-09-01 21:30:50 +0200
> message:
>   Demo sync after a(v, u) -> a(v, u). Unsure about what happened with
>   the CH.cpp files ... Have not updated .h files, I think.
> modified:
>   source/demos/pde/biharmonic/cpp/Biharmonic.ufl
>   source/demos/pde/biharmonic/python/demo.py
>   source/demos/pde/cahn-hilliard/common.txt
>   source/demos/pde/cahn-hilliard/cpp/CahnHilliard2D.cpp
>   source/demos/pde/cahn-hilliard/cpp/CahnHilliard2D.ufl
>   source/demos/pde/cahn-hilliard/cpp/CahnHilliard3D.cpp
>   source/demos/pde/cahn-hilliard/cpp/CahnHilliard3D.ufl
>   source/demos/pde/cahn-hilliard/cpp/documentation.rst
>   source/demos/pde/cahn-hilliard/cpp/main.cpp
>   source/demos/pde/cahn-hilliard/python/demo.py
>   source/demos/pde/hyperelasticity/cpp/HyperElasticity.ufl
>   source/demos/pde/hyperelasticity/python/demo.py
>   source/demos/pde/navier-stokes/cpp/PressureUpdate.ufl
>   source/demos/pde/navier-stokes/cpp/TentativeVelocity.ufl
>   source/demos/pde/navier-stokes/cpp/VelocityUpdate.ufl
>   source/demos/pde/poisson/cpp/Poisson.ufl
>   source/demos/pde/poisson/python/demo.py
>
>
>   

Suddenly, these are back to a(v, u) again .... while the dolfin is at
a(u, v)... I am confused.

Is anyone trying to secretly prevent a(u, v)?

--
Marie

---

From: Anders Logg <[email-masked]>
Date: Wed, 1 Sep 2010 22:28:01 +0200

> Is anyone trying to secretly prevent a(u, v)?

Some merge thing I guess. Just run the magic script again and we
should be fine.

--
Anders