Subject: [Fenics] fenics-doc/webpage

From: Anders Logg <[email-masked]>
Date: Thu, 14 Apr 2011 12:04:16 +0200

I've started working on the new web page - in other words I'm trying to
understand how the complex process we designed a few months back
actually works and getting it to run without warnings on my machine...

I'll be pushing the changes here as I go along:

  https://code.launchpad.net/~fenics-core/fenics-doc/1.0

The plan is to merge this into main once we are ready to release 1.0.

--
Anders

---

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 14 Apr 2011 11:24:49 +0100

> The plan is to merge this into main once we are ready to release 1.0.

I was about to make a change and move the dolfin-related doc into a
sub-directory 'dolfin' (the motivation for me doing this now is to add
the UFL doc).

Can I make this change now, or will it mess up what you're working on?

Garth

> --
> Anders
> 
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp

---

From: Anders Logg <[email-masked]>
Date: Thu, 14 Apr 2011 12:30:15 +0200

> Can I make this change now, or will it mess up what you're working on?

Could you make the change in the above (1.0) repo? I've made some
minor changes and don't think there should be any conflicts.

--
Anders