Subject: [Fenics] Copyright forms again

From: Anders Logg <[email-masked]>
Date: Fri, 8 Apr 2011 08:45:33 +0200

Just a note to those with US employers who believe it's not possible
to get the form signed. I just heard back from my previous employer
the Toyota Technological Institute at Chicago, and they saw absolutely
no problem in signing the form (signed and mailed).

--
Anders

---

From: Johan Hake <[email-masked]>
Date: Sat, 9 Apr 2011 22:22:07 -0700

> no problem in signing the form (signed and mailed).

Good for you...

I have abandoned UC. However, I am hired by Simula in a part time position as 
well. I can probably argue that the work I have put into FEniCS has been done 
in that position.

Johan

> --
> Anders
> 
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp