Subject: [Fenics] fenics-web

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 06 Jun 2011 11:02:03 +0100

What the status of the branches hanging under

   https://code.launchpad.net/fenics-web

They're all marked as development. Which is the one to work on?

Garth

---

From: "Marie E. Rognes" <[email-masked]>
Date: Mon, 06 Jun 2011 12:03:42 +0200

> They're all marked as development. Which is the one to work on?

The "tip"; i.e., the one linked to the trunk series

--
Marie

---

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 06 Jun 2011 11:04:56 +0100

> The "tip"; i.e., the one linked to the trunk series

OK. What about the others? Are they stable or abandoned?

Does the tip automatically get uploaded to www.fenicsproject/new?

Garth

---

From: "Marie E. Rognes" <[email-masked]>
Date: Mon, 06 Jun 2011 12:10:07 +0200

> OK. What about the others? Are they stable or abandoned?

They are Harish's "old" branches for fenics-web. (The tip is what was 
merged across from fenics-doc.) I'll let him comment on their state.

> Does the tip automatically get uploaded to www.fenicsproject/new?

Nope. You have to run the ./publish.sh script to upload the built html.

--
Marie

---

From: Anders Logg <[email-masked]>
Date: Mon, 6 Jun 2011 12:22:59 +0200

> Does the tip automatically get uploaded to www.fenicsproject/new?

No, you need to run the script ./publish.sh

--
Anders

---

From: Harish Narayanan <[email-masked]>
Date: Mon, 06 Jun 2011 13:49:16 +0200

> OK. What about the others? Are they stable or abandoned?

Neither. They aren't used directly, but design ideas/scripts are moved
from them to the tip branch which is used to generate fpo/new.

Harish

---

From: Harish Narayanan <[email-masked]>
Date: Mon, 06 Jun 2011 13:53:57 +0200

>>> They're all marked as development. Which is the one to work on?

I have cleaned up the branches on that page.

Harish