Subject: [FEniCS-dev] FEniCS mascot?

From: Anders Logg <[email-masked]>
Date: Thu, 15 Mar 2007 10:58:25 +0100

Perhaps we could use this until we find something better?

    http://www.fenics.org/wiki/index.php/Image:Fenics-mascot.png

/Anders

---

From: "Johan Jansson" <[email-masked]>
Date: Thu, 15 Mar 2007 11:11:33 +0100 (MET)

> _______________________________________________
> FEniCS-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fenics-dev
>

Sure, looks great.

  Johan

---

From: Kent-Andre Mardal <[email-masked]>
Date: Thu, 15 Mar 2007 11:18:22 +0100

I like it! 

Kent

---

From: Anders Logg <[email-masked]>
Date: Thu, 15 Mar 2007 11:22:23 +0100

ok. I have added the bird at the top left corner in the wiki.

/Anders

---

From: "Johan Hoffman" <[email-masked]>
Date: Thu, 15 Mar 2007 11:25:34 +0100 (MET)

Looks good to me!

/Johan

---

From: Mandus <[email-masked]>
Date: Thu, 15 Mar 2007 22:45:26 +0100

> > >     http://www.fenics.org/wiki/index.php/Image:Fenics-mascot.png

Cool! who is the artist?

-- 
Mandus
The only dr. Mandus around.

---

From: Anders Logg <[email-masked]>
Date: Fri, 16 Mar 2007 10:07:40 +0100

> > http://www.fenics.org/mailman/listinfo/fenics-dev

I'll take the blame for it.

/Anders