Subject: Re: [Fenics] [Branch ~fenics-web-core/fenics-web/main] Rev 571: Added a new page to attempt with different download page table layouts.

From: Anders Logg <[email-masked]>
Date: Mon, 31 Oct 2011 16:02:15 +0100

I think it looks good but a little crowded. Is it possible to do
something about that? Maybe fewer lines in the tables or more spacing
between tables?

--
Anders

On Mon, Oct 31, 2011 at 02:30:18PM -0000, [email-masked] wrote:
> ------------------------------------------------------------
> revno: 571
> committer: Harish Narayanan <[email-masked]>
> branch nick: fenics-web
> timestamp: Mon 2011-10-31 15:27:14 +0100
> message:
>   Added a new page to attempt with different download page table layouts.
>   Check it out: http://fenicsproject.org/download/new-table.html
> added:
>   source/download/new-table.rst
>
>

> === added file 'source/download/new-table.rst'
> --- source/download/new-table.rst	1970-01-01 00:00:00 +0000
> +++ source/download/new-table.rst	2011-10-31 14:27:14 +0000
> @@ -0,0 +1,106 @@
> +.. How to download and install FEniCS projects, attempt.
> +
> +.. _new_download:
> +
> +.. include:: icons.rst
> +
> +###########################
> +Download the FEniCS Project
> +###########################
> +
> +This is some descriptive text.
> +
> +.. tabularcolumns |c|c|c|c|c|c|
> +
> +.. list-table::
> +    :widths: 25, 15, 15, 15, 15, 15
> +    :header-rows: 1
> +    :class: center
> +
> +    * -
> +      - |ubuntu-icon| Ubuntu
> +      - |debian-icon| Debian
> +      - |mac-icon| OS X
> +      - |windows-icon| Windows
> +      - |archive-icon| Source
> +
> +    * - **Stable Releases**
> +      -
> +      -
> +      -
> +      -
> +      -
> +
> +    * - 1.1.0 :ref:`(Release notes) <releases>`
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-osx10.7.dmg>`__
> +	| (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-mingw32.exe>`__
> +        | (Instructions)
> +      - | Download
> +        | (Instructions)
> +
> +    * - 1.0.2 :ref:`(Release notes) <releases>`
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-osx10.7.dmg>`__
> +	| (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-mingw32.exe>`__
> +        | (Instructions)
> +      - | Download
> +        | (Instructions)
> +
> +    * - **Development Releases**
> +      -
> +      -
> +      -
> +      -
> +      -
> +
> +    * - Nightly
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-osx10.7.dmg>`__
> +	| (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-mingw32.exe>`__
> +        | (Instructions)
> +      - | Download
> +        | (Instructions)
> +
> +    * - 1.0-beta2 :ref:`(Release notes) <releases>`
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-osx10.7.dmg>`__
> +	| (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-mingw32.exe>`__
> +        | (Instructions)
> +      - | Download
> +        | (Instructions)
> +
> +    * - **Archived Releases**
> +      -
> +      -
> +      -
> +      -
> +      -
> +
> +    * - 0.9.10 :ref:`(Release notes) <releases>`
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <apt://fenics>`__
> +        | (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-osx10.7.dmg>`__
> +	| (Instructions)
> +      - | `Download <http://www.fenicsproject.org/pub/software/fenics/fenics-1.0-beta2-mingw32.exe>`__
> +        | (Instructions)
> +      - | Download
> +        | (Instructions)
>

---

From: Harish Narayanan <[email-masked]>
Date: Mon, 31 Oct 2011 16:11:12 +0100

Yes, I will play with this.

Harish

On 10/31/11 4:02 PM, Anders Logg wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~fenics
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~fenics
> More help   : https://help.launchpad.net/ListHelp