Subject: [Fenics] Live DVD with FEniCS

From: Johan Hake <[email-masked]>
Date: Thu, 1 Jul 2010 14:37:23 -0700

Hello!

I have just created a bootable LiveDVD with FEniCS software together with 
tutorials I am going to have in August. The DVD booted nicely on alot of 
hardwares like: MacPro, MacBook, Lenovo Laptops and "normal" PCs. 

I have written a small howto at fenics.org:

  <http://www.fenics.org/wiki/Development>

(Not sure where else to put it) 

Please add your own experiences.

Best regards,

Johan

---

From: Anders Logg <[email-masked]>
Date: Fri, 2 Jul 2010 00:10:25 +0200

> Please add your own experiences.

Looks simple enough!

Maybe you could upload the wallpaper somewhere on the wiki too.

--
Anders

---

From: Johan Hake <[email-masked]>
Date: Thu, 1 Jul 2010 15:16:08 -0700

> > Please add your own experiences.

Yupp!

> Maybe you could upload the wallpaper somewhere on the wiki too.

I just added that comment as a good idea for others...

So unfortunately I have no such wallpaper ;)

Johan

---

From: Anders Logg <[email-masked]>
Date: Fri, 2 Jul 2010 00:35:29 +0200

> So unfortunately I have no such wallpaper ;)

ok, Harish might come up with a good wallpaper once he finishes the
design for the new web pages.

--
Anders