Subject: Re: [Ffc] [Branch ~ffc-core/ffc/main] Rev 1340: Implement and simplify handling of -f split

From: "Garth N. Wells" <[email-masked]>
Date: Sun, 31 Jan 2010 13:13:26 +0000

This change broke something:

  File "/usr/local/lib/python2.6/dist-packages/ffc/formatting.py", line
23, in <module>
    from ufc_utils import templates
ImportError: cannot import name templates

Garth

[email-masked] wrote:
> ------------------------------------------------------------
> revno: 1340
> committer: Anders Logg <[email-masked]>
> branch nick: ffc-main
> timestamp: Sun 2010-01-31 14:04:39 +0100
> message:
>   Implement and simplify handling of -f split
> modified:
>   ffc/codesnippets.py
>   ffc/cpp.py
>   ffc/formatting.py
> 
> 
> --
> lp:ffc
> https://code.launchpad.net/~ffc-core/ffc/main
> 
> Your team FFC Core Team is subscribed to branch lp:ffc.
> To unsubscribe from this branch go to https://code.launchpad.net/~ffc-core/ffc/main/+edit-subscription.
>

---

From: Anders Logg <[email-masked]>
Date: Sun, 31 Jan 2010 14:17:34 +0100

Sorry, forgot to push an update to the UFC code generation templates.
Fixed now.