Subject: [Ffc] Unit test for RT2

From: Anders Logg <[email-masked]>
Date: Wed, 20 Jan 2010 13:32:03 +0100

Any idea why the RT2 unit test is failing?

AssertionError: -0.082755579782240435 != -0.21220022923833148

--
Anders

---

From: Marie Rognes <[email-masked]>
Date: Wed, 20 Jan 2010 13:35:31 +0100

> Any idea why the RT2 unit test is failing?

Two ideas coming up:

(i) The interior moments for RT might have changed
(ii) There might be a bug in interior moments in FIAT.

--
Marie

> ------------------------------------------------------------------------
>
> _______________________________________________
> Mailing list: https://launchpad.net/~ffc
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ffc
> More help   : https://help.launchpad.net/ListHelp
>