Subject: [FFC-dev] [HG FFC] Move contents of TODO to: https://blueprints.launchpad.net/ffc.

From: [email-masked] (FFC)
Date: Fri, 4 Sep 2009 17:26:01 +0200 (CEST)

One or more new changesets pushed to the primary ffc repository.
A short summary of the last three changesets is included below.

changeset:   1643:ae5285d4695ef564b9737549e5c65e93a27756a8
tag:         tip
user:        "Kristian Oelgaard <[email-masked]>"
date:        Fri Sep 04 17:25:49 2009 +0200
files:       AUTHORS ChangeLog README TODO
description:
Move contents of TODO to: https://blueprints.launchpad.net/ffc.

changeset:   1642:adbf87e1e1181124c7c9ce9924c09bd161fb1051
user:        "Kristian Oelgaard <[email-masked]>"
date:        Fri Sep 04 13:44:30 2009 +0200
files:       ffc/compiler/quadrature/quadraturetransformer.py
description:
Use a simple list instead of StackDict in the quadraturetransformer.

changeset:   1641:c4aa8fe4da7b3e3f4a75899f2b14f610af423c78
user:        "Kristian Oelgaard <[email-masked]>"
date:        Thu Sep 03 17:30:03 2009 +0200
files:       ffc/compiler/quadrature/fraction.py ffc/compiler/quadrature/symbolics.py test/unit/test_symbolics.py
description:
Minor bug fix for quadrature optimisations.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ffc

---

From: Anders Logg <[email-masked]>
Date: Fri, 4 Sep 2009 17:36:59 +0200

> Move contents of TODO to: https://blueprints.launchpad.net/ffc.

Nice!

--
Anders

> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev