Subject: [FFC-dev] Clean up after jit.

From: Johan Hake <[email-masked]>
Date: Tue, 16 Sep 2008 08:01:43 +0200

Hello!

The form_*.h file is not removed from the directory after a module has been 
built using jit. Is this intentionally? A small

  os.unlink(filename)

after the call to instant fix it for me.

Johan

---

From: Anders Logg <[email-masked]>
Date: Tue, 16 Sep 2008 09:13:47 +0200

> after the call to instant fix it for me.

Fixed, thanks.

-- 
Anders