Subject: [FFC-dev] Ready for release

From: Anders Logg <[email-masked]>
Date: Sun, 17 Jun 2007 21:57:30 +0200

Now that UFC 1.0 has been released, FFC is ready for release of 0.4.0.

I expect this to happen some time tomorrow (Monday). Any objections or
final patches?

/Anders

---

From: Kristian Oelgaard <[email-masked]>
Date: Mon, 18 Jun 2007 08:39:34 +0200

> I expect this to happen some time tomorrow (Monday). Any objections or

Should Projection.form be fixed?
I think this is the only unresolved issue

Kristian

> /Anders
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>

---

From: Anders Logg <[email-masked]>
Date: Wed, 20 Jun 2007 00:39:01 +0200

> I think this is the only unresolved issue

Projection should be fixed, but not until after the release.

/Anders