Subject: [FFC-dev] bundle that use newly added function in ufc_utils

From: Johan Hake <[email-masked]>
Date: Sun, 15 Mar 2009 14:52:13 +0100

Hello!

Provided is a bundle that moves the configuration and buildning of the ufc 
python extension module to the newly added ufc_utils.build_ufc_module in ufc.

One can now use the ffc option 'split_implementation' for jit compiled forms.

Cheers!

Johan

---

From: Anders Logg <[email-masked]>
Date: Tue, 17 Mar 2009 21:08:26 +0100

> One can now use the ffc option 'split_implementation' for jit compiled forms.

Done! FFC jit looks nice and clean now.

-- 
Anders

---

From: Johan Hake <[email-masked]>
Date: Wed, 18 Mar 2009 15:12:23 +0100

On Tuesday 17 March 2009 21:08:26 Anders Logg wrote:
> > Provided is a bundle that moves the configuration and buildning of the
> > ufc python extension module to the newly added ufc_utils.build_ufc_module
> > in ufc.
> >

Nope, 

Not pushed at least ;)

Johan

---

From: Anders Logg <[email-masked]>
Date: Wed, 18 Mar 2009 20:34:09 +0100

> > Done! FFC jit looks nice and clean now.

Sorry, pushed now.

-- 
Anders