Subject: [FFC-dev] scaling

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 03 May 2006 19:23:45 +0200

Could we rename "det" in FFC (and in turn in AffineMap in DOLFIN) to
something like "scale" or "scaling"? This would be more consistent when
integrating over cell edges and faces, in which case the scaling is not
equal to the determinant of the Jacobian of the cell.

Garth

---

From: Anders Logg <[email-masked]>
Date: Wed, 3 May 2006 19:48:14 +0200

> equal to the determinant of the Jacobian of the cell.

I remember this problem from a while ago when I implemented
boundary integrals in a very early version of DOLFIN. I didn't know
what to name the determinant for the facet. I think "scaling" sounds
good.

/Anders