Subject: [FFC-dev] [Bug 436115] [NEW] buildbot failure in FEniCS Buildbot on ffc-winxp-mingw32

From: FEniCS Buildbot <[email-masked]>
Date: Thu, 24 Sep 2009 19:10:18 -0000

Public bug reported:

The Buildbot has detected a new failure of ffc-winxp-mingw32 on FEniCS Buildbot.
Full details are available at:
 http://fenics.org:8080/builders/ffc-winxp-mingw32/builds/365

Buildbot URL: http://fenics.org:8080/

Buildslave for this Build: winxp-mingw32

Build Reason: 
Build Source Stamp: HEAD
Blamelist: logg

BUILD FAILED: failed ffc check

sincerely,
 -The Buildbot

 affects ffc

** Affects: ffc
     Importance: Undecided
         Status: New

-- 
buildbot failure in FEniCS Buildbot on ffc-winxp-mingw32
https://bugs.launchpad.net/bugs/436115
You received this bug notification because you are subscribed to FFC.

Status in FEniCS Form Compiler: New

Bug description:

The Buildbot has detected a new failure of ffc-winxp-mingw32 on FEniCS Buildbot.
Full details are available at:
 http://fenics.org:8080/builders/ffc-winxp-mingw32/builds/365

Buildbot URL: http://fenics.org:8080/

Buildslave for this Build: winxp-mingw32

Build Reason: 
Build Source Stamp: HEAD
Blamelist: logg

BUILD FAILED: failed ffc check

sincerely,
 -The Buildbot

 affects ffc

---

From: logg <[email-masked]>
Date: Thu, 24 Sep 2009 19:37:09 -0000

** Changed in: ffc
       Status: New => Fix Committed

Status in FEniCS Form Compiler: Fix Released

Bug description:

Build Reason: 
Build Source Stamp: HEAD
Blamelist: logg

sincerely,
 -The Buildbot

 affects ffc

---

From: logg <[email-masked]>
Date: Thu, 24 Sep 2009 19:42:19 -0000

** Changed in: ffc
       Status: Fix Committed => Fix Released

Bug description:

Build Reason: 
Build Source Stamp: HEAD
Blamelist: logg

sincerely,
 -The Buildbot

 affects ffc

---

From: Johannes Ring <[email-masked]>
Date: Thu, 24 Sep 2009 20:57:23 -0000

*** This bug is a duplicate of bug 436112 ***
    https://bugs.launchpad.net/bugs/436112

** This bug has been marked a duplicate of bug 436112
   buildbot failure in FEniCS Buildbot on ffc-jaunty-amd64

Bug description:

Build Reason: 
Build Source Stamp: HEAD
Blamelist: logg

sincerely,
 -The Buildbot

 affects ffc