Subject: [Ffc] Release status update

From: Anders Logg <[email-masked]>
Date: Sat, 30 Jan 2010 20:31:07 +0100

Things look good from here. All FFC regression tests pass with a
couple of exceptions and I believe those can be ignored (errors in
earlier versions of FFC which have now been fixed). Marie and Kristian
can correct me here if I'm wrong.

The DOLFIN unit tests also pass and the buildbots are all green
(except for the Windows buildbot which is currently not building
DOLFIN).

I'll try and merge the experimental FFC and FIAT branches with the
main branches, recompile all DOLFIN forms and see what the buildbots
say.

--
Anders

---

From: Kristian Oelgaard <[email-masked]>
Date: Sat, 30 Jan 2010 20:34:56 +0100 (CET)

> can correct me here if I'm wrong.

The only thing is evaluate_basis_derivatives (for BDM and N1curl) which I'm not sure is a 100% correct, but I'm working on some tests for that.

> main branches, recompile all DOLFIN forms and see what the buildbots

Good idea, and good luck.

Kristian

> --
> Anders
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAktkiPsACgkQTuwUCDsYZdEmKACgib6DwMQ978c+OVwulqZXbRBS
> lCcAoJHJtTPE/orlbQQfWKTxDWVbnicG
> =JvOm
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Mailing list: https://launchpad.net/~ffc
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ffc
> More help   : https://help.launchpad.net/ListHelp
>
>

---

From: Anders Logg <[email-masked]>
Date: Sat, 30 Jan 2010 20:52:54 +0100

> The only thing is evaluate_basis_derivatives (for BDM and N1curl) which I'm not sure is a 100% correct, but I'm working on some tests for that.

ok.

> Good idea, and good luck.

Thanks. :-)

--
Anders

---

From: Anders Logg <[email-masked]>
Date: Sat, 30 Jan 2010 21:00:41 +0100

> > Good idea, and good luck.

Something is going wrong when I recompile the forms in DOLFIN.
I'll look at tomorrow.

--
Anders