Subject: [Ffc] Problem with Windows buildbot

From: Anders Logg <[email-masked]>
Date: Fri, 11 Dec 2009 19:59:31 +0100

All buildbots for FFC are green except Windows. I assume some old
installation is not being correctly overwritten and needs to be
cleaned out:

  from ffc.compiler import compile_form, compile_element
  ImportError: cannot import name compile_form

We've done a major reorganization (simplification) of the code in FFC
and things have moved.

--
Anders

---

From: Johannes Ring <[email-masked]>
Date: Sat, 12 Dec 2009 08:39:58 +0100

> We've done a major reorganization (simplification) of the code in FFC

Fixed now.

Johannes