Subject: [FFC-dev] typo in ffc/compiler/mixedelement.py

From: "Garth N. Wells" <[email-masked]>
Date: Sat, 13 Jan 2007 16:18:51 +0100

There is a typing error on line 68 of ffc/compiler/mixedelement.py. It 
should be

   offset += e.value_dimension(0)

(the "n" at the end was missing.)

Garth

---

From: Anders Logg <[email-masked]>
Date: Sat, 13 Jan 2007 17:12:52 +0100

ok, fixed. The script scripts/verify did not spot this. If you have a
form (simple as possible) that detects this, please send it so I can
add it to the demos/references.

/Anders

On Sat, Jan 13, 2007 at 04:18:51PM +0100, Garth N. Wells wrote:
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev