Subject: Re: [FFC-dev] is this a bug?

From: Reza Farrahi Moghaddam <[email-masked]>
Date: Tue, 29 Apr 2008 10:41:06 -0700 (PDT)

The problem is solved. It was because of my mistake to set "zero" value for a parameter, "lambdabkgd". 

----- Original Message ----
From: Anders Logg <[email-masked]>
To: [email-masked]
Sent: Tuesday, April 29, 2008 12:50:06 PM
Subject: Re: [FFC-dev] is this a bug?

On Tue, Apr 29, 2008 at 09:18:26AM -0700, Reza Farrahi Moghaddam wrote:
> Is this a bug?
> My form file uses 4 "Functions", but the compiled header file has only two
> arguments:
> // DOLFIN wrappers
> #include <dolfin/fem/Form.h>
> class NonlinearPoissonparamBilinearForm : public dolfin::Form
> {
> public:
>  NonlinearPoissonparamBilinearForm(dolfin::Function& w0, dolfin::Function& w1)
> : dolfin::Form()
>  {
>    __coefficients.push_back(&w0);
>    __coefficients.push_back(&w1);
>  }
>  
>  
> The form file is attached.
>  
> Reza
> 
> ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
> Instant message from any web browser! Try the new Yahoo! Canada Messenger for
> the Web BETA

I couldn't find any attached form file.

-- 
Anders
_______________________________________________
FFC-dev mailing list
[email-masked]
http://www.fenics.org/mailman/listinfo/ffc-dev

      __________________________________________________________________
Looking for the perfect gift? Give the gift of Flickr! 

http://www.flickr.com/gift/

---

From: Anders Logg <[email-masked]>
Date: Tue, 29 Apr 2008 20:56:31 +0200

> The problem is solved. It was because of my mistake to set "zero" value for a

ok, good.

-- 
Anders

> > ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
> ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
> ━━