Subject: [FFC-dev] buildbot failure in FEniCS Buildbot on ffc-linux64-exp

From: [email-masked]
Date: Fri, 26 Jun 2009 15:54:19 +0200

The Buildbot has detected a new failure of ffc-linux64-exp on FEniCS Buildbot.
Full details are available at:
 http://fenics.org:8080/builders/ffc-linux64-exp/builds/266

Buildbot URL: http://fenics.org:8080/

Buildslave for this Build: linux64-exp

Build Reason: 
Build Source Stamp: HEAD
Blamelist: k.b.oelgaard

BUILD FAILED: failed ffc check

sincerely,
 -The Buildbot

---

From: Kristian Oelgaard <[email-masked]>
Date: Fri, 26 Jun 2009 16:01:51 +0200

> BUILD FAILED: failed ffc check

Something seems to be wrong with the JIT disk cache, it works fine here.

JIT in-memory cache: 0.00010085105896
JIT disk cache:      0.732044935226
Reasonable values are 0.002 and 0.03

Kristian

> sincerely,
>  -The Buildbot
>
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>

---

From: "Johannes Ring" <[email-masked]>
Date: Fri, 26 Jun 2009 16:09:11 +0200

> Reasonable values are 0.002 and 0.03

The linux64-exp buildslave is currently under heavy load so I guess that
is the reason it failed.

Johannes