Subject: [Ffc] timings in compiler.py

From: [email-masked]
Date: Fri, 22 Jan 2010 11:44:45 +0100 (CET)

The time for each stage reported in compiler.py appears to be the accumulated time.

Wouldn't it be more natural to report the time spent by each sub process and the the total time as part of the
'code generation complete' message in the end?

Kristian

---

From: Anders Logg <[email-masked]>
Date: Fri, 22 Jan 2010 11:56:04 +0100

> 'code generation complete' message in the end?

Yes, I thought I had done that but apparently I wasn't thinking
straight. I'll fix it.

--
Anders