Subject: [Ffc] Release time

From: Anders Logg <[email-masked]>
Date: Wed, 17 Feb 2010 16:19:23 +0100

As soon as the buildbot is green, I'm planning to make a new release
of FFC (0.9.2, including the just pushed bug fix) and DOLFIN 0.9.7.

That gives Johannes a chance to build and upload the packages before
tomorrow's deadline.

Please hold off any changes to DOLFIN and FFC until I have made the
releases (unless you know it is an important bug fix and it doesn't
break anything further).

--
Anders

---

From: Johannes Ring <[email-masked]>
Date: Wed, 17 Feb 2010 17:47:09 +0100

> of FFC (0.9.2, including the just pushed bug fix) and DOLFIN 0.9.7.

It's green! (It started to build again on hardy-i386 because the
'force' button was pushed.)

Johannes

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAkt8CPsACgkQTuwUCDsYZdF2fwCgi0sQMJ+AHXuZfWFWYGE3xG04
> QpYAnArJWwWTHFv1ma+VXTZ02cElL1EY
> =vZuj
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Mailing list: https://launchpad.net/~dolfin
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~dolfin
> More help   : https://help.launchpad.net/ListHelp
>
>

---

From: Anders Logg <[email-masked]>
Date: Wed, 17 Feb 2010 17:54:53 +0100

> 'force' button was pushed.)

ok, I'll press the big red release button on my keyboard now.
Let's see what happens...

--
Anders

---

From: Anders Logg <[email-masked]>
Date: Wed, 17 Feb 2010 18:59:47 +0100

> releases (unless you know it is an important bug fix and it doesn't

ok, done. Time to start coding again.

--
Anders