Subject: [FFC-dev] list index out of range

From: Chong Luo <[email-masked]>
Date: Mon, 28 Sep 2009 15:16:04 -0700 (PDT)

I have this very simple form file, which is attached.  When I compile it with "ffc -l dolfin Energy11.form", I got this error "Computing tensor representation for term 2... *** list index out of range". 

What shall I do?

Thank you!

---

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 28 Sep 2009 23:20:39 +0100

Chong Luo wrote:
> I have this very simple form file, which is attached.  When I compile it 
> with "ffc -l dolfin Energy11.form", I got this error "Computing tensor 
> representation for term 2... *** list index out of range".
> 
> What shall I do?
>

.form files are no longer supported. Try using the UFL syntax and the 
latest version of FFC, and send a message if you still have trouble.

Also, post your code in your email rather than attaching it. It's easier 
  to read and comment on.

Garth

> Thank you!
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev