Subject: [Ffc] codegenerators.py

From: Anders Logg <[email-masked]>
Date: Mon, 4 Jan 2010 21:54:17 +0100

Is codegenerators.py used anymore?

--
Anders

---

From: Kristian Oelgaard <[email-masked]>
Date: Tue, 5 Jan 2010 11:37:32 +0100 (CET)

> Is codegenerators.py used anymore?

I guess not, we just need to copy the combined code functionality for integrals then we can delete it.
I also use IdentControl, tabulate_matrix, tabulate_vector and inner_product from codegeneratorsutils.py, but we can move those somewhere else.

Kristian

> --
> Anders
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAktCVXkACgkQTuwUCDsYZdFTcgCffL8pW0VVWrtkc0zQuBxEw8fh
> x9oAn2WdkmJaoh5tUSbYuRMx6l1E1BQj
> =4BKz
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Mailing list: https://launchpad.net/~ffc
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ffc
> More help   : https://help.launchpad.net/ListHelp
>
>