Subject: Re: [Ffc] [Branch ~ffc-core/ffc/dev] Rev 1384: Finished code generation for evaluate_basis (Lagrange 2D).

From: "Garth N. Wells" <[email-masked]>
Date: Sat, 02 Jan 2010 11:22:42 +0100

[email-masked] wrote:
> ------------------------------------------------------------
> revno: 1384
> committer: Kristian B. Ølgaard <[email-masked]>
> branch nick: dev
> timestamp: Wed 2009-12-30 15:56:11 +0100
> message:
>   Finished code generation for evaluate_basis (Lagrange 2D).

Where does this mean that we're at with the FFC dev branch?

Garth

> modified:
>   ffc/cpp.py
>   ffc/evaluatebasis.py
>   ffc/ffcquadraturerules.py
>   ffc/representation.py
> 
> 
> --
> lp:~ffc-core/ffc/dev
> https://code.launchpad.net/~ffc-core/ffc/dev
> 
> You are subscribed to branch lp:~ffc-core/ffc/dev.
> To unsubscribe from this branch go to https://code.launchpad.net/~ffc-core/ffc/dev/+edit-subscription.
>

---

From: Anders Logg <[email-masked]>
Date: Sat, 2 Jan 2010 13:11:19 +0100

> Where does this mean that we're at with the FFC dev branch?

It just means that the code generation for evaluate_basis is in place
(one of the hard ones).

I think I'm close to getting the code generation for the integral
classes (tabulate_tensor) working for the tensor representation.

I hope to have most things for this in place sometime on Monday. Then
I can send a summary of what remains.

--
Anders

> _______________________________________________
> Mailing list: https://launchpad.net/~ffc
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ffc
> More help   : https://help.launchpad.net/ListHelp