Subject: [Ffc] Bug in generating wrapper code

From: Anders Logg <[email-masked]>
Date: Wed, 10 Feb 2010 13:39:13 +0100

When compiling with -l dolfin, the DOLFIN Poisson demo does not get
the named f, g coefficients but instead w0 and w1. Don't know why yet
and I won't be able to debug until later. Have teaching now.

--
Anders

---

From: Kristian Oelgaard <[email-masked]>
Date: Wed, 10 Feb 2010 14:25:42 +0100 (CET)

> and I won't be able to debug until later. Have teaching now.

I think I fixed this in analysis.py, just added the dictionary object_names as argument to preprocess() :)

Kristian

> --
> Anders
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAktyqPEACgkQTuwUCDsYZdGAswCeNdyQasC36o7U2OVqN03wNx2z
> aJcAn2w9v834h5jDs7e/Peh89jWnveFs
> =zHdx
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Mailing list: https://launchpad.net/~ffc
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ffc
> More help   : https://help.launchpad.net/ListHelp
>
>

---

From: Anders Logg <[email-masked]>
Date: Wed, 10 Feb 2010 16:59:54 +0100

> I think I fixed this in analysis.py, just added the dictionary object_names as argument to preprocess() :)

Great!

--
Anders