Subject: [Ffc] JIT speed

From: Anders Logg <[email-masked]>
Date: Wed, 18 Aug 2010 14:08:12 +0200

Looks like a pretty good speedup for the JIT compiler on the benchbot:

http://www.fenics.org/bench/

Nice work Johan!

--
Anders

---

From: Johan Hake <[email-masked]>
Date: Wed, 18 Aug 2010 07:31:18 -0700

> Looks like a pretty good speedup for the JIT compiler on the benchbot:

Going from almost nothing to, well nothing. I guess that is an improvement. :) 

> http://www.fenics.org/bench/

Thanks.

Johan