Subject: [FFC-dev] [HG FFC] Minor bug fix for quadrature optimisations.

From: [email-masked] (FFC)
Date: Thu, 3 Sep 2009 17:30:57 +0200 (CEST)

One or more new changesets pushed to the primary ffc repository.
A short summary of the last three changesets is included below.

changeset:   1641:c4aa8fe4da7b3e3f4a75899f2b14f610af423c78
tag:         tip
user:        "Kristian Oelgaard <[email-masked]>"
date:        Thu Sep 03 17:30:03 2009 +0200
files:       ffc/compiler/quadrature/fraction.py ffc/compiler/quadrature/symbolics.py test/unit/test_symbolics.py
description:
Minor bug fix for quadrature optimisations.

changeset:   1640:089a623a4d549be6aaefb95272cc74f5a324d88c
user:        "Kristian Oelgaard <[email-masked]>"
date:        Thu Sep 03 13:59:44 2009 +0200
files:       ffc/compiler/quadrature/quadraturerepresentation.py
description:
Added surface integrals to quadrature representation.

changeset:   1639:cb387de13a1215721b5eec0949159d0e6614a683
user:        "Kristian Oelgaard <[email-masked]>"
date:        Wed Sep 02 14:47:36 2009 +0200
files:       ffc/fem/finiteelement.py
description:
Allow restriction of finite elements to Measure 'dc' to pass FiniteElement constructor.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ffc

---

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 03 Sep 2009 17:06:56 +0100

> Minor bug fix for quadrature optimisations.

Thanks!

Garth

> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev