Subject: [FIAT-dev] Missing edge scaling in BDM>

From: Anders Logg <[email-masked]>
Date: Mon, 15 Jan 2007 21:25:33 +0100

The latest changesets to FIAT seems to have removed the edge scaling
for degrees of freedom. The test script in FFC reports a difference
for a BDM test case and the difference seems to be a factor sqrt(2).

Did something change for BDM?

/Anders

---

From: Anders Logg <[email-masked]>
Date: Tue, 16 Jan 2007 17:58:12 +0100

ok. I think I know what happened. I generated the reference forms with
an old version of FIAT which did not have the fix and now I pulled the
updated version and it differs but is correct.

/Anders

On Tue, Jan 16, 2007 at 09:43:33AM -0600, Kirby, Robert C wrote:
> It shouldn't have.  I'll look into it today.
> 
> Robert C. Kirby
> Associate Professor
> Department of Mathematics and Statistics
> Texas Tech University
> 
> "Mathematical software should be mathematical"
> 
> 
> 
> -----Original Message-----
> From: [email-masked] on behalf of Anders Logg
> Sent: Mon 1/15/2007 2:25 PM
> To: Discussion of FIAT development
> Subject: [FIAT-dev] Missing edge scaling in BDM>
>  
> _______________________________________________
> FIAT-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/fiat-dev
>