Subject: Re: [FIAT-dev] [FFC-dev] Status RT/Nedelec

From: Anders Logg <[email-masked]>
Date: Tue, 15 Sep 2009 12:26:05 +0200

On Tue, Sep 15, 2009 at 08:33:56PM +0200, Marie Rognes wrote:
>
>
> Did we agree on upping the order of the RT/Nedelec 1st kind elements? So
> that they start at 1?
>

Yes. I suggest this is changed also in FIAT so that FFC does not have
to call FIAT with k - 1.

What does Rob think?

--
Anders

---

From: Robert Kirby <[email-masked]>
Date: Tue, 15 Sep 2009 14:21:50 -0500

It's fine with me.  I'm swamped with getting the tenure case ready.If this
can wait till next week, I can look at it, but otherwise somebody
else with write permission (Anders, Marie?) can take care of it.

Rob

On Tue, Sep 15, 2009 at 5:26 AM, Anders Logg <[email-masked]> wrote:

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAkqva7wACgkQTuwUCDsYZdFAOgCfe54BgJzyk8kVRrEH4IkfSBJ5
> 7TMAoILCGct9mCS5zWgap4M9M/qa+BZH
> =jmG0
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> FFC-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/ffc-dev
>
>

---

From: Anders Logg <[email-masked]>
Date: Wed, 16 Sep 2009 15:51:12 +0200

On Wed, Sep 16, 2009 at 08:10:49PM +0200, Marie Rognes wrote:
> Robert Kirby wrote:
> > It's fine with me.  I'm swamped with getting the tenure case ready.
> > If this can wait till next week, I can look at it, but otherwise somebody
> I can fix, but I'm not sure if I have write permissions?

You have now. :-)

Rob, let me know if this is not ok.

--
Anders

---

From: Robert Kirby <[email-masked]>
Date: Wed, 16 Sep 2009 09:06:00 -0500

Fine with me.

On Wed, Sep 16, 2009 at 8:51 AM, Anders Logg <[email-masked]> wrote:

> iEYEARECAAYFAkqw7VAACgkQTuwUCDsYZdFz6wCeP+qk0GuAMTv4DyQDtf0LqGgG
> 7+IAn385jlbE/UZAhDcwQb+18cJZ7fis
> =/9ox