Subject: [FIAT-dev] FIAT 0.2.3 released

From: "Robert C. Kirby" <[email-masked]>
Date: Tue, 5 Jul 2005 10:45:36 -0500

updated topology/geometry to make it easier to reorder entities,  
especially on tets

---

From: Anders Logg <[email-masked]>
Date: Wed, 6 Jul 2005 09:43:28 -0500

On Wed, Jul 06, 2005 at 09:36:51AM -0500, Anders Logg wrote:
> On Wed, Jul 06, 2005 at 08:59:10AM +0200, Garth N. Wells wrote:
> 
> > The removal of FIAT/shapespoints.py seems to have caused a problem in FIAT
> > 0.2.3. BDM.py tries to import shapespoints.py, but shapespoints.py doesn't exist
> > which leads to an error.
> > 
> > Garth
> 
> Strange. I don't have this problem and I can't see that BDM.py tries
> to import shapespoints.py:
> 
> galerkin:~/work/src/fenics/fiat/FIAT-0.2.3> ls
> build  FIAT  PKG-INFO  setup.py
> 
> galerkin:~/work/src/fenics/fiat/FIAT-0.2.3> grep shapespoints FIAT/*.py | wc
>       0       0       0

I guess Rob fixed this before I tried, but I got the same thing with
the CVS version and I didn't see that Rob made any updates to CVS. Or
maybe this problem was just in the tarball?

/Anders