Subject: [FIAT-dev] release

From: Robert Kirby <[email-masked]>
Date: Mon, 19 Oct 2009 15:47:32 -0500

new release is up.

---

From: Anders Logg <[email-masked]>
Date: Mon, 19 Oct 2009 23:03:20 +0200

> new release is up.

Remind me next time and I'll help set up the new release
(fenics-release) for FIAT. In the ideal case, you should just need
to add a file named release.conf with the following contents:

  PACKAGE="fiat"
  FILES="ChangeLog setup.py"

Then run fenics-release and it will handle the rest: updating those
files, commit, push, announcement to mailing list, copying files to
web server etc.

--
Anders