Subject: [Instant-dev] [HG instant] merge

From: [email-masked] (Instant)
Date: Wed, 30 Jul 2008 13:23:12 +0200 (CEST)

One or more new changesets pushed to the primary instant repository.
A short summary of the last three changesets is included below.

changeset:   168:660b1c427ff1fa2eca77badc72a32875c6739656
tag:         tip
parent:      167:8e37f22a1e2aac5ee2fd607f66679887452fc6de
parent:      166:04ecf8dd00b885aa287bbcc81620662019400e26
user:        "Kent-Andre Mardal <[email-masked]>"
date:        Wed Jul 30 13:23:04 2008 +0200
files:       
description:
merge

changeset:   167:8e37f22a1e2aac5ee2fd607f66679887452fc6de
parent:      165:129a6f778ab18bdb23b52624dd12343cd7e59fdf
user:        "Kent-Andre Mardal <[email-masked]>"
date:        Wed Jul 30 13:22:39 2008 +0200
files:       tests/test_omp.py
description:
removed linking omp

changeset:   166:04ecf8dd00b885aa287bbcc81620662019400e26
user:        Ilmar Wilbers <[email-masked]>
date:        Wed Jul 30 12:59:23 2008 +0200
files:       tests/run_tests.sh
description:
Remove test_omp.py from test cases.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/instant

---

From: Ilmar Wilbers <[email-masked]>
Date: Wed, 30 Jul 2008 13:25:51 +0200

Now I can compile and run the omp test on my computer, in fact I could 
all teh time, but I was running the debian package og instant instead of 
the hg version. Buildbots do not run with openmp, however.

ilmar

Instant wrote:
> _______________________________________________
> Instant-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/instant-dev
>