Subject: Re: [Instant] [Branch ~instant-core/instant/main] Rev 321: Added support for flufl for NFS safe file locking

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 31 Aug 2011 12:21:08 -0700

It would be good to add something on this in the README file.

Garth

On 31/08/11 12:03, [email-masked] wrote:
> ------------------------------------------------------------
> revno: 321
> committer: Johan Hake <[email-masked]>
> branch nick: instant
> timestamp: Wed 2011-08-31 11:54:34 -0700
> message:
>   Added support for flufl for NFS safe file locking
>     -- The built in file locking library fcntl does not work on NFS
>     -- flufl is a module which does and can be downloaded from:
>   
>           https://launchpad.net/flufl.lock
>   
>     -- If flufl is not installed it will fallback on the old fcntl.
>     -- Please test it and report problems. It works for my test cases
>        but there can be some sharp edges.
> modified:
>   ChangeLog
>   instant/locking.py
> 
> 
> --
> lp:instant
> https://code.launchpad.net/~instant-core/instant/main
> 
> Your team Instant Core Team is subscribed to branch lp:instant.
> To unsubscribe from this branch go to https://code.launchpad.net/~instant-core/instant/main/+edit-subscription

---

From: Johan Hake <[email-masked]>
Date: Wed, 31 Aug 2011 12:30:59 -0700

> It would be good to add something on this in the README file.

Done. 

Instant devs are encouraged to look at that README file. It is rather minimal. 

Johan
 
> > To unsubscribe from this branch go to
> > https://code.launchpad.net/~instant-core/instant/main/+edit-subscription
> 
> _______________________________________________
> Mailing list: https://launchpad.net/~instant
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~instant
> More help   : https://help.launchpad.net/ListHelp