Subject: [Instant-dev] [HG instant] changed LICENSE

From: [email-masked] (Instant)
Date: Tue, 21 Oct 2008 15:23:56 +0200 (CEST)

One or more new changesets pushed to the primary instant repository.
A short summary of the last three changesets is included below.

changeset:   263:9221a5ed2df36bd512afcce77a3e0f6219925792
tag:         tip
user:        Kent-Andre Mardal <[email-masked]>
date:        Tue Oct 21 15:23:49 2008 +0200
files:       LICENSE
description:
changed LICENSE

changeset:   262:a3f5e02e0363675683121590175dea6910b03752
user:        Kent-Andre Mardal <[email-masked]>
date:        Mon Oct 20 15:50:40 2008 +0200
files:       src/instant/config.py
description:
added pkg-config test

changeset:   261:d9a184cf5a295c751e6b8e19805f0701d66bd2c1
user:        Johannes Ring <[email-masked]>
date:        Mon Oct 20 15:24:09 2008 +0200
files:       doc/man/man1/instant-showcache.1.gz
description:
Minor update for instant-showcache manual page.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/instant

---

From: Anders Logg <[email-masked]>
Date: Tue, 21 Oct 2008 15:58:21 +0200

What kind of license is this? Does it have a name?

-- 
Anders

On Tue, Oct 21, 2008 at 03:23:56PM +0200, Instant wrote:
> _______________________________________________
> Instant-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/instant-dev

---

From: [email-masked]
Date: Tue, 21 Oct 2008 17:18:32 +0200 (CEST)

It is BSD.

Kent

---

From: Anders Logg <[email-masked]>
Date: Tue, 21 Oct 2008 17:35:32 +0200

ok. Why was the license changed? Can it be dual-licensed so we don't
get a proliferation of licenses and so that it agrees with the project
guidelines:

  http://www.fenics.org/wiki/Project_checklist

-- 
Anders

---

From: [email-masked]
Date: Tue, 21 Oct 2008 19:24:44 +0200 (CEST)

Right, the reason for the change was that a while ago someone asked
me if I could change to BSD. I did. It was a while ago but I simply
wrote BSD in the LICENSE file and Johannes was not happy about that.
I included the whole license today because Johannes wanted it.

I'll include LGPL also.

Kent

---

From: Anders Logg <[email-masked]>
Date: Tue, 21 Oct 2008 20:18:40 +0200

ok!

-- 
Anders