Subject: [Instant-dev] Don't pull the latest instant

From: Martin Sandve Alnæs <[email-masked]>
Date: Fri, 20 Mar 2009 15:07:26 +0100

I messed up in testing...

Martin

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Fri, 20 Mar 2009 15:20:21 +0100

The disk cache in Instant should now be safe to use from
multiple processes. This is intended for use on a cluster
with shared file storage across the nodes. Each process
may start compiling, but the first one to finish gets to place
its copy in the cache. This is probably not very robust with
respect to aborted processes, I don't know if the file locks
will be released then.

Martin