Subject: [Syfi] buildbot failure in FEniCS Buildbot on syfi-mac-osx

From: [email-masked]
Date: Mon, 20 Jun 2011 14:07:05 +0200

The Buildbot has detected a new failure of syfi-mac-osx on FEniCS Buildbot.
Full details are available at:
 http://fenicsproject.org:8080/builders/syfi-mac-osx/builds/545

Buildbot URL: http://fenicsproject.org:8080/

Buildslave for this Build: mac-osx

Build Reason: The web-page 'force build' button was pressed by 'Johannes': Updated MacPorts packages (including SWIG 2.0.4).

Build Source Stamp: HEAD
Blamelist: 

BUILD FAILED: failed syfi build

sincerely,
 -The Buildbot

---

From: Johannes Ring <[email-masked]>
Date: Mon, 20 Jun 2011 14:10:23 +0200

This failure is the known bug with SWIG 2.0.4:
https://bugs.launchpad.net/fenics-syfi/+bug/793984

Johannes

On Mon, Jun 20, 2011 at 2:07 PM,  <[email-masked]> wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~syfi
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~syfi
> More help   : https://help.launchpad.net/ListHelp
>