Subject: [Syfi] Broken tarball on Launchpad

From: Johannes Ring <[email-masked]>
Date: Tue, 26 Jan 2010 15:26:48 +0100

Hi,

The latest SyFi tarball (syfi-0.6.1.tar.gz) seems to be broken on
Launchpad. When I try to extract the tarball I get

  gzip: stdin: invalid compressed data--crc error
  tar: Child returned status 1
  tar: Error exit delayed from previous errors

The same file located at the old download location on fenics.org, that is

  http://www.fenics.org/pub/software/syfi/v0.6/syfi-0.6.1.tar.gz

has the same symptoms. I guess it was broken during the problems with
fenics.org last year (before the move to Launchpad).

Can someone upload a new tarball to Launchpad? At the same time it
would be good to include the new copyright/license information that
was added in the last commit.

Johannes

---

From: "Garth N. Wells" <[email-masked]>
Date: Tue, 26 Jan 2010 14:27:58 +0000

Related to this, is SyFi being actively maintained?

Garth

Johannes Ring wrote:
> _______________________________________________
> Mailing list: https://launchpad.net/~syfi
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~syfi
> More help   : https://help.launchpad.net/ListHelp

---

From: Anders Logg <[email-masked]>
Date: Wed, 27 Jan 2010 19:34:19 +0100

I don't know about SyFi but the SFC part will definitely need some
updates after the UFL changes (most notably wrt new handling of form
data). Let me know if I should summarize the changes.

--
Anders

---

From: Kent Andre <[email-masked]>
Date: Thu, 28 Jan 2010 10:39:11 +0100

It has been a while since anything happend with SyFi/SFC. 

I do however have some plans, but I have not yet settled 
on how to carry them out. 

Kent

---

From: Kent Andre <[email-masked]>
Date: Thu, 28 Jan 2010 11:42:45 +0100

A new tarball have been uploaded. 

kent