Subject: [Syfi-dev] [HG syfi] merge

From: [email-masked] (SyFi)
Date: Thu, 2 Apr 2009 19:52:08 +0200 (CEST)

One or more new changesets pushed to the primary SyFi repository.
A short summary of the last three changesets is included below.

changeset:   467:120afffab057426a38607c3e7ee73629d435d8b8
tag:         tip
parent:      466:45222cbb133f11772b868ad895236bdf4b52be2c
parent:      465:3b931d5987b01c0f113c553b39358a58ddeb8f9e
user:        "Kent-Andre Mardal <[email-masked]>"
date:        Thu Apr 02 19:52:05 2009 +0200
files:       
description:
merge

changeset:   466:45222cbb133f11772b868ad895236bdf4b52be2c
parent:      464:449747e891e8832ad9df9accb928b6e4ca2ccb47
user:        "Kent-Andre Mardal <[email-masked]>"
date:        Thu Apr 02 19:51:52 2009 +0200
files:       INSTALL
description:
minor update

changeset:   465:3b931d5987b01c0f113c553b39358a58ddeb8f9e
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Thu Apr 02 12:50:35 2009 +0200
files:       doc/man/man1/sfc.1.gz scripts/sfc site-packages/sfc/jit.py
description:
Updated man page.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/syfi

---

From: Kent Andre <[email-masked]>
Date: Thu, 02 Apr 2009 19:53:31 +0200

Are we ready for a new release ? 

Kent

On to., 2009-04-02 at 19:52 +0200, SyFi wrote:
> _______________________________________________
> SyFi-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/syfi-dev

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Thu, 2 Apr 2009 20:29:51 +0200

Let me take a look and we can release tomorrow.

Martin

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Fri, 3 Apr 2009 17:35:17 +0200

I guess we agreed that it's best to release syncronized with UFL, UFC,
and DOLFIN.

Martin

---

From: Anders Logg <[email-masked]>
Date: Sat, 4 Apr 2009 22:24:27 +0200

> I guess we agreed that it's best to release syncronized with UFL, UFC,

The tests for DOLFIN still fail on some platforms. Other than that, I
think everything is ready.

-- 
Anders