Subject: [Syfi-dev] [HG syfi] Bugfixes. Poisson works for both quadrature and symbolic now.

From: [email-masked] (SyFi)
Date: Sat, 20 Dec 2008 18:15:45 +0100 (CET)

One or more new changesets pushed to the primary SyFi repository.
A short summary of the last three changesets is included below.

changeset:   281:788afa9e1b9bdd261a999cfe7817bfce0820940f
tag:         tip
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Sat Dec 20 18:15:59 2008 +0100
files:       examples/newsolvers/poisson/cpp/Makefile examples/newsolvers/projection/cpp/Makefile site-packages/newsfc/representation/formrepresentation.py site-packages/newsfc/representation/integralrepresentation.py
description:
Bugfixes. Poisson works for both quadrature and symbolic now.
(Generating basis functions and derivatives wether they are needed or not.)

changeset:   280:3fea2e2c5fc64e30e69a4d5c4f53749a997500d5
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Sat Dec 20 15:48:18 2008 +0100
files:       examples/newsolvers/poisson/cpp/main.cpp site-packages/newsfc/representation/formrepresentation.py site-packages/newsfc/representation/swiginac_eval.py
description:
Work on getting Poisson running with quadrature.
Not working yet, and broke symbolic poisson.

changeset:   279:0e1a4d8b7fd076d646cf93fb992b73c07fe91b16
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Sat Dec 20 14:54:50 2008 +0100
files:       examples/newsolvers/poisson/cpp/Makefile examples/newsolvers/poisson/cpp/Poisson.ufl examples/newsolvers/poisson/cpp/SConstruct examples/newsolvers/poisson/cpp/main.cpp site-packages/newsfc/representation/swiginac_eval.py
description:
Fixed Poisson demo.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/syfi

---

From: [email-masked]
Date: Sat, 20 Dec 2008 21:32:13 +0100 (CET)

Drittbra!!!!

Kent

> user:        "Martin Sandve Aln??s <[email-masked]>"
> files:       examples/newsolvers/poisson/cpp/Makefile
> examples/newsolvers/projection/cpp/Makefile
> site-packages/newsfc/representation/formrepresentation.py
> site-packages/newsfc/representation/integralrepresentation.py
> description:
> user:        "Martin Sandve Aln??s <[email-masked]>"
> files:       examples/newsolvers/poisson/cpp/main.cpp
> site-packages/newsfc/representation/formrepresentation.py
> site-packages/newsfc/representation/swiginac_eval.py
> description:
> user:        "Martin Sandve Aln??s <[email-masked]>"
> files:       examples/newsolvers/poisson/cpp/Makefile
> examples/newsolvers/poisson/cpp/Poisson.ufl
> examples/newsolvers/poisson/cpp/SConstruct
> examples/newsolvers/poisson/cpp/main.cpp
> site-packages/newsfc/representation/swiginac_eval.py
> description:
> Fixed Poisson demo.
>
>
> _______________________________________________
> SyFi-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/syfi-dev
>

---

From: [email-masked]
Date: Sat, 20 Dec 2008 21:40:51 +0100 (CET)

Dette ser jo utrolig lekkert ut!!

Kent