Subject: Re: [Syfi-dev] buildbot failure in linux_64

From: Ilmar Wilbers <[email-masked]>
Date: Thu, 06 Nov 2008 15:49:10 +0100

Just experimenting with the weird error we have been having on potassium.

ilamr

[email-masked] wrote:
> The Buildbot has detected a new failure of linux_64.
> Full details are available at:
>  http://fenics.org:8010/syfi/linux_64/builds/592
> 
> Buildbot URL: http://fenics.org:8010/syfi/
> 
> Buildslave for this Build: x64-linux
> 
> Build Reason: The web-page 'force build' button was pressed by '': 
> 
> Build Source Stamp: HEAD
> Blamelist: 
> 
> BUILD FAILED: failed shell_3
> 
> sincerely,
>  -The Buildbot
>

---

From: Ilmar Wilbers <[email-masked]>
Date: Thu, 06 Nov 2008 16:04:23 +0100

This is fixed, well, the buildbot won't issue a warning/ error (hence 
not send an email) if the rm -rf $PREFIX/tmps fails. As to why it 
failes, I am baffled.

ilmar

Ilmar Wilbers wrote:
> _______________________________________________
> SyFi-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/syfi-dev