Subject: [UFL-dev] Status

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Wed, 31 Dec 2008 13:58:37 +0100

The last push included more changesets than showed in the email.
(is there a way to show all? maybe by pushing three and three changesets?)

These commits are work in progress related to AD, so stay put for more to come.

I've been reading some papers during christmas and
think I've figured out how we should handle AD in UFL
using recursive application of reverse mode.

Now back to the turkey, and happy new year!

Martin

---

From: Anders Logg <[email-masked]>
Date: Wed, 31 Dec 2008 14:23:55 +0100

> (is there a way to show all? maybe by pushing three and three changesets?)

Yes, that's the only way. The hg-notify script uses

  hg log -vr -1:-3

Tell me if you know a better way (like listing all changesets in the
last changegroup).

> Now back to the turkey, and happy new year!

I'm looking forward to testing it out in January.

-- 
Anders

---

From: Harish Narayanan <[email-masked]>
Date: Wed, 31 Dec 2008 14:30:52 +0100

> Tell me if you know a better way (like listing all changesets in the

I think this might be of help:
http://www.selenic.com/mercurial/wiki/index.cgi/Hook#head-a858eb18ae9ff99055db71de8be83c9badd3ddb7

Harish

---

From: Anders Logg <[email-masked]>
Date: Mon, 5 Jan 2009 18:45:50 +0100

> http://www.selenic.com/mercurial/wiki/index.cgi/Hook#head-a858eb18ae9ff99055db71de8be83c9badd3ddb7

I tried using the notify extension suggested on that page but couldn't
make it work. If anyone can make it work, let me know.

--
Anders