Subject: [Ufl] max/min

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 07 Jul 2010 19:32:04 +0100

Is anyone aware of any technical barriers to supporting max(a, b) and 
min(a, b) in UFL?

Garth

---

From: Marie Rognes <[email-masked]>
Date: Thu, 08 Jul 2010 00:12:16 +0200

> Is anyone aware of any technical barriers to supporting max(a, b) and

What is a (and b)?

--
Marie

---

From: Kristian Oelgaard <[email-masked]>
Date: Wed, 7 Jul 2010 23:20:47 +0100

>> Is anyone aware of any technical barriers to supporting max(a, b) and

I guess they could be coefficient values which are computed at run
time in tabulate_tensor?

Kristian

>
> --
> Marie
>
> _______________________________________________
> Mailing list: https://launchpad.net/~ufl
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ufl
> More help   : https://help.launchpad.net/ListHelp
>

---

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 07 Jul 2010 23:21:55 +0100

>> Is anyone aware of any technical barriers to supporting max(a, b) and

Scalars (Coefficients, reals). They could be something other than 
scalars but then we would need some definitions.

Garth