Subject: [UFL-dev] FormData.quad_order

From: Kristian Oelgaard <[email-masked]>
Date: Wed, 25 Feb 2009 14:11:02 +0100

Hi,

I'm just wondering if it's possible to move/copy the lines of code in FormData
that computes the quadrature_order to an algorithm (to analysis.py?) and
modify it such that it takes an integral object and returns the quadrature order.
We can always improve it later if we want.

The FormData.quad_order is for the entire form, it would be useful to be able to
analyse one integral at a time and determine the order if no order has been set
through metadata or the command line.

Kristian

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Wed, 25 Feb 2009 14:15:28 +0100

Ok.

Martin

On Wed, Feb 25, 2009 at 2:11 PM, Kristian Oelgaard
<[email-masked]> wrote:
> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev
>