Subject: [UFL-dev] buildbot failure in FEniCS Buildbot on ufl-winxp-mingw32

From: [email-masked]
Date: Wed, 06 May 2009 17:08:41 +0200

The Buildbot has detected a new failure of ufl-winxp-mingw32 on FEniCS Buildbot.
Full details are available at:
 http://fenics.org:8080/builders/ufl-winxp-mingw32/builds/42

Buildbot URL: http://fenics.org:8080/

Buildslave for this Build: winxp-mingw32

Build Reason: 
Build Source Stamp: HEAD
Blamelist: martinal

BUILD FAILED: failed ufl check

sincerely,
 -The Buildbot

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Wed, 6 May 2009 17:24:50 +0200

Turns out this bugfix broke other things. I didn't bother to run
the test suite since some complicated tests passed after this fix...

Martin

On Wed, May 6, 2009 at 5:08 PM,  <[email-masked]> wrote:
> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev
>