Subject: Re: [Ufl] [Branch ~ufl-core/ufl/main] Rev 1115: Get all math working in doc.

From: "Marie E. Rognes" <[email-masked]>
Date: Fri, 10 Jun 2011 13:08:17 +0200

On 06/10/2011 12:17 PM, [email-masked] wrote:
> ------------------------------------------------------------
> revno: 1115
> committer: Garth N. Wells<[email-masked]>
> branch nick: ufl
> timestamp: Fri 2011-06-10 11:15:26 +0100
> message:
>    Get all math working in doc.

Nice -- but why did you move it to index.rst?

The UFL User manual is not the complete documentation of the UFL module, 
so I would prefer keeping those separate.

--
Marie

> modified:
>    doc/sphinx/source/index.rst
>
>
> --
> lp:ufl
> https://code.launchpad.net/~ufl-core/ufl/main
>
> You are subscribed to branch lp:ufl.
> To unsubscribe from this branch go to https://code.launchpad.net/~ufl-core/ufl/main/+edit-subscription

---

From: "Garth N. Wells" <[email-masked]>
Date: Fri, 10 Jun 2011 12:10:04 +0100

> Nice -- but why did you move it to index.rst?

Because it was broken otherwise (i.e. would not compile).

Garth

>> To unsubscribe from this branch go to
>> https://code.launchpad.net/~ufl-core/ufl/main/+edit-subscription
> 
> 
> _______________________________________________
> Mailing list: https://launchpad.net/~ufl
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ufl
> More help   : https://help.launchpad.net/ListHelp

---

From: "Marie E. Rognes" <[email-masked]>
Date: Fri, 10 Jun 2011 13:14:39 +0200

> Because it was broken otherwise (i.e. would not compile).

Not if you run the makedoc script

   ./scripts/makedoc

which in particular generates an index file.

--
Marie

---

From: "Garth N. Wells" <[email-masked]>
Date: Fri, 10 Jun 2011 12:41:49 +0100

> which in particular generates an index file.

OK. I reverted the name.

Garth