Subject: [UFL-dev] Accessing integrand and integral

From: Anders Logg <[email-masked]>
Date: Tue, 21 Oct 2008 16:07:20 +0200

How should one access the integrands of a form? Should one use
._integrals? I can use iter_expressions to get the integrands but I
also need to know which kind of integral they are associated with.

-- 
Anders

---

From: Anders Logg <[email-masked]>
Date: Tue, 21 Oct 2008 16:41:03 +0200

> also need to know which kind of integral they are associated with.

I got it, form.cell_integrals() etc seem to work fine.

-- 
Anders