Subject: Re: [Ufl] [Branch ~ufl-core/ufl/main] Rev 917: Implement 'division' function in PartExtractor.

From: Marie Rognes <[email-masked]>
Date: Mon, 07 Jun 2010 20:13:21 +0200

On 05. juni 2010 20:34, [email-masked] wrote:
> ------------------------------------------------------------
> revno: 917
> committer: Garth N. Wells <[email-masked]>
> branch nick: ufl
> timestamp: Sat 2010-06-05 19:30:34 +0100
> message:
>   Implement 'division' function in PartExtractor.
>   
>   Some simple tests seem to work.
>   
>   

Non-trivial tests also seem to work.

This also fixes UFL Bug #460956.

--
Marie

>   UFL experts (if there are any left ;)), please look at the logic of the function. PartExtractor has no docstring, so there's a degree of guess work in figuring out what exactly it's supposed to do.
> modified:
>   ufl/algorithms/formtransformations.py
>
>
> --
> lp:ufl
> https://code.launchpad.net/~ufl-core/ufl/main
>
> You are subscribed to branch lp:ufl.
> To unsubscribe from this branch go to https://code.launchpad.net/~ufl-core/ufl/main/+edit-subscription
>

---

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 07 Jun 2010 19:16:08 +0100

On 07/06/10 19:13, Marie Rognes wrote:
>> committer: Garth N. Wells<[email-masked]>
>> branch nick: ufl

That's a nice side-effect!

Garth