Subject: [UFL-dev] [HG UFL] merge

From: [email-masked] (UFL)
Date: Tue, 7 Apr 2009 14:39:07 +0200 (CEST)

One or more new changesets pushed to the primary ufl repository.
A short summary of the last three changesets is included below.

changeset:   810:26c85777f73b6aefbbfc941917afeee3d9bb1bae
tag:         tip
parent:      809:dda5f025bbd7c50f3c4fb011a09de9f0b086a385
parent:      808:cbcd4657e7762c62dfb92305b85f8a3fbf6331eb
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Apr 07 14:40:52 2009 +0200
files:       
description:
merge

changeset:   809:dda5f025bbd7c50f3c4fb011a09de9f0b086a385
parent:      805:6238f8a25e47e1b55dbbf5f52cda4fe22c35c097
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Apr 07 14:40:43 2009 +0200
files:       doc/manual/chapters/formlanguage.tex doc/manual/ufl-user-manual.tex
description:
Work on manual.

changeset:   808:cbcd4657e7762c62dfb92305b85f8a3fbf6331eb
user:        Anders Logg <[email-masked]>
date:        Tue Apr 07 14:37:59 2009 +0200
files:       doc/manual/chapters/commandline.tex doc/manual/chapters/introduction.tex
description:
Minor fixes in introduction and command-line appendix.
Introduction looks good!

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ufl

---

From: Anders Logg <[email-masked]>
Date: Tue, 7 Apr 2009 14:41:32 +0200

Are you writing on the manual? I was thinking of looking at the form
language chapter now and add a section on the tuple notation.

-- 
Anders

> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev