Subject: [Ufl] About branching

From: Martin Sandve Alnæs <[email-masked]>
Date: Mon, 31 Oct 2011 11:15:35 +0100

I think we can avoid making the release branches for
non-dolfin projects until someone wants to add new features.
But before new features are added, we need to make release
branches just like for dolfin. Ok?

Martin

---

From: Kristian Ølgaard <[email-masked]>
Date: Mon, 31 Oct 2011 11:21:56 +0100

> branches just like for dolfin. Ok?

Yes, it sounds like a sensible approach.
No need to complicate matters as long as only 3-4 people are adding
features and maintaining the code.

Kristian

> Martin
>
> _______________________________________________
> Mailing list: https://launchpad.net/~ufl
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ufl
> More help   : https://help.launchpad.net/ListHelp
>

---

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 31 Oct 2011 10:25:07 +0000

> features and maintaining the code.

Agree.

Garth

---

From: Anders Logg <[email-masked]>
Date: Mon, 31 Oct 2011 13:23:50 +0100

> > features and maintaining the code.

Sounds good.

--
Anders