Subject: [Ufl] Patch to SumDegreeEstimator

From: Jan Blechta <[email-masked]>
Date: Sat, 3 Nov 2012 17:53:59 +0100

Hello,
I suggest a change in an enclosed file. Description is given in
commentary. (Sorry for merging with my previous patch to forward_ad)

Best regards,
Jan Blechta

---

From: Jan Blechta <[email-masked]>
Date: Sun, 4 Nov 2012 16:03:02 +0100

Hello,
I little bit changed the patch (fixed syntax error, improved
commentary, patch taken against newest trunk). Please ignore the
previous one. You might also consider putting warning to commentary of
method.

Jan Blechta

V Sat, 3 Nov 2012 17:53:59 +0100

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Mon, 5 Nov 2012 10:06:18 +0100

Ok, thanks. I just applied it for now.

Btw, it's nice to use launchpad for merge requests. Just do
  bzr push lp:~yourlpusername/ufl/somebranchname
and launchpad will create a branch for you, go to
  https://code.launchpad.net/~yourlpusername/ufl/somebranchname
and click "propose for merging". Then you can write a
commit comment and get your name on it in the bzr history.
Also your branch will be visible through the "Code" link
from launchpad.net/ufl/.

Martin

On 4 November 2012 16:03, Jan Blechta <[email-masked]> wrote:

> _______________________________________________
> Mailing list: https://launchpad.net/~ufl
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ufl
> More help   : https://help.launchpad.net/ListHelp
>
>