Subject: Re: [Ufl] [Branch ~ufl-core/ufl/main] Rev 941: Rewrite PartExtracter.

From: "Garth N. Wells" <[email-masked]>
Date: Wed, 27 Oct 2010 17:16:05 +0100

Good job! It really needed to be done.

Garth

On 25/10/10 20:19, [email-masked] wrote:
> ------------------------------------------------------------
> revno: 941
> committer: Marie E. Rognes<[email-masked]>
> branch nick: ufl-extracter
> timestamp: Mon 2010-10-25 20:42:27 +0200
> message:
>    Rewrite PartExtracter.
> modified:
>    ufl/algorithms/formtransformations.py
>    ufl/algorithms/transformations.py
>
>
> --
> lp:ufl
> https://code.launchpad.net/~ufl-core/ufl/main
>
> Your team UFL Core Team is subscribed to branch lp:ufl.
> To unsubscribe from this branch go to https://code.launchpad.net/~ufl-core/ufl/main/+edit-subscription

---

From: Marie Rognes <[email-masked]>
Date: Thu, 28 Oct 2010 15:24:36 +0200

> Good job! It really needed to be done.

Great! Does this mean that it actually also seems to work for your
various more complicated forms?

--
Marie

>> To unsubscribe from this branch go to
>> https://code.launchpad.net/~ufl-core/ufl/main/+edit-subscription
>
> _______________________________________________
> Mailing list: https://launchpad.net/~ufl
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ufl
> More help   : https://help.launchpad.net/ListHelp