Subject: [UFL-dev] [HG UFL] Bugfixes in monomials.py.

From: [email-masked] (UFL)
Date: Tue, 3 Mar 2009 14:34:39 +0100 (CET)

One or more new changesets pushed to the primary ufl repository.
A short summary of the last three changesets is included below.

changeset:   669:c95fd96dd8a9cbe1a28d1c678af5023b7753f34c
tag:         tip
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Mar 03 14:34:37 2009 +0100
files:       ufl/algorithms/monomials.py
description:
Bugfixes in monomials.py.

changeset:   668:d55e8e43be00d73c4f3d81936dee486f1272ea83
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Mar 03 09:09:14 2009 +0100
files:       ROADMAP
description:
a look at the roadmap

changeset:   667:ad95c86a65861b4374476ea04e3acef6e233e0d8
user:        Anders Logg <[email-masked]>
date:        Mon Mar 02 22:52:56 2009 +0100
files:       ufl/algorithms/monomials.py
description:
Bug fix in handling of index_slots, elasticity demo works now

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ufl

---

From: Anders Logg <[email-masked]>
Date: Tue, 3 Mar 2009 14:56:12 +0100

> Bugfixes in monomials.py.

Suggestion looks good.

-- 
Anders

> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev