Subject: [Ufl] buildbot failure in FEniCS Buildbot on ufl-mac-osx

From: [email-masked]
Date: Thu, 27 Oct 2011 04:03:55 +0200

The Buildbot has detected a new failure of ufl-mac-osx on FEniCS Buildbot.
Full details are available at:
 http://fenicsproject.org:8080/builders/ufl-mac-osx/builds/863

Buildbot URL: http://fenicsproject.org:8080/

Buildslave for this Build: mac-osx

Build Reason: 
Build Source Stamp: HEAD
Blamelist: 

BUILD FAILED: failed ufl update

sincerely,
 -The Buildbot

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Thu, 27 Oct 2011 09:52:55 +0200

Argh. I did a forced tag change in trunk, but apparently the buildbots had
already pulled. Johannes, can you check out ufl again on the buildbots?
Probably the easiest way.

Martin
Den 27. okt. 2011 04.04 skrev <[email-masked]> følgende:

> _______________________________________________
> Mailing list: https://launchpad.net/~ufl
> Post to     : [email-masked]
> Unsubscribe : https://launchpad.net/~ufl
> More help   : https://help.launchpad.net/ListHelp
>

---

From: Johannes Ring <[email-masked]>
Date: Thu, 27 Oct 2011 10:02:39 +0200

> Probably the easiest way.

Done.

Johannes

---

From: "Garth N. Wells" <[email-masked]>
Date: Thu, 27 Oct 2011 09:42:59 +0100

> Probably the easiest way.

You can just press the 'Force Build' button on the web interface to do this.

Garth

-- 
Garth N. Wells
Department of Engineering, University of Cambridge
http://www.eng.cam.ac.uk/~gnw20

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Thu, 27 Oct 2011 10:59:32 +0200

So force build does a clean branch or checkout while auto builds do a pull?

Martin

---

From: Johannes Ring <[email-masked]>
Date: Thu, 27 Oct 2011 11:05:31 +0200

> So force build does a clean branch or checkout while auto builds do a pull?

No, force build and auto builds does the same thing, so force build
wouldn't help in this case.

Johannes