Subject: [UFL-dev] inverse of sum

From: Kristian Oelgaard <[email-masked]>
Date: Mon, 02 Mar 2009 13:46:14 +0100

Hi,

Is the following supposed to be a valid UFL form?

L = v/(f + g)*dx

It passes the validate_form()

But in FFC this would be an illegal form.

Kristian

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Mon, 2 Mar 2009 13:47:40 +0100

There's nothing wrong with this form, it's only the tensor
representation that cannot handle this.

Martin

On Mon, Mar 2, 2009 at 1:46 PM, Kristian Oelgaard
<[email-masked]> wrote:
> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev
>