Subject: [Meshbuilder-dev] [HG MeshBuilder] Add note about the required libqt4-opengl-dev package in README.

From: [email-masked] (MeshBuilder)
Date: Tue, 16 Jun 2009 10:19:22 +0200 (CEST)

One or more new changesets pushed to the primary meshbuilder repository.
A short summary of the last three changesets is included below.

changeset:   28:3562698a9da15e1eaf7b34aeff97896a11b421ac
tag:         tip
user:        Johannes Ring <[email-masked]>
date:        Tue Jun 16 10:19:06 2009 +0200
files:       README
description:
Add note about the required libqt4-opengl-dev package in README.

changeset:   27:193b711c47b5a2040860cb2b651b7cd8b4d17440
user:        Yvon Halbwachs <[email-masked]>
date:        Wed Jun 10 17:34:24 2009 +0200
files:       README meshbuilder.pro
description:
Updated README with new dependencies. Also updated pro file to use precompiled OpenSceneGraph by default.

changeset:   26:65706e9675d29bfc16057abcc663f6b2665d02ac
user:        Yvon Halbwachs <[email-masked]>
date:        Wed Jun 10 17:25:09 2009 +0200
files:       gui/ApplicationWindowBase.ui scenegraph/CategoryNode.cpp scenegraph/CategoryNode.h scenegraph/DolfinObject.cpp scenegraph/DolfinObject.h scenegraph/GeometryNode.cpp scenegraph/GeometryNode.h scenegraph/TransformNode.cpp scenegraph/TransformNode.h
description:
Removed obsolete files.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/meshbuilder

---

From: Kristian Oelgaard <[email-masked]>
Date: Tue, 16 Jun 2009 10:22:11 +0200

> Add note about the required libqt4-opengl-dev package in README.

I had to change numEntities to num_entities in one of the files (forgot which
one) to compile against DOLFIN-dev.

Kristian

> files:       gui/ApplicationWindowBase.ui scenegraph/CategoryNode.cpp
> scenegraph/CategoryNode.h scenegraph/DolfinObject.cpp
> scenegraph/DolfinObject.h scenegraph/GeometryNode.cpp
> scenegraph/GeometryNode.h scenegraph/TransformNode.cpp
> scenegraph/TransformNode.h
> description:
> Removed obsolete files.
>
> _______________________________________________
> Meshbuilder-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/meshbuilder-dev
>