Subject: [Meshbuilder-dev] meshfunction tab

From: Kristian Oelgaard <[email-masked]>
Date: Tue, 15 Apr 2008 13:56:14 +0200

Hi,

the frames in the 'Meshfunction' tab are too small for the labels, and they do
not resize with the main window.

Kristian

---

From: Anders Logg <[email-masked]>
Date: Mon, 21 Apr 2008 17:42:59 +0200

> not resize with the main window.

Please file it as a bug report for MeshBuilder in Bugzilla so we can
remember it when someone has next time to work on MeshBuilder.

-- 
Anders

---

From: Kristian Oelgaard <[email-masked]>
Date: Tue, 22 Apr 2008 09:56:12 +0200

> remember it when someone has next time to work on MeshBuilder.

OK, I think I managed to put the report into the system. One question though,
why is the 'Assign To:' equal to [email-masked]' by default when
submitting a bug? Wouldn't [email-masked]' be more logical?

Kristian
 
> -- 
> Anders
> _______________________________________________
> Meshbuilder-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/meshbuilder-dev
>

---

From: Anders Logg <[email-masked]>
Date: Tue, 22 Apr 2008 10:42:12 +0200

> submitting a bug? Wouldn't [email-masked]' be more logical?

Yes, definitely, but I took an easy way out. (Otherwise I'd have to
add meshbuilder-dev as bugzilla member.) I'll fix this at some point.

-- 
Anders