Subject: [Meshbuilder-dev] [HG MeshBuilder] Update meshbuilder source to compile with GCC 4.3. Likely to only work

From: [email-masked] (MeshBuilder)
Date: Fri, 15 May 2009 18:19:07 +0200 (CEST)

One or more new changesets pushed to the primary meshbuilder repository.
A short summary of the last three changesets is included below.

changeset:   17:0dc0735803e90e94a952f335cfb21d7a166e9d13
tag:         tip
user:        Ilmar Wilbers <[email-masked]>
date:        Fri May 15 15:08:55 2009 +0200
files:       base/ObjectManager.cpp base/ObjectManager.h util/Environment.cpp
description:
Update meshbuilder source to compile with GCC 4.3. Likely to only work
with GNU compilers.

changeset:   16:19f8dd3b9b8c2e3d5fc12d263e41953c2c4fdfd1
user:        Johannes Ring <[email-masked]>
date:        Thu May 07 09:20:44 2009 +0200
files:       scenegraph/DolfinObject.cpp
description:
Minor fix for 2D mesh.

changeset:   15:a8b70806cc8dff4f56fe091ba02273db41baaf3d
user:        Johannes Ring <[email-masked]>
date:        Wed May 06 14:06:30 2009 +0200
files:       scenegraph/DolfinObject.cpp
description:
Updates for DOLFIN 0.9.2.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/meshbuilder

---

From: Anders Logg <[email-masked]>
Date: Fri, 15 May 2009 18:44:20 +0200

Nice.

-- 
Anders

On Fri, May 15, 2009 at 06:19:07PM +0200, MeshBuilder wrote:
> _______________________________________________
> Meshbuilder-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/meshbuilder-dev