Subject: [Syfi-dev] get_symbolic_matrix

From: [email-masked]
Date: Mon, 7 May 2007 12:40:23 +0200 (CEST)

Can we change the get_symbolic_matrix such that it
returns G_0_0 etc instead of G00 ?

I would like to use this function for nxn matrices with both n larger and
smaller than 9.

Kent

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Mon, 7 May 2007 12:46:07 +0200

> I would like to use this function for nxn matrices with both n larger and

Go ahead.

But I think SyFi::get_symbolic_matrix is buggy and not used in SFC (or
anywhere?). Maybe it should be removed.

Change SFC.symbolic_utils.symbolic_matrix(...) instead.

martin