Subject: [Syfi-dev] buildbot failure in mac_osx

From: [email-masked]
Date: Wed, 01 Oct 2008 03:21:30 +0200

The Buildbot has detected a new failure of mac_osx.
Full details are available at:
 http://fenics.org:8010/syfi/mac_osx/builds/484

Buildbot URL: http://fenics.org:8010/syfi/

Buildslave for this Build: mac-osx

Build Reason: The Nightly scheduler named 'Nightly' triggered this build
Build Source Stamp: HEAD
Blamelist: 

BUILD FAILED: failed shell_3

sincerely,
 -The Buildbot

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Wed, 1 Oct 2008 08:53:26 +0200

What's shell_3?

-- 
Martin

2008/10/1  <[email-masked]>:
> _______________________________________________
> SyFi-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/syfi-dev
>

---

From: Ilmar Wilbers <[email-masked]>
Date: Wed, 01 Oct 2008 09:39:06 +0200

Shell 3 is the thirs shell command in the chain of steps the buildbot is 
set to perform: http://fenics.org:8010/syfi/mac_osx/builds/484

We are having som weird trouble with Mac, I a suspecting it is due to 
the build system, we will look a it today.

ilmar