Subject: [Syfi-dev] [HG syfi] First iteration of revision.

From: [email-masked] (SyFi)
Date: Tue, 25 Nov 2008 11:59:06 +0100 (CET)

One or more new changesets pushed to the primary SyFi repository.
A short summary of the last three changesets is included below.

changeset:   44:6c3ffa7171124260f9679484e42677953907c08c
tag:         tip
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Nov 25 11:59:03 2008 +0100
files:       doc/efficiency/efficiency-revision/Makefile doc/efficiency/efficiency-revision/bibliography.bib doc/efficiency/efficiency-revision/efficiency.tex doc/efficiency/revision-report/reply.tex
description:
First iteration of revision.
Several \fixme comments in file to be fixed.

changeset:   43:2d2e9e4b5573a42e3c636f1c44880c1faa96887a
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Fri Nov 21 15:33:44 2008 +0100
files:       doc/efficiency/revision-report/reply.tex
description:
Some minor comments.

changeset:   42:e2b0f9d245d27c9aa503ccabbb099bcebf3f5bc1
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Fri Oct 31 13:48:06 2008 +0100
files:       doc/efficiency/revision-report/reply.tex
description:
Latex error fix.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/syfi

---

From: "Johannes Ring" <[email-masked]>
Date: Tue, 25 Nov 2008 12:56:20 +0100 (CET)

Hi,

I think there is something strange going on with the SyFi HG repository.
The buildbot does not detect commits and if I try to pull I get nothing.
Even doing a fresh clone does not give me the latest changes:

johannr@simula-x61:src$ hg clone http://www.fenics.org/hg/syfi
destination directory: syfi
requesting all changes
adding changesets
adding manifests
adding file changes
added 213 changesets with 1374 changes to 713 files
updating working directory
450 files updated, 0 files merged, 0 files removed, 0 files unresolved
johannr@simula-x61:src$ cd syfi/
johannr@simula-x61:syfi$ hg tip
changeset:   212:c978b46e8947
tag:         tip
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Oct 21 22:08:04 2008 +0200
summary:     Updated for new ufl.algorithms.extract_* names.

Any ideas what might be wrong?

Johannes

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Tue, 25 Nov 2008 13:00:14 +0100

> Any ideas what might be wrong?

That is the latest version:

martinal@martinal-xps:~/dev/fenics/syfi$ hg tip

If you're thinking about the commit message today,
that was from the syfi-data repository with papers etc.
Maybe that shouldn't trigger emails to syfi-dev then?

--
Martin

---

From: "Johannes Ring" <[email-masked]>
Date: Tue, 25 Nov 2008 13:06:25 +0100 (CET)

Ok, that explains it. There was also some commits the other day and we (me
and Ilmar) wondered why the buildbot wasn't triggered.

Johannes

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Tue, 25 Nov 2008 13:17:06 +0100

I guess we can change it to only email me and Kent.
I'm not sure how to do that, but I tried to make it show
[HG syfi-data] instead of [HG syfi] now.

-- 
Martin

---

From: "Johannes Ring" <[email-masked]>
Date: Tue, 25 Nov 2008 13:28:25 +0100 (CET)

> [HG syfi-data] instead of [HG syfi] now.

Ok. It doesn't trigger the buildbot so it shouldn't be a problem.

Johannes

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Tue, 25 Nov 2008 13:41:12 +0100

I think I did it right now, sending to
[email-masked],[email-masked]' did the trick.

-- 
Martin

---

From: "Johannes Ring" <[email-masked]>
Date: Tue, 25 Nov 2008 13:43:29 +0100 (CET)

> [email-masked],[email-masked]' did the trick.

Good!

Johannes