Subject: [UFC-dev] [HG ufc] Written most of interface chapter.

From: [email-masked] (UFC)
Date: Mon, 4 Jun 2007 09:15:50 +0200 (CEST)

One or more new changesets pushed to the primary UFC repository.
A short summary of the last three changesets is included below.

changeset:   124:884bdec1ce111da47518e2a9034db08d9e1f053b
tag:         tip
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Mon Jun 04 09:15:47 2007 +0200
files:       doc/manual/chapters/assembly.tex doc/manual/chapters/interface.tex doc/manual/code/ufc.h src/ufc/ufc.h src/utils/python/ufc/__init__.py src/utils/python/ufc/dof_map.py
description:
Written most of interface chapter.
There are several TODO comments, and
probably much that can be written better.

Removed unused mesh and cell arguments to dof_map::tabulate_facet_dofs.
Now version 1.0-rc7.

changeset:   123:54280596d165db37703539bce5508b3ec2c57242
user:        "Anders Logg <[email-masked]>"
date:        Tue May 29 18:13:20 2007 +0200
files:       doc/manual/Makefile doc/manual/chapters/assembly.tex doc/manual/chapters/assembly_cpp.tex doc/manual/chapters/introduction.tex doc/manual/chapters/license.tex doc/manual/code/ufc.h doc/manual/ufc-user-manual.pdf src/ufc/ufc.h
description:
Finish chapters 1, 2, 4, 5, A, B, E.
Only 3, C, D are missing. C and D are easy fixes.
Is anyone working on chapter 3?

changeset:   122:ce8230101983e873801bde6d9c9bcf60f082d52e
user:        "Anders Logg <[email-masked]>"
date:        Tue May 29 14:17:59 2007 +0200
files:       doc/manual/bibliography.bib doc/manual/chapters/assembly.tex doc/manual/chapters/examples.tex doc/manual/chapters/interface.tex doc/manual/chapters/introduction.tex doc/manual/chapters/numbering.tex doc/manual/chapters/referencecells.tex doc/manual/ufc-user-manual.pdf
description:
Add missing references

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ufc

---

From: Anders Logg <[email-masked]>
Date: Mon, 4 Jun 2007 10:16:42 +0200

I might have time to take a look at the interface chapter later
tonight. I will announce when I start looking at it so until then feel
free to dig in.

/Anders

> _______________________________________________
> UFC-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufc-dev