Subject: [UFC-dev] Release of 1.0

From: Anders Logg <[email-masked]>
Date: Fri, 15 Jun 2007 15:26:45 +0200

What is the status on proof-reading?

I'd like to set a deadline for release to late Sunday so we can make
the release on Monday.

/Anders

---

From: [email-masked]
Date: Fri, 15 Jun 2007 15:29:35 +0200 (CEST)

Fine by me, I read most of it yesterday and I think it is in good shape.

> _______________________________________________
> UFC-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufc-dev
>

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Sun, 17 Jun 2007 16:14:44 +0200

I don't have time to do more proof-reading today, but I think we're
ready to release. Small details in the manual can be changed later
without changing the version number anyway.

martin

-- 
---
Martin Sandve Alnæs
PhD student, Cardiac Computations
Simula Research Laboratory, Norway

---

From: Anders Logg <[email-masked]>
Date: Sun, 17 Jun 2007 20:15:00 +0200

Agree. Bug fixes in the manual are always ok.

I'll make the new release any minute/day now if no one stops me.

/Anders