Subject: [UFL-dev] Function names

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Fri, 31 Oct 2008 10:17:33 +0100

The current UFL implementation has "name" as an optional
constructor argument to Function, with a TODO comment
asking whether to keep it or not.

Since this can be deducted from the form file anyway, should I just remove it?

--
Martin

---

From: Anders Logg <[email-masked]>
Date: Fri, 31 Oct 2008 12:11:27 +0100

> Since this can be deducted from the form file anyway, should I just remove it?

Sounds good.

-- 
Anders