Subject: [UFL-dev] [HG UFL] Minor manual update. I'll read through the FFC manual before

From: [email-masked] (UFL)
Date: Tue, 10 Feb 2009 15:01:15 +0100 (CET)

One or more new changesets pushed to the primary ufl repository.
A short summary of the last three changesets is included below.

changeset:   553:29c8b9c04693d025fba3d17f089549b3e703a33d
tag:         tip
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Feb 10 15:01:12 2009 +0100
files:       doc/manual/bibliography.bib doc/manual/chapters/forms.tex
description:
Minor manual update. I'll read through the FFC manual before
continuing, much can be more or less copied from there.

changeset:   552:5c9e73efe3046f13169337e1df51ffd0987df1c2
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Feb 10 14:04:40 2009 +0100
files:       doc/manual/Makefile doc/manual/chapters/arguments.tex doc/manual/chapters/debugging.tex doc/manual/chapters/elements.tex doc/manual/chapters/forms.tex doc/manual/chapters/introduction.tex doc/manual/chapters/operators.tex doc/manual/chapters/transformations.tex doc/manual/ufl-user-manual.tex
description:
Iteration on manual.

changeset:   551:30799758625f53f5d43105e84adcc3099e3dc6dc
user:        "Martin Sandve Alnæs <[email-masked]>"
date:        Tue Feb 10 11:43:55 2009 +0100
files:       ROADMAP indexsumtodo.txt
description:
moved around stuff in roadmap while looking over it.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/ufl

---

From: Anders Logg <[email-masked]>
Date: Tue, 10 Feb 2009 15:58:35 +0100

> continuing, much can be more or less copied from there.

Sounds very good if that is the case.

-- 
Anders