Subject: [UFL-dev] Identity

From: "Garth N. Wells" <[email-masked]>
Date: Mon, 09 Mar 2009 11:46:11 +0000

Is it possible to create the identity tensor with UFL? With FFC it was 
possible to do

     Identity(len(v))

Garth

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Mon, 9 Mar 2009 12:48:12 +0100

Yes, for example:

cell = triangle
element = FiniteElement("CG", cell, 1)
I = Identity(cell.d)

Martin

On Mon, Mar 9, 2009 at 12:46 PM, Garth N. Wells <[email-masked]> wrote:
> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev
>