Subject: [UFL-dev] About latex compiler

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Wed, 29 Oct 2008 23:00:44 +0100

Which latex math environment is best for automatic splitting of long
formulas? It would be nice to not have to split formulas using
heuristics in the ufl code...

--
Martin

---

From: Johan Hake <[email-masked]>
Date: Thu, 30 Oct 2008 08:14:18 +0100

> heuristics in the ufl code...

I do not know of any environment that do this automaticly. In AMS-latex you 
have some more multiline environments than eqnarray, such as: align, gather, 
falign, multinline, alignat and split. I have only experience with align.

You could maybee have an orientation parameter, landscape or portrait, to 
ufl2pdf. Then you will get a bit more line to write your formulas.

Johan

---

From: Kent Andre <[email-masked]>
Date: Thu, 30 Oct 2008 09:10:18 +0100

Don't know. 

Kent

On on., 2008-10-29 at 23:00 +0100, Martin Sandve Alnæs wrote:
> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev

---

From: Anders Logg <[email-masked]>
Date: Thu, 30 Oct 2008 09:20:58 +0100

Me neither.

-- 
Anders