Subject: [UFL-dev] Symmetric forms

From: "Garth N. Wells" <[email-masked]>
Date: Fri, 15 May 2009 09:59:07 +0100

Can UFL detect symmetries in a multi-linear form, e.g. that a(v,u) = a(u,v)?

Garth

---

From: Martin Sandve Alnæs <[email-masked]>
Date: Fri, 15 May 2009 11:10:00 +0200

No. It's on the TODO list, but I don't know how hard this is to tackle.
I think the general case is pretty hard, but maybe some common
cases can be detected.

Martin

On Fri, May 15, 2009 at 10:59 AM, Garth N. Wells <[email-masked]> wrote:
> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev
>