Subject: [UFL-dev] Some operator names

From: Martin Sandve Alnæs <[email-masked]>
Date: Thu, 9 Apr 2009 17:48:26 +0200

There are a couple of operator names that differ from FFC, but they
don't have to. We can even support both.

inverse = inv in current ufl
trace = tr in current ufl

Should I add the names inverse and trace? It will take me about 42 seconds.

Martin

---

From: Anders Logg <[email-masked]>
Date: Thu, 9 Apr 2009 19:05:14 +0200

> Should I add the names inverse and trace? It will take me about 42 seconds.

I like inv and tr better since they are shorter at least tr is common
to write on paper.

We could have both, but maybe it's good to decide on a single name to
make the language more strict.

-- 
Anders

---

From: "Garth N. Wells" <[email-masked]>
Date: Fri, 10 Apr 2009 09:24:35 +0800

> make the language more strict.

I agree on having a single name.

Garth

> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> UFL-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/ufl-dev