Subject: Re: [Unicorn-dev] [DOLFIN-dev] Input/output for time-series

From: "Johan Hoffman" <[email-masked]>
Date: Tue, 11 Mar 2008 22:10:20 +0100 (MET)

Hi,

But I am not sure the general read is implemented? For any time t with
interpolation between time samples?

/Johan

> Hi,
>
> I saw this line in Todo list. Is it saving solution for time series and
> read them? If
> I understand the right thing then it is already implemented in Unicorn.
>
> /murtazo
> _______________________________________________
> DOLFIN-dev mailing list
> [email-masked]
> http://www.fenics.org/mailman/listinfo/dolfin-dev
>

---

From: "Murtazo Nazarov" <[email-masked]>
Date: Tue, 11 Mar 2008 22:20:07 +0100 (CET)

> interpolation between time samples?

The interpolation between time samples is not implemented yet, but I think
it should be extension of SpaceTimeFunction which works for fixed time
samples.

/murtazo

---

From: "Johan Hoffman" <[email-masked]>
Date: Tue, 11 Mar 2008 22:47:41 +0100 (MET)

> it should be extension of SpaceTimeFunction which works for fixed time

Ok. This should probably be in DOLFIN, but we can keep it in Unicorn until
the DOLFIN Function class stabilizes after parallelization etc.

/Johan