Subject: [Viper-dev] Viper features from dolfin

From: Johan Hake <[email-masked]>
Date: Fri, 31 Oct 2008 11:59:26 +0100

Hello!

Is it possible to acces the azimuth, elevate, cutplan aso, features in Viper 
from dolfin?

For example:

  from dolfin import *
  ...
  u = Function(mesh,element,Vector())
  ...
  p = Viper(u,elevate = -60,azimuth = 180)

Nothing happens when I try this...

Johan

---

From: "Ola Skavhaug" <[email-masked]>
Date: Fri, 31 Oct 2008 14:27:03 +0100

No. This will be implemented when the new Viper branch stabilizes.

Ola

On Fri, Oct 31, 2008 at 11:59 AM, Johan Hake <[email-masked]> wrote:
> _______________________________________________
> Viper-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/viper-dev
>

-- 
Ola Skavhaug

---

From: Johan Hake <[email-masked]>
Date: Fri, 31 Oct 2008 14:43:23 +0100

> No. This will be implemented when the new Viper branch stabilizes.

Ok, any perspectives on this? 

Any possibilities to check out the new Viper branch, to have a look?

Johan
> > Is it possible to acces the azimuth, elevate, cutplan aso, features in
> > Viper from dolfin?
> >
> > For example:
> >
> >  from dolfin import *
> >  ...