Subject: [Viper-dev] Bug in updating MeshFunction plot

From: Anders Logg <[email-masked]>
Date: Fri, 12 Dec 2008 17:11:16 +0100

There seems to be a bug in Viper (?) when plotting and updating a
MeshFunction. Take a look at the demo

    demo/mesh/intersection/python

The plot is not updated. Only the first "frame" is shown. If a new
MeshFunction is created in each step (by moving the line for creating
it inside the loop), then one sees that the MeshFunction does indeed
change (but it flickers).

-- 
Anders

---

From: "Ola Skavhaug" <[email-masked]>
Date: Fri, 12 Dec 2008 21:05:23 +0100

Is this the latest development version, or the released snapshot?

I will fix it as soon as possible (this weekend, at least)

Ola

On Fri, Dec 12, 2008 at 5:11 PM, Anders Logg <[email-masked]> wrote:
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAklCjSQACgkQTuwUCDsYZdExIwCdGoa4HvreN33Q7NG3J9AoqUro
> 6I4An07L8nJOptzwVujNok5OuEyZ7eMU
> =AYZS
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Viper-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/viper-dev
>
>

-- 
Ola Skavhaug