Subject: [Viper-dev] [HG viper] Added title to viper plot window through title keyword argument.

From: [email-masked]
Date: Fri, 20 Jun 2008 11:36:44 +0200 (CEST)

One or more new changesets pushed to the primary Viper repository.
A short summary of the last three changesets is included below.

changeset:   87:2d160c594823571612f2122fbd1eab24f30d870e
tag:         tip
user:        "Ola Skavhaug <[email-masked]>"
date:        Fri Jun 20 11:39:10 2008 +0200
files:       src/bin/viper src/viper/viper.py src/viper/viper_dolfin.py
description:
Added title to viper plot window through title keyword argument.

changeset:   86:3162241d324c8acb62c6bd444b7d8c18955d2a46
user:        "Ola Skavhaug <[email-masked]>"
date:        Fri Jun 20 08:57:02 2008 +0200
files:       src/viper/viper_dolfin.py
description:
spesify->specify

changeset:   85:c8c48f9380df70b3db4b5116e353c98539c16ded
user:        Kent-Andre Mardal <[email-masked]>
date:        Thu Jun 19 10:24:39 2008 +0200
files:       src/viper/viper_dolfin.py
description:
assert vmax >= vmin, "Empty range, please spesify vmin and/or vmax"
instead of
assert vmax > vmin, "Empty range, please spesify vmin and/or vmax"

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/viper

---

From: Anders Logg <[email-masked]>
Date: Fri, 20 Jun 2008 21:37:44 +0200

> Added title to viper plot window through title keyword argument.

Thanks!

(Remember to close the bug in Bugzilla)

-- 
Anders

> _______________________________________________
> Viper-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/viper-dev