Subject: [Viper-dev] [HG viper] Add support for plotting with wireframe, plot(u, wireframe=True) where u is a Function. Cleaned up some code as well.

From: [email-masked]
Date: Fri, 4 Apr 2008 09:57:19 +0200 (CEST)

One or more new changesets pushed to the primary Viper repository.
A short summary of the last three changesets is included below.

changeset:   68:7237d143a9d721fa28e21c968e74fe0d5bfc46b6
tag:         tip
user:        "Ola Skavhaug <[email-masked]>"
date:        Fri Apr 04 09:59:14 2008 +0200
files:       src/viper/viper_dolfin.py
description:
Add support for plotting with wireframe, plot(u, wireframe=True) where u is a Function. Cleaned up some code as well.

changeset:   67:7e6202345259f06fd2ebcfce9b8a6863ca24ab83
user:        "Ola Skavhaug <[email-masked]>"
date:        Thu Apr 03 13:46:26 2008 +0200
files:       src/bin/viper
description:
Import MeshFunctionInt from dolfin.dolfin.

changeset:   66:520486113f6f781fb5a168ce299c33374e22da36
user:        "Ola Skavhaug <[email-masked]>"
date:        Mon Mar 31 14:07:47 2008 +0200
files:       src/viper/viper.py
description:
Add message when switching to interactive mode.

----------------------------------------------------------------------
For more details, visit http://www.fenics.org/hg/viper

---

From: "Martin Sandve Alnæs" <[email-masked]>
Date: Fri, 4 Apr 2008 10:22:22 +0200

2008/4/4, [email-masked] <[email-masked]>:
>  description:
>  Add support for plotting with wireframe, plot(u, wireframe=True) where u is a Function.

I hope you mean cpp_Function?

-- 
Martin

---

From: Ola Skavhaug <[email-masked]>
Date: Fri, 4 Apr 2008 10:53:54 +0200

> I hope you mean cpp_Function?

I mean a dolfin::Function (aka cpp_Function in Python)

Ola
 
> -- 
> Martin
> _______________________________________________
> Viper-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/viper-dev