Subject: [Viper-dev] Patch for setup.py on Windows

From: "Johannes Ring" <[email-masked]>
Date: Thu, 29 May 2008 12:25:38 +0200 (CEST)

Attached is a patch to make Viper install the data files to the proper
folder on Windows.

BTW: to create a self extracting .exe file for Viper, use the following
command:

  python setup.py bdist_wininst

Johannes

---

From: "Johannes Ring" <[email-masked]>
Date: Thu, 29 May 2008 12:39:24 +0200 (CEST)

Here is a .hg bundle instead!

Johannes

On Thu, May 29, 2008 Johannes Ring wrote:
> Johannes_______________________________________________
> Viper-dev mailing list
> [email-masked]
> http://fenics.org/mailman/listinfo/viper-dev
>

---

From: "Johannes Ring" <[email-masked]>
Date: Thu, 29 May 2008 15:40:09 +0200 (CEST)

The attached hg bundle fixes a minor issue with the data installation path
when creating a windows executable installer on Linux.

Johannes

On Thu, May 29, 2008 Johannes Ring wrote:
> _______________________________________________
> Viper-dev mailing list
> [email-masked]

---

From: Ola Skavhaug <[email-masked]>
Date: Thu, 29 May 2008 15:50:58 +0200

> when creating a windows executable installer on Linux.

Great, thanks!

Ola